This user manual as well as the software described in it, is furnished under license and may only be used or copied in accordance with the terms of the license. The information in this manual is furnished for informational use only, is subject to change without notice, and should not be construed as a commitment by Hysitron, Inc. Hysitron, Inc. assumes no responsibility or liability for any errors or inaccuracies that may appear in this document or any software that may be provided in association with this document.

Except as permitted by such license, no part of this document may be reproduced, stored in a retrieval system, or transmitted in any form or by any means without the express written consent of Hysitron, Inc.

Information in this document is provided in connection with Hysitron products. No license, express or implied, by estoppel or otherwise, to any intellectual property rights is granted by this document.

EXCEPT AS PROVIDED IN HYSITRON’S TERMS AND CONDITIONS OF SALE FOR SUCH PRODUCTS, HYSITRON ASSUMES NO LIABILITY WHATSOEVER, AND HYSITRON DISCLAIMS ANY EXPRESS OR IMPLIED WARRANTY, RELATING TO SALE AND/OR USE OF HYSITRON PRODUCTS INCLUDING LIABILITY OR WARRANTIES RELATING TO FITNESS FOR A PARTICULAR PURPOSE, MERCHANTABILITY, OR INFRINGEMENT OF ANY PATENT, COPYRIGHT OR OTHER INTELLECTUAL PROPERTY RIGHT.

Copyright © Hysitron Incorporated 2014.

3D OmniProbe, Click Mode, Hysitron, nanoECR, nanoDMA, nanoDMA Transducer, nanomech, nanoTensile, NorthStar tip, performech, PicoIndenter, Seeing is Believing, ScanningWear, TriboAE, TriboIndenter, TriboLab, TriboScope, TriboView and Ubi are trademarks or registered trademarks of Hysitron Incorporated in the United States and other countries.

Additional electronic or paper copies are available from Hysitron upon request.
# TABLE OF CONTENTS

## TI 950 TriboIndenter Hardware & Installation ......................................................... 7
- System Requirements .......................................................................................... 9
- X, Y, & Z-Axis Stages ........................................................................................ 10
- Granite Frame ...................................................................................................... 11
- Acoustic Enclosure .............................................................................................. 12
- Optical Camera System ...................................................................................... 13
- TriboScanner ........................................................................................................ 16
  - How the TriboScanner Works ......................................................................... 18
  - Installing the TriboScanner ........................................................................... 19
- Transducer Assembly .......................................................................................... 21
  - Nanoindentation Probe Mounting ................................................................. 24
  - Installing the Transducer ............................................................................... 29
- Sample Stage ....................................................................................................... 30
- Vibration Isolation System .................................................................................. 31
  - Active Vibration Isolation ............................................................................. 31
- Hysitron Control Unit .......................................................................................... 33
  - Safety Considerations .................................................................................... 34
  - Ventilation ....................................................................................................... 34
  - Back Panel Overview ....................................................................................... 35
  - Specifications ................................................................................................... 36
- Instrument Connections ...................................................................................... 36
- Data Acquisition Computer ............................................................................... 37
- Powering the Instrument On and Off .............................................................. 38
- Storage of Components ...................................................................................... 39

## TI 950 TriboIndenter Software ................................................................................. 41
- The Action Bar ..................................................................................................... 43
  - Zero Button & Transducer Status .................................................................. 44
  - Workspace Pull-Down Menu .......................................................................... 44
  - System Progress Panel ................................................................................... 45
  - Back & Forward Shortcut Buttons .................................................................. 46
  - Pause TriboScan Button ................................................................................ 46
  - Mode Pull-Down Menu .................................................................................... 46
  - Current Optic & Probe Indicator .................................................................... 47
  - Emergency Stop Button .................................................................................. 47
- The Sample Navigation Tab ................................................................................ 49
  - Video ................................................................................................................ 49
  - Stage Controls ................................................................................................ 50
  - Sample Boundaries .......................................................................................... 52
- The Load Function Tab ....................................................................................... 54
  - The Indentation Sub Tab ................................................................................ 55
  - Load Function Generator ............................................................................... 62
  - The Scratch Sub Tab ....................................................................................... 65
  - The ScanningWear Sub Tab ............................................................................ 72
- The Analysis Tab .................................................................................................. 76
  - The Quasi Sub Tab .......................................................................................... 77
  - The Scratch Sub Tab ....................................................................................... 86
  - The Image Sub Tab .......................................................................................... 89
- The Imaging Tab ................................................................................................... 90
- The Automation Tab ........................................................................................... 100
- The Methods Sub Tab ......................................................................................... 101
The Piezo Automation Sub Tab ................................................................. 110
The Calibration Tab .................................................................................. 115
System Calibrations Sub Tab ................................................................. 115
The Stage Calibration Sub Tab ............................................................... 120
Tip Calibration Sub Tab .......................................................................... 123
Machine Compliance Sub Tab ............................................................... 123
The in-situ Sub Tab ................................................................................ 125
The Auto Calibration Sub Tab ............................................................... 126
Preferences Tab ....................................................................................... 135
Table Sub Tab ........................................................................................ 135
Piezo Sub Tab ........................................................................................ 138
Hysitron Customer Support Site & The About Tab ................................. 139

**TI 950 TriboIndenter System Calibrations** ............................................. 141

- Loading a Transducer Constants File .................................................. 142
- Tare Value Verification ....................................................................... 144
- ADC Calibration .................................................................................. 145
- Indentation Axis Calibration ................................................................. 146
  - Performing the Indentation Axis Calibration ..................................... 146
- Lateral Axis Calibration ....................................................................... 151
  - Notes on Lateral Axis Range .............................................................. 153
  - Transducer Breakpoint ..................................................................... 154
  - Imaging Position .............................................................................. 154
- Optimizing the Imaging Position Parameter ....................................... 154
- Optical Zoom Calibration .................................................................... 155
- XY Stage Move Limits Calibration ...................................................... 157
- Optic-Probe Tip Offset Calibration ...................................................... 157
  - Automatic Optic-Probe Tip Offset Calibration ................................. 157
  - Traditional Optic-Probe Tip Offset Calibration ............................... 158
- TriboScanner Piezo Scanner Calibration ............................................. 162
- Probe Calibration ............................................................................... 167
  - Procedure for Probe Calibration .................................................... 169
- Machine Compliance Calibration ....................................................... 176

**TI 950 TriboIndenter Testing** ................................................................. 181

- Testing Overview ................................................................................ 182
- Sample Mounting ............................................................................... 183
  - Creating Sample Boundaries ........................................................... 184
- Quick Approach .................................................................................. 188
- Choosing a Test Type ......................................................................... 190
- Perform an Indentation Test From the Optical Focus ....................... 190
- in-situ SPM Imaging Procedure .......................................................... 194
  - Scanning Wear Testing ................................................................... 195
  - Testing From the in-situ Imaging Position ...................................... 197
  - Piezo Automation Procedure .......................................................... 199
- Running an Automated Testing Method ............................................. 203
  - Combi Utility .................................................................................. 206
- Tuning Feedback Gains ...................................................................... 211
- Testing Troubleshooting .................................................................... 214

**TI 950 TriboIndenter Analysis** ............................................................. 217

- Single Indentation Test Analysis ....................................................... 218
- Plot Multiple Curves ........................................................................ 222
- Partial Unload Analysis ..................................................................... 223
- Nanoscratch Analysis ....................................................................... 224
- in-situ SPM Imaging Analysis ........................................................... 228
Probe Cleaning Procedure & Selection Guide .......................................................... 241
  Cleaning Hysitron Probes .................................................................................... 242
  Probe Selection Guide ......................................................................................... 243
    Berkovich Probes ............................................................................................... 244
    90 Degree Probes (Cube Corner) ....................................................................... 245
    Cono-spherical Probes ....................................................................................... 246
    Specialty Probes .................................................................................................. 248
SECTION 1  TI 950 TRIBOINDENTER HARDWARE & INSTALLATION

- Hardware and system components for the TI 950 TriboIndenter system
- Installation of common hardware components for the TI 950 TriboIndenter system
Congratulations on your purchase of a Hysitron TI 950 TriboIndenter nanomechanical testing instrument. Hysitron testing instruments, options and user support have been designed with the user in mind so you can be confident that you are using the most technologically advanced, quality instrument with the highest level of user support available.

This user manual has been constructed to be accessible for any user experience level covering topics from the basics of nanomechanical testing with a Hysitron system to the more advanced complex automation or analysis routines. This user manual also contains the calibration procedures necessary for maintaining the precision and accuracy of the instrument as well as instructions for performing testing and analysis.

In order to bring attention to important items that may cause damage to the equipment or information that may ease a process, this user manual contains two icons that will be displayed in the margin near the relevant information.

- **Warning** - Damage to instrument or persons possible.
- **Information** - Suggestions to assist with instrument use.

Special attention should be given to any warning information presented in the user manual as damage to the instrument or persons can result from improper use.

Your TI 950 TriboIndenter system is equipped with the latest TriboScan operational and analysis software from Hysitron. TriboScan is organized into a tab, sub tab, and side tab structure to simplify the navigation process.

- Tabs, sub tabs, side tabs, and buttons are *italicized*
- Menu options, directories, and filenames are **bold**

Following each step in a procedure is important to minimize the possibility of equipment damage and to obtain quality data. For this reason, all procedures are numbered to distinguish procedures from general user manual information.

The hardware components that comprise Hysitron TI 950 TriboIndenter nanomechanical testing systems are fragile and should be handled with extreme care. Because of the sensitivity associated with nanoresolution testing, it is necessary to ensure that the hardware components are properly installed and calibrated as discussed in this user manual.

Although this user manual will emphasize the importance of properly installing and calibrating the hardware, it is equally important that the equipment be properly handled and stored when not in use. Components such as the transducer or piezo scanner should always be stored in the originally supplied case supported by the die cut foam.
Other components that were not supplied with a case are generally less sensitive and should be stored in a low-humidity location where the components will not be subjected to any physical shock or excessive vibration.

---

**Extreme care should be taken when installing, removing or storing the components associated with the nanomechanical testing instrument. If the user is unsure of how to install, remove or store a component, contact a Hysitron service engineer prior to proceeding.**

---

**Hysitron instruments are sensitive to humidity and excessive vibration or shock. For a document outlining the required environmental conditions for optimum performance, contact a Hysitron service engineer.**

---

If a problem or question should arise which is not addressed in this user manual, please contact the Hysitron service department or your local service representative before proceeding.

Hysitron  
9625 West 76th Street  
Eden Prairie, MN 55344  
+1-952-835-6366  
support@hysitron.com  
https://support.hysitron.com

The basic hardware components of the Hysitron nanomechanical testing system are listed below. Each of the components listed below will be discussed within this section of the user manual.

- Granite frame  
- X, Y, & Z axis staging system  
- Optical camera system  
- TriboScanner piezo scanner  
- Transducer assembly  
- Sample Stage  
- Vibration isolation system  
- Acoustic enclosure  
- Electronics rack (*Hysitron* control unit and stage control unit)  
- Computer data acquisition system

### 1.1 System Requirements

The total weight of all components (excluding computer and monitor) is approximately 300 kg (660 lbs) for the TI 950 TriboIndenter system. The total space required for the standard base and enclosure is 86 cm (34 in) wide × 80 cm (32 in) deep × 170 cm (67 in) tall. A separate desk at least 1 m (40 in) × 1 m (40 in) should be used for the computer station and auxiliary electronics.
Allowable floor vibration specifications are outlined in the *Installation Site Guidelines*, which is available from Hysitron upon request. The room should be in a quiet region of a building, preferably on the ground floor. Locations near objects such as air conditioning, noisy motors (vacuum pumps), elevator shafts, windows with direct sunlight, air or heating ducts, fans, or other high voltage equipment should be avoided as these noise sources can adversely affect the performance of the instrument.

The system is designed for a specific voltage. Depending on the geographical location of the instrument, the system will run either on 110/120 VAC (50/60 Hz) or 220/230 VAC (50/60 Hz). The maximum current required at any time will not exceed 15 A for the 110/120 VAC system and 8 A for the 220/230 VAC system.

The system does not require any additional building connections. Some instruments are equipped with an air line connection that is intended to supply the testing environment with an inert gas, however, this is optional based on the users desired testing regime.

---

Never attempt to connect the system to a voltage supply other than what the instrument has been designed to be used with.

Unsure if the location planned for the Hysitron instrument will be suitable? Contact a Hysitron service engineer to discuss your installation locations and help you select an ideal position.

---

### 1.2 X, Y, & Z-AXIS STAGES

The Hysitron TI 950 TriboIndenter instruments are equipped with an automated X, Y, and Z-axis staging system. The automated stages are operated with the supplied stage control unit (located within the instrument electronics rack) and are operated through the instrument computer system. The stage control unit contains the micro-stepping drives for the X, Y, and Z-axis stage motors. There are three outputs and two inputs on the back panel of the stage control unit.

**Outputs**
- X-axis stage control
- Y-axis stage control
- Z-axis stage control

**Inputs**
- From computer serial port/USB port
- Emergency stop signal from the Hysitron control unit

The X and Y-axis of the TI 950 TriboIndenter system are encoded to a resolution of 100 nm (500 nm for systems prior to 2013) to allow for precise, repeatable positioning of the nanoindentation probe. Because the X and Y-axis are encoded, the stages can be moved manually with the knobs on each respective stage and the position displayed in the
TriboScan software will update. The Z-axis is not encoded and any manual movement of the Z-axis requires that the stage be homed (through TriboScan commands) before continuing.

<table>
<thead>
<tr>
<th>Table 1.A</th>
<th>TI 950 TriboIndenter system automated stage specifications</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>X and Y-Axis</strong></td>
<td><strong>TI 950 TriboIndenter</strong></td>
</tr>
<tr>
<td>Travel Distance</td>
<td>300 mm × 300 mm</td>
</tr>
<tr>
<td>Microstepping Resolution</td>
<td>50 nm</td>
</tr>
<tr>
<td>Encoder Resolution</td>
<td>100 nm (500 nm prior to 2013)</td>
</tr>
<tr>
<td>Maximum Translation Speed</td>
<td>30 mm/sec</td>
</tr>
<tr>
<td><strong>Z-Axis</strong></td>
<td></td>
</tr>
<tr>
<td>Travel Distance</td>
<td>50 mm</td>
</tr>
<tr>
<td>Microstepping Resolution</td>
<td>3.1 nm</td>
</tr>
<tr>
<td>Maximum Translation Speed</td>
<td>1.9 mm/sec</td>
</tr>
</tbody>
</table>

There is an *Emergency Stop* button located on the front of the stage control unit. This button can be used to stop the stage movement if the user suspects the probe (or other component) will contact an item resulting in damage. Use of the *Emergency Stop* button causes a break in USB communication with the computer and will require the user to restart TriboScan. There is also a software emergency stop that will be discussed in the *Action Bar* section of the *General Operation* chapter.

The power button for the stage control unit is located on the rear of the stage control unit near the AC power input.

### 1.3 Granite Frame

Hysitron instruments are built upon a carefully designed granite frame. A granite frame with a two-point bridge is used for Hysitron instruments in order to:

- Supply a ridged skeleton for components to be built
- Contribute to thermal stability of the instrument
- Reduce environmental noise
- Reduce resonant frequencies

The Z-axis stage is mounted on the granite bridge. The piezo scanner and transducer is secured to the Z-axis stage with specially designed brackets that allow for accurate, repeatable test placement. The optical camera system is secured to the Z-axis near the transducer to allow for accurate test placement between the optical view and the testing location.
Figure 1.1 illustrates the granite frame (given in light grey) and the associated attached components of the system (given in dark grey) for the TI 950 TriboIndenter system.

1.4 ACOUSTIC ENCLOSURE

Hysitron instruments are equipped with an acoustic enclosure designed to minimize the amount of acoustic noise, block air currents and act as a thermal buffer to reduce drift. A front-facing door provides interior access while side and front windows allow the user to view the position of the stages and transducer assembly to assist with coarse positioning.
In addition to the standard acoustic enclosures given in Figure 1.2 if the system is configured for nanoECR a copper wire mesh material is embedded into the fiberglass to reduce the effects of electro-magnetic interference.

1.5 **OPTICAL CAMERA SYSTEM**

The top-down optical camera used with the TI 950 TriboIndenter systems is pictured in Figure 1.3. The color CCD camera is located on the right side of the Z-axis stage and interfaces with the computer through the IEEE 1394 port. There is a standard 20x (interchangeable) objective lens at the lower end, which sends the magnified image to the camera resulting in an apparent magnification from 20x up to 220x (with the standard configuration). The all-digital magnification is software controlled, which requires no moving parts or additional electronic control units and is operated through the computer IEEE 1394 port.
The TI 950 TriboIndenter optical camera system has several settings that are configured from the National Instruments Measurement & Automation Explorer shown in Figure 1.4. The National Instruments Measurement & Automation Explorer is pre-installed on all Hysitron systems and can be accessed from the Start menu → Programs → National Instruments → Measurement & Automation Explorer.

TriboScan should be shut down before accessing the Measurement & Automation Explorer. After any parameter has been adjusted within the Measurement & Automation Explorer, click the Save button at the top of the window so that the parameters will be saved and used by TriboScan upon the next startup.
The parameters accessed from the *Measurement & Automation Explorer* (and shown in Figure 1.4) should be as follows:

**Acquisition Parameters tab**

- **Video Mode**: 1024x768 Y (Mono 8) 30.00fps

**Camera Attributes tab**

- **Auto Exposure**: Ignore
- **Brightness**: Ignore
- **Gain**: Auto
- **Gamma**: Ignore
- **Shutter Speed**: Auto
- **TriggerDelay**: Ignore
- **WhiteBalanceUB**: 850
- **WhiteBalanceVR**: 480

**Bayer Color tab**

- **Bayer Pattern**: RGRG_GBGB

Any parameters not listed above should be left as standard default values. Always click the *Save* button after modifying camera setting values.

The optics assembly requires an external fiber optic illumination unit (included with all top-down optics equipped systems), which is operated with a power and intensity switch. The fiber optic illumination unit uses a DDL 20 V-150 W halogen bulb.
The fiber optic illumination unit bulb is a consumable item. To extend the life of the fiber optic illumination unit bulb, power off the light source when running automated methods or leaving the system unattended for long periods of time.

Within TriboScan, the user has the ability to zoom the optical camera system from 1x to 10x (as discussed in the Software section of this user manual). The TriboScan zoom settings correspond to different actual magnification values given in Table 1.B.

<table>
<thead>
<tr>
<th>TriboScan Zoom Setting</th>
<th>Camera Digital Magnification</th>
<th>Fixed Optical Magnification (objective lens)</th>
<th>Total Magnification</th>
<th>Horizontal Size (μm)</th>
<th>Vertical Size (μm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0.5x</td>
<td>20x</td>
<td>10x</td>
<td>626</td>
<td>548</td>
</tr>
<tr>
<td>2</td>
<td>0.7x</td>
<td>20x</td>
<td>14x</td>
<td>444</td>
<td>388</td>
</tr>
<tr>
<td>3</td>
<td>1.0x</td>
<td>20x</td>
<td>20x</td>
<td>316</td>
<td>278</td>
</tr>
<tr>
<td>4</td>
<td>1.4x</td>
<td>20x</td>
<td>28x</td>
<td>222</td>
<td>188</td>
</tr>
<tr>
<td>5</td>
<td>2.0x</td>
<td>20x</td>
<td>40x</td>
<td>156</td>
<td>136</td>
</tr>
<tr>
<td>6</td>
<td>2.8x</td>
<td>20x</td>
<td>56x</td>
<td>112</td>
<td>96</td>
</tr>
<tr>
<td>7</td>
<td>4.0x</td>
<td>20x</td>
<td>80x</td>
<td>76</td>
<td>66</td>
</tr>
<tr>
<td>8</td>
<td>5.6x</td>
<td>20x</td>
<td>112x</td>
<td>56</td>
<td>48</td>
</tr>
<tr>
<td>9</td>
<td>8.0x</td>
<td>20x</td>
<td>160x</td>
<td>40</td>
<td>32</td>
</tr>
<tr>
<td>10</td>
<td>11.0x</td>
<td>20x</td>
<td>220x</td>
<td>28</td>
<td>22</td>
</tr>
</tbody>
</table>

### 1.6 TriboScanner

The TriboScanner (Figure 1.5) is designed to provide fine scale positioning of the nanoindentation probe before and after performing a test. The precision provided by the three-axis piezo scanner is much higher than that of the X, Y, & Z-axis stage, which is why the final approach of the probe to the sample is performed with the TriboScanner.
The TriboScanner is used for performing *in-situ* SPM imaging of the sample surface before and/or after indentation or scratch tests are performed. This allows for very precise (+/-20 nm) positioning of the tests, as well as post-test imaging to investigate qualitative and quantitative information about the test area. The *in-situ* images can be used to determine failure modes (adhesion, cracking, pile-up, etc...) as well as determine sizes of deformation for different types of analyses.

The TriboScanner is stationary during any nanoindentation or nanoscratch test. All actuation during a test is performed with the transducer. All *in-situ* imaging and non-stage positioning offsets are performed with the TriboScanner.

On the top of the TriboScanner are two 15-pin connectors and a lead with a 21-pin connector. The lead with the 21-pin connector is used to connect the TriboScanner to the associated electronic control unit. The 15-pin connectors are used to connect the transducer to the associated electronic control unit.

---

*The TriboScanner piezo scanner is an extremely delicate piece of equipment. Any blunt or shear force introduced to the interior piezo tube can cause extreme damage. The user must handle the scanner with extreme care.*
During any transport of the TriboScanner piezo scanner, the transducer must be removed. Failure to do so can result in extreme damage. When not mounted to the instrument or for transport, store the TriboScanner in the originally supplied case.

When removing the TriboScanner piezo scanner from the system, first remove the transducer, before unscrewing the three point contact dovetail mount. Be sure to only lay the scanner down on a flat surface with the large dovetail facing downward.

### 1.6.1 How the TriboScanner Works

The TriboScanner allows for imaging of a sample and precise placement of tests through the use of a tandem piezoelectric ceramic tube (Figure 1.6). Piezoelectric ceramics rapidly change shape when high voltages are applied. The dimensions will increase in one direction and decrease in another while maintaining a constant volume. A tube configuration is used due to its inherently rigid construction.

The top half of the TriboScanner tube is composed of four separate quarter cylinders. Each quarter of the tube controls motion in a different direction: +X, +Y, -X, and -Y. The bottom half of the TriboScanner tube is constructed of a single piece of piezo ceramic. When each separate portion of the top half of the TriboScanner tube is energized, the ceramic of that portion lengthens along the axis of the scanner while the walls become thinner. This causes the tube to bend towards the side. When the lower tube is energized, it lengthens to provide motion along the Z-axis. By manipulating the voltages sent to all five portions of the tube, 3D motion can be achieved.

Ideally, the piezo ceramic should deform as a linear function of the voltage applied, however, in real-world applications, piezo behavior is not ideal. With all piezo ceramic material there will be some amount of hysteresis and
creep. Hysteresis occurs when the mechanical response of the ceramic lags behind what is expected for the applied voltage. Hysteretic effects will be magnified when the piezo is cycled through increasing and decreasing voltages. Creep is caused when the voltage to the piezo is suddenly and dramatically adjusted. The piezo continues to deform slightly after the initial change. This often results in piezo overshoot and ring for a short period of time until the desired deformation is achieved. Examples of ideal piezo ceramic behavior, hysteresis and creep are given in Figure 1.7.

**Figure 1.7**
Ideal behavior, hysteresis, and creep of piezo electric material

For more accurate placement of indentation tests, it is recommended, when possible, to perform tests from the *in-situ* SPM imaging position. Performing tests from imaging can be done quicker than tests performed from the optics position because the indentation probe is already on the sample. Additionally, performing tests from imaging will result in greater accuracy than performing tests from optical positions as the stage movements will be much smaller.

<table>
<thead>
<tr>
<th>Table 1.C Specifications of the TriboScanner</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Maximum Z-Axis Range</strong></td>
</tr>
<tr>
<td><strong>Maximum X/Y-Axis Range</strong></td>
</tr>
<tr>
<td><strong>Piezo Scanner Type</strong></td>
</tr>
<tr>
<td><strong>Operating Voltage</strong></td>
</tr>
</tbody>
</table>

### 1.6.2 INSTALLING THE TRIBOscanner

The TriboScanner fits onto the Z-axis of the system using a dovetail attachment. The scanner is installed from the top and slides down over a small pin that stops the scanner at the correct height. Gravity will hold the scanner in place, however, before testing, the scanner must be tightened into place with the 1/16” hex screw located on the side of the Z stage (a 1/16” hex driver is included with all systems). The location of the hex screw is highlighted with a [+] symbol in Figure 1.8.
Please note, Figure 1.8 has removed the dovetail mount (shown in green) from the Z-axis of the system to better illustrate the location of the locking hex screw, DO NOT remove the dovetail mount from the system under normal conditions. With the TI 950 TriboIndenter system, the 1/16” hex screw is accessed by inserting the hex driver between the optics column and optics bracket (blue and pink components in Figure 1.8).

With the scanner locked in place, it is electrically connected to the system through the junction (located on the rear of the granite base). From the junction the piezo scanner cable passes on to the Hysitron control unit in the instrument electronics rack.

The sockets on top of the TriboScanner are used to connect the transducer to the Hysitron control unit electronics. The cable leading from the transducer plugs into the socket on the right. The cable from the Hysitron control unit loops over the granite bridge and plugs in to the left socket. The two sockets are used as a pass-through and are provided as a safety measure for the piezo scanner to prevent cable tension from damaging the system.
The transducer cables may be connected directly, but damage could occur to the scanner if it were removed with the transducer mounted and still connected.

Following the initial installation, the TriboScanner is rarely removed from the instrument. Reasons to remove the TriboScanner include:
- If repair is required for a broken piezo scanner element
- If a MRNP/3D OmniProbe is installed onto the system
- If a temperature control stage heat shield is installed

The piezo scanner is very fragile and can easily break from mishandling. Avoid applying any shock or unnecessary forces to the piezo ceramic material.

1.7 TRANSUDER ASSEMBLY

The core of every Hysitron system is the patented three-plate capacitive force/displacement transducer developed by Hysitron (Figure 1.9). The three-plate capacitive design provides high sensitivity, a large dynamic range and a linear force or displacement output signal. The low mass (~200 mg) of the transducer center plate minimizes the instrument's sensitivity to external vibrations, and allows for light load (less than 25 \( \mu \text{N} \)) nanoindentation tests to be performed.

The 1D (normal force only) transducer assembly consists of the force/displacement sensor, drive circuit board, and hardware used to mount the transducer to the TriboScanner. The 2D (both normal and lateral force) transducer assembly has the components of the standard (1D) plus two additional transducer sensors mounted on opposite sides of the first at a 90° angle. A cross-sectional schematic of the standard (1D) transducer assembly shown in Figure 1.10.
**DISPLACEMENT MEASUREMENT**

The center plate (with probe attached) can move between the outer plates. To determine the displacement a high frequency oscillating voltage is applied across the outer plates. The voltage varies linearly between the outer plates and the center plate will pick up this voltage. The voltage amplitude at the center plate is used to determine the position between the outer plates. The drive circuit board within the transducer converts the voltage amplitude to a DC signal called the *Transducer Output Voltage*. When the center plate is exactly in the center of the outer plate the *Transducer Output Voltage* is zero, however, as the center plate moves towards the lower plate (as during an indentation test) the *Transducer Output Voltage* becomes more negative (Figure 1.11). By measuring the voltage amplitude and calibrating the relationship between the voltage amplitude and center plate position the displacement during a test can be obtained.
FORCE MEASUREMENT
The force is applied to the transducer electrostatically. To apply a force, a large DC bias (up to 600 V) is applied to the bottom plate of the capacitor (drive plate). This will create an electrostatic attraction between the center plate and the bottom plate pulling the center plate down. The force can be calculated from the magnitude of the voltage applied (based on the calibration of the transducer at the Hysitron factory).
More information regarding the transducer calibration values can be found in the Calibration section of this user manual.

The maximum normal force available from the standard transducer is approximately 10 mN although models with maximum normal load forces of approximately 30 mN are available.

<table>
<thead>
<tr>
<th>Specifications of the Transducer Assembly</th>
<th>Z-Axis</th>
<th>X-Axis</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Force</td>
<td>10 mN or 30 mN</td>
<td>2 mN</td>
</tr>
<tr>
<td>Load Resolution</td>
<td>1 nN</td>
<td>3 µN</td>
</tr>
<tr>
<td>Load Noise Floor</td>
<td>100 nN</td>
<td>10 µN</td>
</tr>
<tr>
<td>Maximum Displacement</td>
<td>5 µm</td>
<td>15 µm</td>
</tr>
<tr>
<td>Displacement Resolution</td>
<td>0.04 nm</td>
<td>4 nm</td>
</tr>
<tr>
<td>Displacement Noise Floor</td>
<td>0.2 nm</td>
<td>10 nm</td>
</tr>
<tr>
<td>Thermal Drift</td>
<td>&lt; 0.05 nm/sec</td>
<td>&lt; 0.05 nm/sec</td>
</tr>
</tbody>
</table>

1.7.1 **NANOINDENTATION PROBE MOUNTING**

Mounting the nanoindentation probe to the transducer is a very delicate process. Because of this, care should be taken not to over tighten the probe or apply any lateral forces when mounting the probe. The procedure for mounting the nanoindentation probe is outlined below.

DO NOT power off the performech control unit (if TriboScan is running) when removing the transducer or scanner. Doing so will result in the DSP losing the USB connection and will require TriboScan to be restarted.

It is recommended to Pause TriboScan (from the Action Bar) before adjusting or removing the piezo scanner or transducer.

Hysitron is willing to work with customers to provide custom nanoindentation probes to fit particular testing needs. Contact a Hysitron representative to discuss your testing needs or for information regarding stock and custom probe geometries.

1. If TriboScan is running, Pause TriboScan from the Action Bar before removing the transducer. DO NOT power off the Hysitron control unit. If TriboScan is not running, the Hysitron control unit should be powered off before removing or installing the transducer.
2. If the transducer is currently installed in the instrument, remove the transducer from the TriboScanner by loosening (but not completely removing) the 0.035" hex screw with the supplied 0.035" torque hex driver (Figure 1.13).

3. Place the transducer on its side.

4. Carefully remove the probe from its protective sheath holding the probe in the left hand if the user is right-handed (Figure 1.15).

Never place the transducer on a surface with the probe facing down. The probe will contact the surface resulting in a damaged transducer and/or probe. Always place the transducer on its side.

Never place the transducer in the storage container with a probe installed. Any contact with the probe when it is installed in the transducer will likely damage the transducer and/or probe.
5. The probe inserts into the probe tool, point first (Figure 1.16). The probe tool should be held upright at all times. The probe is only held in the tool by gravity and friction so extra care should be exercised to prevent the probe from falling out of the tool.

6. Place the threaded end of the probe onto the threads of the transducer at a slight incline angle and then tilt the tool horizontally (perpendicular to the
transducer sensor) to prevent the probe from falling out of the tool (Figure 1.18).

Figure 1.18
Installation of nanoindentation probe

7. Gently turn the probe counterclockwise until a slight click is felt when the lag of the threads fall into place. This is to avoid cross-threading the probe onto the sensor.

Be careful not to cross-thread the probe on the transducer screw. The probe should turn easily. If the probe turns tightly, or becomes stuck, contact Hysitron customer service for advice to avoid damage to the probe or transducer.

Lateral force Z-axis transducers are mounted between two X-axis transducers making them very delicate and more susceptible to forces applied by the user while installing the probe. Take extra care not to apply any lateral force on the indentation probe with lateral force transducers.

8. Gently turn the probe clockwise until the spring of the probe tool begins to deflect slightly. Stop turning when the probe tool begins to deflect, continuing to turn the probe tool after it has begun to deflect can cause damage to the transducer sensors.

9. Pull the probe tool straight away from the transducer taking extra care not to contact the tip of the probe with the tool.
10. Follow steps 1 through 9 in reverse order to remove the probe from the transducer.

After the nanoindentation probe has been mounted, the transducer can be installed onto the TriboScanner (as outlined in the following section) via the dovetail mount and secured by tightening the 0.035" hex locking screw on the transducer.

- **Always perform the probe mounting procedure with the transducer laying on its side on a solid surface.**
- **Never allow the nanoindentation probe tool to hang freely from the transducer. The user should always support the mass of the tool or damage to the finely calibrated springs within the transducer may result.**

To prevent damage to the probes, and keep the geometries easily organized while not being used, it is recommended to always store the probes in the original protective sheath. It is also recommended to store the probes with the original probe calibration sheet (Figure 1.20) that is supplied with each probe for future reference.
1.7.2 INSTALLING THE TRANSDUCER

If TriboScan is running, DO NOT power off the Hysitron control unit while removing or reinstalling the transducer. With TriboScan running, the software should be Paused (suspended) to remove or adjust the transducer and then Unpaused (resumed) when the transducer has been reinstalled. Powering off the Hysitron control unit may require a restart of the TriboScan software.

Locate the 0.035” locking hex screw on the dovetail of the transducer. This locking hex screw on the side of the transducer (Figure 1.13) must be loosened with the included 0.035” torque hex driver.

With the locking hex screw loosened, the transducer easily slides onto the dovetail of the TriboScanner. The cable leading out of the transducer should always be on the front side of the TriboScanner, and the transducer should slide on the dovetail from left to right as looking from the front of the system. After the transducer has been positioned fully onto the dovetail, the 0.035” locking hex screw needs to be tightened using the torque hex driver. Use of the torque screwdriver ensures that the locking hex screw is not over tightened.
The cable from the transducer connects into the top-right socket of the TriboScanner and the transducer electronics cable coming from the back panel of the instrument connects into the top-left socket.

Installation of the TriboScanner, probe and transducer should always be performed in the following order:
1. Install the TriboScanner on the Z-axis of the Hysitron system
2. Install the nanoindentation probe onto the transducer
3. Install the transducer onto the TriboScanner

Generally, under normal operation, the TriboScanner will rarely need to be removed from the system.

1.8 SAMPLE STAGE

The default sample stage shipped with the Hysitron TI 950 TriboIndenter system uses magnetic attraction for securing samples. A strong neodymium magnet has been machined into the underside of the sample stage at each sample location (identified in Figure 1.22). The sample stage is designed to slide into the X/Y axis stage dovetail and secure with the large thumb screw.

When installing the stage, do not allow the stage to come into contact with transducer. This will cause serious damage to the transducer and/or scanner.
The magnetic sample stage uses very strong magnets to ensure that the steel SPM sample pucks are held securely. To prevent the sample from snapping to the stage, possibly breaking the bond between the SPM sample puck and the sample, it is recommended to set the sample on a corner of the stage (far from the magnets) and slide the sample into place.

Other stages are available for the TI 950 TriboIndenter system that hold samples with vacuum or clips. Other options such as the temperature stage or nanoECR will hold samples differently. Some (typically non-standard) probes may contain magnetic components and therefore cannot be used with the magnetic sample stage. For more information on additional sample mounting options contact a Hysitron service engineer.

1.9 VIBRATION ISOLATION SYSTEM

Due to the sensitive nature of nanomechanical testing, all Hysitron systems are equipped with either an active or passive vibration isolation system. Some systems may be available with only an active vibration isolation system, however, any system that has been equipped with a passive vibration isolation system may be upgraded to an active vibration isolation system.

The specifications and tuning required for the vibration isolation system(s) is outlined in the following section(s).

1.9.1 ACTIVE VIBRATION ISOLATION

The active vibration isolation system used with Hysitron systems is the Herzan™ AVI-350 S/LP. The Herzan AVI-350 S/LP system consists of a control unit and two rails (Figure 1.23) that are located under each side of the granite base inside the acoustic enclosure. Enclosed within each rail are four piezo-electric accelerometers that continuously sense changes through an internal feedback loop. Four electro-dynamic transducers send offsetting or correcting forces to damp the vibrations sensed by the accelerometers in the lower frequency ranges (0-200 Hz). At higher frequencies, the mass of the granite base and the spring system in the rails passively damp vibrations.

![Figure 1.23](active_vibration_isolation_controller_left_and_vibration_isolation_units_right)
In order for the active vibration isolation system to operate properly, the control unit must be powered on and the switch must be toggled to *Enabled* mode (a green AND orange LED will be illuminated). If the orange LED is blinking, there has been a large jolt to the system that the isolation system was incapable of offsetting or the controller has just been powered on. The orange light will blink for a few seconds while the system resets and then regains the vibration isolation capabilities.

There are a set of red LED lights that will illuminate when a vibration has been sensed by the system and attempts are made to isolate the vibration. If any of the red LED lights remain illuminated the vibration isolation system may need to be reset or there may be an issue with the vibration isolation system.

---

**Table 1.5**

<table>
<thead>
<tr>
<th>Specifications of the active vibration isolation system</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Frequency Range</strong></td>
</tr>
<tr>
<td><strong>Transmissibility</strong></td>
</tr>
<tr>
<td><strong>System noise</strong></td>
</tr>
<tr>
<td><strong>Static compliance</strong></td>
</tr>
<tr>
<td><strong>Correction forces</strong></td>
</tr>
<tr>
<td><strong>Power requirements</strong></td>
</tr>
</tbody>
</table>

More information regarding the Herzan AVI-350 S/LP active vibration isolation system can be found at: [http://www.herzan.com/avi.html](http://www.herzan.com/avi.html)
1.10 **Hysitron Control Unit**

The TI 950 Tribolndenter system utilizes the newest generation of DSP based *Hysitron* control unit available - the *performech* control unit or *digital* control unit (Figure 1.25). Both control units (*performech* and *digital* control unit) function similarly with the main differences being:

- Number of instrument options available
- Measured noise floor values
- Data acquisition rate

For the purposes of this user manual the term *Hysitron* control unit will be used to encompass both *performech* and *digital* control unit models.

---

The TI 950 Tribolndenter system may be equipped with either a *performech* or *digital* control unit. Operation of the instrument with these two control unit is nearly identical and for the purposes of this user manual the term *Hysitron* control unit will be used to encompass both control units.
1.10.1 SAFETY CONSIDERATIONS

Connect an appropriate AC power cord to the AC input connection on the back of the Hysitron control unit and then into an available grounded (earth grounded) power outlet. The Hysitron control unit accepts line voltages from 100 to 240 VAC, 50/60 Hz, 2.5 Amp maximum, single phase. Do not position the equipment so that it is difficult to disconnect the AC power cord. If mounting in a rack and plugging into a rack power source be sure the main rack power cord or power switch remains accessible for disconnection.

The Hysitron control unit uses two 250 V, 2.5 Amp, Type “T” (time lag) fuses located in the main power inlet. To inspect or replace the fuses, disconnect the power cord from the back of the control unit and pull out the fuse tray.

If the equipment is operated in a manner not specified by this user manual, the protection provided by the equipment may be impaired.

1.10.2 VENTILATION

The Hysitron control unit requires adequate ventilation to operate normally. There are two cooling fans located on the rear of the Hysitron control unit and one small cooling fan for each DSP or DAQ board located within the Hysitron control unit.

Excess heat is expelled out of the vents located on the top of the Hysitron control unit. Because of this, it is important that no equipment is placed on top of the Hysitron control unit that obstructs these vents. It is also important that if the Hysitron control unit is rack-mounted adequate space is given between the top of the control unit and other electronics.
If the vents of the Hysitron control unit are obstructed, as the heat builds up, the user may start to notice peculiar operation of the software as the various power supplies begin to operate out of the normal range. Eventually, the 5 VDC power supply may fail, which powers all DSP and DAQ boards so instrument operation will terminate. If this occurs, clear the obstructed vents, allow adequate time for the control unit to cool then attempt to restart the system.

---

Do not obstruct the vents on the top of the Hysitron control unit or the ventilation fans on the rear of the control unit. Obstructing these vents may cause the unit to overheat can cause damage to the internal components.

---

1.10.3 BACK PANEL OVERVIEW

The Hysitron control unit is designed to combine many external components into one easy-to-operate, computer driven control unit. The Hysitron control unit is equipped with a number of input/output BNC connections that are used for additional options/upgrades. Options and upgrades that utilize these auxiliary connections will be addressed in the respective user manuals.

The Hysitron control unit includes two transducer connections (each with a 15-pin and a 25-pin connection). TI 950 TriboIndenter systems should have the transducer connected to Transducer 1 with the 15-pin connection (the 25-pin connection is used only for TI 950 TribolDenter systems with the MRNP/3D OmniProbe transducer). There is one orange LED near each of the transducer connections. When the orange LED is illuminated high-voltage is being supplied to the transducer.

The instrument piezo scanner connects to the Piezo connector on the Hysitron control unit.

The Emergency Stop BNC should be connected to the stage control unit being used with the TI 950 TriboIndenter system.

There are five green LED lights on the rear of the Hysitron control unit. The five lights represent different voltages being supplied by the internal power supply. All five green lights should be illuminated when the Hysitron control unit is operational.

There are three red LED lights on the rear of the Hysitron control unit. The top red light is illuminated if no USB connection is detected between the control unit and the computer. The bottom red light is an emergency stop indicator. If the system is being used with an ESP 6000 stage control unit, a lit LED represents normal operation and an unlit LED represents emergency stop. If the system is being used with an ESP 300/301 stage control unit, a lit LED represents an emergency stop and an unlit LED represents normal operation.
1.10.4 SPECIFICATIONS

The specifications for the *Hysitron* control unit are given in Table 1.F

<table>
<thead>
<tr>
<th>Table 1.F Hysitron control unit specifications</th>
<th>Electrical Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td>Voltage</td>
<td>100-240 VAC</td>
</tr>
<tr>
<td>Frequency</td>
<td>50/60 Hz</td>
</tr>
<tr>
<td>Current (all configurations)</td>
<td>2.5 Amp (max)</td>
</tr>
<tr>
<td>Fuses (two located at appliance inlet)</td>
<td>2.5 A, 250 V, Type “T”, 5x20 mm</td>
</tr>
</tbody>
</table>

**Environmental Conditions (for safe operation of the Hysitron control unit)**

| Temperature                                  | 5°C - 40°C               |
| Maximum Relative Humidity                    | 80% at 31°C, 50% at 40°C |
| Altitude                                     | Up to 2000 m             |

**Symbols Related to Safety**

- **Warning:** Disconnect power input before removing the cover.
- **Caution:** High voltage connection.
- **Ground:** Indicates the terminal is connected to protective earth ground and chassis ground.

1.11 INSTRUMENT CONNECTIONS

The connections for a TI 950 TribolIndenter system are given in Figure 1.26. All components should be powered off prior to connecting or disconnecting any cables.
1.12 DATA ACQUISITION COMPUTER

Hysitron instruments have been designed to be software controlled with the data acquisition computer supplied with the instrument. A new Hysitron system data acquisition computer, as of the time this manual was written, will meet or exceed the following specifications.
• Microsoft™ Windows® 7 Professional
• Intel® i5
• 1 TB hard drive
• 4 GB RAM
• DVD-R/RW drive
• Onboard LAN
• 19" LCD flat panel monitor

**COMPUTER FEATURES**
A list of standard computer cards and features for the various Hysitron systems as well as cards required for additional options is listed below

<table>
<thead>
<tr>
<th></th>
<th>TI 950 TriboIndenter Systems</th>
</tr>
</thead>
<tbody>
<tr>
<td>IEEE-1394 Port</td>
<td>Required</td>
</tr>
<tr>
<td>USB 2.0</td>
<td>Required</td>
</tr>
<tr>
<td>1280 x 1024 Screen Resolution</td>
<td>Highly Recommended</td>
</tr>
<tr>
<td>Microsoft Windows</td>
<td>XP or 7</td>
</tr>
</tbody>
</table>

Additional PCI cards may be required for systems running legacy stage control units, optical camera systems, or GPIB devices (lock-in amplifier, nanoECR SourceMeter, etc...).

Any computer cards, operating system requirements or hardware that is required for the system will be professionally installed and tested for compatibility at Hysitron and should only be serviced by qualified Hysitron personnel. Future options and upgrades may require additional computer cards.

### 1.13 POWERING THE INSTRUMENT ON AND OFF

There is no specific order for powering on the *Hysitron* control unit, computer or other auxiliary components.

All auxiliary electronics associated with the Hysitron system, including the *Hysitron* control unit MUST be powered on prior to starting TriboScan to allow the hardware components to properly initialize.

When powering off the components, first close the TriboScan software then power off all auxiliary components including the *Hysitron* control unit and computer.

Depending upon how the user intends to use the instrument, it can either be left on for extended periods of time or shut down and restarted as needed.
Do not turn off the Hysitron control unit at any point without first shutting off the TriboScan software. Doing so will disrupt the DSP USB connection and the software will not be able reconnect without restarting TriboScan.

The optical camera system is supplied with a fiber optic light source that contains a high-power bulb. Powering this unit off during automated testing or when unneeded will extend the life of the bulb.

1.14 STORAGE OF COMPONENTS

It is important that the equipment be properly handled and stored when not in use. Many times it is safest and easiest to leave the piezo scanner and transducer installed in the system between uses. However, when the piezo scanner and/or transducer are removed they should always be stored in the originally supplied case supported by the die cut foam.

Components should be stored separately. The nanoindentation probe should be removed from the transducer and the transducer should be removed from the piezo scanner before storing.

Probes should be stored in the original protective sheath within the original case and attached to the original probe data sheet.

Other components that were not supplied with a case are generally less sensitive but should be handled with care. All components should be stored in a low-humidity location away from excessive shock or vibration.
This page intentionally left blank.
SECTION 2  TI 950 TRIBOINDENTER SOFTWARE

• Explanation of TI 950 TriboIndenter TriboScan software options and functions
Hysitron nanomechanical testing instruments are supplied with the TriboScan software suite. TriboScan has been designed to incorporate all basic instrument operation and analysis as well as the operation of any instrument options and upgraded features into one software package.

Although TriboScan has been designed to be fully-automated and incorporate the data collection and analysis for many of the available instrument upgrades and options there may be additional stand-alone software packages for some options. Additionally, there may be communication port settings as well as other system settings that must be entered or verified before the instrument or feature will operate normally.

In addition to the testing and analysis included with TriboScan, the following Hysitron programs are available from within the TriboScan software suite:

- Modulus Mapping
- TriboTC
- TriboView
- TriboImage

This section of the user manual is intended as an overview for most software operations within the TriboScan software. Additional calibrations, testing, or analysis routines can be found in the respective sections of this user manual.

TriboScan, and any associated Hysitron software, is installed in the C: \ Program Files \ Hysitron directory or C: \ Hysitron directory. Important files such as saved load functions, workspaces, and calibration files can all be found within these directories.

---

*Installing software or licensing the instrument for components that are not installed on the system is not recommended and may cause the instrument to become unstable. If the user is unsure of what software should be installed on the instrument contact Hysitron before proceeding.*

*Do not alter any files located within the Hysitron directories unless directed by the user manual or a Hysitron service engineer. Modifications to any files within this directory may cause the software to become unstable.*
To start the TriboScan software package, double click the TriboScan icon on the desktop or select the corresponding choice from within the **Start Menu → Programs → TriboScan**. When the software is started the X, Y, and Z axis stages will initialize and move to the home position. If various features are installed on the system, the software may prompt the user regarding which mode he/she would like to run the software. After the initialization of the software is complete, the **Sample Navigation** tab will be the active window.

TriboScan version 9 and higher is operated by **tabs** within the TriboScan software. The function of each of these tabs, as well as an explanation of the available parameters and features, is given in this section. The tab scheme was created as an intuitive *filter* method to allow the user to easily find complex features by starting from basic fields.

---

**2.1 THE ACTION BAR**

The **Action Bar** contains many of the commonly used global features of the TriboScan software and displays the system status and current testing mode. The **Action Bar** contains:

- Zero button and transducer status parameters
- **Workspace** pull-down menu
- **System Progress** panel (only visible while testing)
- **Back & Forward** shortcut buttons
- **Pause** TriboScan button
- **Mode** pull-down menu
- Current optics and probe indicator
- **Emergency Stop** button

---

![TriboScan Action Bar](image)
2.1.1 **ZERO BUTTON & TRANSDUCER STATUS**

The *Hysitron* DSP-based control unit monitors and displays the transducer status at all times. For TI series systems, the transducer status parameters are given only for user information and are completely software controlled requiring no user interaction. There are four transducer status parameters and one *Zero* button given on the **Action Bar**:

**Z Displacement (nm)**

The *Z Displacement* status parameter displays the current displacement of the nanoindentation probe in the indentation axis direction. The *Z Displacement* status parameter will automatically be zeroed by the software prior to performing any test. However, the user can zero this value at anytime by selecting the *Zero* button.

**X Displacement (μm)**

The *X Displacement* status parameter displays the current displacement of the nanoindentation probe in the lateral axis direction. The *X Displacement* status parameter is automatically zeroed during the *Lateral Axis Calibration* and is not affected by the *Zero* button.

---

The *X Displacement* status parameter will only be displayed after the system has been toggled to *Scratch mode* and then will remain visible until the software is restarted.

**Actuation (μN)**

The *Actuation* status parameter displays the current measured force being applied by the transducer indentation axis. This measured force includes any bias that is applied to the transducer. The *Actuation* status parameter is not affected by the *Zero* button.

**Sample (μN)**

The *Sample* status parameter displays the current indentation axis force being applied by the system to a sample for performing an *in-situ* image or a nanoindentation test. The *Sample* status parameter is automatically zeroed by the software prior to performing a test or approaching a surface. However, the user can zero this value at anytime by selecting the *Zero* button.

**Zero Button**

The *Zero* button can be used to bring the *Z Displacement* and *Sample* parameters to the zero position. For TI series systems, use of this button is unnecessary as the software will automatically zero the proper parameters prior to approaching a sample for imaging or testing.

2.1.2 **WORKSPACE PULL-DOWN MENU**

During regular TriboScan operation, the majority of the user defined software settings are saved in a *Workspace*. A *Workspace* is a software-created preference folder that contains settings, sample safety zones, automated method routines, data, *in-situ* image files, etc... A saved *Workspace* can be reopened at any time to recall saved testing parameters which helps to increase instrument productivity.
The *Workspace* pull-down menu is accessed from the TriboScan *Action Bar* by clicking the small down facing arrow [▼] in the upper left corner:

- **Open Workspace...**
  The *Open Workspace...* menu item opens an existing workspace for the user to work within or modify.

- **Save Workspace**
  The *Save Workspace* menu saves the current workspace.

- **Save Workspace as...**
  The *Save Workspace as...* saves the current workspace under a new name.

- **New Workspace**
  The *New Workspace* menu starts a new workspace for the user to save parameters, sample safety zones, automated method routines, position groups, patterns, data, etc.

- **Delete Workspace**
  The *Delete Workspace* menu item opens a window that allows the user to delete old workspace files. The currently open workspace cannot be deleted.

---

**Information Panel**

Saving the workspace is required prior to starting an automated testing method, however, it is a good practice to save the workspace after adding/removing samples or making other modifications to the workspace. In the event of a power failure or software crash, the saved workspace can be loaded and the samples boundaries will not need to be recreated.

---

**Information Panel**

The *Last Contact Height* parameters are cleared any time the software is restarted or a workspace is re-opened. A quick approach must be performed on all samples that will be tested after opening a pre-saved workspace.

---

### 2.1.3 SYSTEM PROGRESS PANEL

The *System Progress Panel* button (Figure 2.2) is only visible when a test is being performed, the system is performing an *in-situ* image, or an automated method. The *System Progress Panel* button is intended to alert the user that the system is working and, although different tabs or windows can be accessed, the system will be limited in its current ability until the activity has finished.

![Figure 2.2 System Progress Panel](Progress_Panel)

Clicking on the *System Progress Panel* button (when available) will bring TriboScan back to the active tab or progress window.
2.1.4 BACK & FORWARD SHORTCUT BUTTONS

The Back and Forward shortcut buttons operate similar to many of today’s popular internet browsers. The Back and Forward shortcut buttons are intended to allow the user to easily navigate common and frequently used tabs by allowing simple, chronological navigation.

2.1.5 PAUSE TRIBOSCAN BUTTON

When TriboScan is active, it utilizes a considerable amount of computer resources. If other programs are launched or used while TriboScan is active, they may perform very slowly, with adverse effects, or not at all. Although it is not encouraged, there will be times when other programs need to be operated alongside TriboScan.

To increase the performance of other programs, it is possible to temporarily suspend or Pause TriboScan. When TriboScan is paused, all background TriboScan processes are suspended, and other computer programs can operate as normal. TriboScan can be suspended by clicking the red hand button on the Action Bar. The Pause TriboScan feature will not function while performing an in-situ image, performing a test, running an automated method or the automatic stages are in motion.

Pausing TriboScan removes the high voltage power applied to the transducer and piezo scanner. Because of this, it is required to use the Pause TriboScan feature whenever the transducer or piezo scanner will be removed from the system or adjusted while TriboScan is running.

---

| Pausing the TriboScan software whenever it is not in use will greatly increase the performance of the computer causing auxiliary programs to run much more smoothly and efficiently. |

---

2.1.6 MODE PULL-DOWN MENU

The Mode pull-down menu determines what type of test the system is capable of performing at any given time. Depending upon how the instrument is licensed there will always be the option for Indentation and Scratch and there may be the option for nanoDMA [for instruments equipped with nanoDMA II], Modulus Mapping [for instruments equipped with nanoDMA III and Modulus Mapping], nanoECR, etc...

---

| Even systems without a lateral force transducer will have the ability to select the Scratch mode. However, no nanoscratch testing can be performed without the proper hardware. |
When performing a test while *in-situ* imaging a sample surface the *Mode* can not be changed (the probe must first be withdrawn). Only the test type defined in the *Mode* pull-down menu can be performed while imaging the sample.

### 2.1.7 CURRENT OPTIC & PROBE INDICATOR

It is important for the user to always know where the probe and optical camera are located with respect to the sample locations. The *Current Optic* and *Probe Indicator* on the *Action Bar* represents the current X/Y axis location of the probe and optics at any given time. As the X/Y axis is maneuvered around the *Current Optic and Probe Indicator* will update to represent which samples are beneath the respective components. The *Current Optic and Probe Indicator* is not related to the Z axis height of the samples and will only register X/Y axis sample locations.

### 2.1.8 EMERGENCY STOP BUTTON

Hysitron systems with automated stages are equipped with an emergency stop feature. There is a hardware emergency stop located on the stage control unit in the electronics rack. Activating the hardware emergency stop will cause a hard-stop of the stage motors and will require the software be restarted for the stages to be re-initialized.

The software emergency stop is located at the far right of the *Action Bar* in TriboScan. Clicking the *Emergency Stop* button will halt all motion in the X, Y, and Z axis. When the software emergency stop is activated (depressed), a button labeled *Enable Motors* will appear over the top of the *Emergency Stop* button. The motors must be enabled by selecting the *Enable Motors* button before the user can continue to operate the software. If the user initiated the emergency stop by clicking the *Emergency Stop* button, the stages can be re-enabled and there is no need to re-home the Z axis.

The *Emergency Stop* will also be generated if an excessive force is applied to the nanoindentation probe. If an unexpected, excessive force is applied to the nanoindentation probe (such as a probe crash into an incorrectly defined sample space) an *Emergency Stop* will be generated by the software and the following procedure should be followed:

1. **FOLLOW THE ON SCREEN DIRECTIONS.** The directions given on the software pop-up are very thorough and will guide the user through the steps required to correct the issue.

2. Open the enclosure front access door and turn the yellow knob on top of the Z axis (labeled UP ↔ UP ↔ UP…) in the UP direction (clockwise as viewed from above) until the probe is visibly clear of the crash site.

3. Click the *Enable Motors* button that has appeared over the *Emergency Stop* button.
4. Home the Z axis (Calibration tab \(\rightarrow\) Stage Calibration sub tab \(\rightarrow\) Setup \(\rightarrow\) Home Z Axis).

5. Continue testing.

If the software generated *Emergency Stop* continues, the sample boundary may have been created out of focus. This will cause the system to assume the wrong approach height for the sample and thus cause a probe crash. Another common cause for the generation of an *Emergency Stop* is when the user attempts a quick approach without first completing an *Optics-Probe Tip Offset Calibration* for the current optics/transducer/probe assembly.

---

The emergency stop will only activate for excessive force being applied to the nanoindentation probe. Forces applied to the transducer housing or TriboScanner are not detected and will cause serious damage. Take special care to ensure samples are spaced far enough apart and that the transducer housing and TriboScanner do not contact any foreign object.
2.2 THE SAMPLE NAVIGATION TAB

The primary tab (and default open tab upon startup) of the TriboScan software package is the Sample Navigation tab. The Sample Navigation tab consists of three main areas:

- Video
- Sample Boundaries
- Stage Controls

2.2.1 VIDEO

The current optic view will be displayed in the Video area of the Sample Navigation tab. The dimensions of the X and Y axis area displayed within the Video area are given above the optical image. The optical camera system is calibrated to allow users to left-click and drag a measuring line that displays segment length and angle from +X axis (given in the lower left of the Video area). The user may also right-click on a feature of interest and the X and Y axis stages will move the area of interest in the center of the video window (following the necessary optical and stage calibrations discussed later in this user manual).
The automated right-click stage moves uses the speed (as currently selected with the black cursor) in the Stage Controls area. If the cursor is located entirely along either the X or Y axis the opposite axis will not be active and the stages may not properly move or produce a Set Speeds = 0 error.

There is also a check-box for toggling the Reticule (cross-hair) on and off and a Save button to save the current video view as a *.jpg image.

The video controls exclusively for the TI series IEEE 1394 color camera are given below the Video area (older style black and white cameras will have different settings):

**Red, Green and Blue Level**
The red, green and blue levels are used by the IEEE 1394 color camera (using the additive color model) to produce a full-spectrum of colors for the sample. The red, green and blue levels are typically set from the National Instruments Measurement and Automation Explorer. However, further adjustments can be made within TriboScan to achieve the best possible images for any given sample.

The contrast of the image can also be adjusted by using the manual Light Intensity knob located on the fiber optic light source.

**Zoom Factor**
The zoom factor value represents an arbitrary magnification of the video signal. The video signal is first sent through a standard 20x objective lens and then further magnified by the digital zoom which operates from 0.5x up to 11x for Zoom Factor settings from 1x up to 10x, respectively. This results in an actual magnification of 10x up to 220x with software Zoom Factor settings of 1x up to 10x, respectively.

**Interpolation**
Interpolation is an estimation routine used by the digital top-down optics systems (typically at higher magnifications) to create a cleaner, more desirable image. The Interpolation pull-down menu offers three options:

- Zero Order (no interpolation)
- Bilinear (default setting; averages nearest pixel left, right, up and down)
- Quadratic (averages nearest two pixels left, right, up and down)

### 2.2.2 Stage Controls
The Stage Controls area allows the user to move the X, Y, and Z-axis. The Stage Controls area allows for control of the stage by clicking the move pad. Predefined movement can also be entered in the boxes below the move pad.

**Moving The Stages**
When moving the stages, the user can choose from four user-definable speed ranges Coarse, Medium, Fine, and Ultra Fine. The speed and direction is selected by clicking a location in the move pad. The speed of the move increases as
the clicking location moves toward the outside of the move pad. The direction of the stage movement increases and decreases as the clicking location moves closer to and further from the corresponding axis.

The directions listed in the Stage Controls area correspond to the following:

- **+X**: Moves the field of view in the optics to the right, or the sample to the left
- **-X**: Moves the field of view in the optics to the left, or the sample to the right
- **+Y**: Moves the field of view in the optics backward, or the sample forward
- **-Y**: Moves the field of view in the optics forward, or the sample backward
- **+Z**: Moves the Z stage (including probe and optics) down, or closer to the stage
- **-Z**: Moves the Z stage (including probe and optics) up, or away from the stage

**Nanoindentation Probe Position**
The Nanoindentation Probe Position is given in the lower left portion of the Stage Controls area. The Nanoindentation Probe Position records and displays the position of the probe at any given time. The user may click on the move pad to move the stage or, alternatively, the user can enter a value in the probe position boxes and click the Move button. The toggle to move either relative to the probe or as an absolute position is to the right of the listed indenter position.

If the user chooses to enter a value and click the Move button, attention should be given to the units used for moving the stages (given in the pull-down menu) to ensure the proper stage moves are being performed.
**X-Y AND Z SAFETY RADIO BUTTONS**

The X-Y and Z Safety is a feature built into Hysitron systems with automated stages to help prevent the likelihood of crashing the nanoindentation probe into a defined sample surface. When a sample is defined within the TriboScan software, the height of the sample and the height necessary for the transducer to clear the given sample (Z axis safety height) is recorded. If the nanoindentation probe is lower than the software determined safety height and the safety is active the software will not allow any movement in the X/Y plane.

- GREY circle next to X/Y and Z Safety DISABLED indicates safety is **ON**
- RED circle next to X/Y and Z safety DISABLED indicates safety is **OFF**

In some cases, the user will be required to deactivate the X/Y and Z Safety when creating sample boundaries (to allow for X/Y-axis movement below the defined Z-axis safety height) and all other times the X/Y and Z Safety should be grey (active).

---

The X/Y and Z Safety will only work on a workspace with defined sample spaces. Any undefined sample installed in the system is very dangerous and can cause damage to the transducer and piezo scanner.

---

**STAGE POSITIONS**

The Stage Positions is located on the right side of the Stage Controls area and displays an overview of the stage. After samples have been created the stage will be updated to show an outline of the current sample spaces in blue. The optics is represented by a pink circle and the nanoindentation probe is represented by a green diamond. Right clicking anywhere on the stage positions window will take the optics to that position. Right clicking outside of a defined sample safety zone will move the Z-axis to the Z fly height (tallest sample safety height). Clicking outside of the defined sample safety zones is not recommended.

---

**2.2.3 SAMPLE BOUNDARIES**

The Sample Boundaries area is used to create, edit and remove sample areas. Before any automated stage moves occur in the X and Y axis, the Z axis must first move to the Z Fly Height (by default, defined as 4 mm above the tallest defined sample). This will minimize the likelihood of the probe crashing into a sample.

If the tallest sample is much taller than the other samples on the stage, it may be useful to remove the sample from both the instrument and from the software if testing will not be performed on the sample. The current value for the Z Fly Height is given in the Sample Boundaries area of the Sample Navigation tab. A diagram of the parameters given in the Sample Boundaries area including the Z Fly Height is given in Figure 2.5
The process for creating a sample boundary will be discussed in the *Testing* section of this user manual.
The Load Function Tab

2.3 THE LOAD FUNCTION TAB

The Load Function tab contains the tools necessary for creating or editing the nanomechanical tests that will be run by the instrument. Depending on the options and upgrades the instrument has been equipped with, additional sub tabs may be available from the Load Function tab, each of which would be discussed in the option or upgrade respective user manual.

The Load Function tab contains the following sub tabs:

- **Indentation**
  The Indentation sub tab (Figure 2.6) is used to create nanoindentation load functions. The Indentation sub tab is standard on all instruments.

- **Scratch**
  The Scratch sub tab is used to create nanoscratch load functions. The Scratch sub tab is standard on all instruments, however, lateral force (2D) transducer hardware is required for use.

- **Scanning Wear**
  The Scanning Wear sub tab is used to create Scanning Wear load functions. The Scanning Wear sub tab is standard on all TI-series systems.

- **nanoDMA**
  The nanoDMA sub tab is used to create nanoDMA II load functions. The nanoDMA sub tab is optional and will be available only on instruments that are equipped with nanoDMA II. nanoDMA III uses a side tab on the Indentation sub tab and the nanoDMA sub tab will not be available for nanoDMA III systems.

- **Temperature Control**
  The Temperature Control sub tab is used to access the TriboTC program and configure the Hysitron temperature control stage (if equipped). The Temperature Control sub tab is optional and will be available only on instruments equipped with a temperature control stage.
2.3.1 THE INDENTATION SUB TAB

The nanoindentation load function editor (accessed from Load Function tab → Indentation sub tab) is used to create all standard nanoindentation tests. The load function can be saved at any time by clicking File → Save. Likewise, a previously saved load function can be opened by clicking File → Open. TriboScan is pre-loaded with some basic load functions located at C: → Program Files → Hysitron → TriboScan → Load Functions.

Save time by modifying pre-made load functions to meet your testing needs. TriboScan comes loaded with several standard nanoindentation load functions. Open any of these load functions and modify the segment times, loads and number of segments instead of creating load functions from a blank window.

STANDARD LOAD FUNCTION MENU

The Standard Load Function menu (Figure 2.7) allows easy access to some of the most commonly used load functions including a basic nanoindentation trapezoid (load segment, hold segment, and unload segment) test.
The Standard Load Function menu is only intended as a shortcut to some of the most commonly used load functions. Users can continue to create, edit, or modify load functions as discussed in later sections of this user manual.

**USER MODE MENU**

The User Mode menu (Figure 2.8) is intended as a way to simplify the creation, editing, or modifying of the load function.

When the User Mode is set to Standard the user will have a limited amount of parameters to modify (the most commonly tuned parameters), which should simplify the load function creation, editing, and modification process. The Custom mode will give the user access to all parameters and can be more complicated for users who are unfamiliar with the capabilities of the nanoindentation system. This user manual is written while in Custom mode so all parameters will be discussed.
**AUTOMATIC SAVE MENU**

The *Automatic Save* menu item allows the user to define a path and base file name for the tests that will be performed. With the *Automatic Save* feature activated (with a check, similar to Figure 2.9) when a test has been performed it will automatically be saved to the given directory with the given base file name and a test number (i.e., test_000, test_001, test_002, etc...). This feature prevents the user from having to name each individual file following a test and will speed the individual test process.

The normal force vs. time plot will be updated after any change has been made in the parameters below the load function plot. When a segment is selected by a single left-click, the segment will turn red and the parameters below the plot will adjust to reflect the properties of that particular segment.

If the system is equipped with and being operated in *Dual Head* mode, the created load function will be saved and performed as whichever *Transducer Slot* (low load [standard] or high load [MRNP/3D OmniProbe]) is selected.

There are six buttons on the *Indentation* sub tab as shown in Figure 2.6. These buttons are the same for open-loop and feedback control testing. The buttons are described below:

**Add Segment**

Clicking the *Add Segment* button will add a ten second, constant load or displacement segment immediately to the right of the currently selected segment. The user can select a segment by clicking on the segment in the normal force or displacement vs. time plot.

**Remove Segment**

Clicking the *Remove Segment* button will remove the currently selected segment. The first and last segment of a load function can not be removed. There must always be, at minimum, two segments and the beginning and ending force for the entire function must be 0.0 μN. The software will not allow the user to remove a segment that violates these rules.
Graph to Clipboard  Clicking the *Graph to Clipboard* button copies the currently displayed normal force or displacement vs. time plot to the computer clipboard so that it may be pasted into any other available program.

Load Func. Gen.  Clicking the *Load Func. Gen.* button will launch the load function creator software which allows the user to create complex partial unload functions. The *Load Function Generator* is discussed in the following *Load Function Generator* section.

Air Indent  Clicking the *Air Indent* button will perform the defined load function at the current position in the air (if the system is not in contact with a sample surface). The *Air Indent* button is disabled when the probe is in contact with a sample.

Perform Indent  Clicking the *Perform Indent* button will perform the defined load function at the position centered in the Video area of the *Sample Navigation* tab or at the center of the current *in-situ* imaging area (if the probe is in contact with the sample surface). This position must lie within a defined sample safety zone.

In the lower center section of the *Indentation* sub tab there is a *Control Feedback* pull-down menu. The user can select different feedback controlled options from this pull-down menu shown in Figure 2.10. *Open Loop (no fb)*, *Load*, and *Displacement* control testing are standard on all systems. Because of the numerous similarities between the testing modes, all three test types will be discussed in the following sections together.

![Control Feedback pull-down menu](image)

By selecting the different types of nanoindentation tests from the *Control Feedback* pull-down menu (*Open Loop*, *Load*, or *Displacement* control) the load function parameters will change. A description of the load function parameters follows:
**Proportional Gain**  
(displacement control only) Displacement control tests are inherently more difficult in forcing the test results to follow the desired testing load function. The *Proportional Gain* looks at where the actual result is in relation to the desired result at any given time (present error). Increasing the *Proportional Gain* may result in a quicker response but increased too much may cause oscillations. Default value is 0.00.

**Integral Gain**  
(load and displacement control only) This field allows the user to define the *Integral Gain*. This gain has the biggest effect on how well the test follows the load function. The *Integral Gain* looks at where the actual result was in relation to the desired result (past error) and uses this information to make corrections and bring the actual result closer to the desired result. Increasing the *Integral Gain* forces the actual result to follow the desired result more closely, however, too much *Integral Gain* may cause instabilities in the system and too little will result in a sluggish response time. Default value is 1.00 for both load and displacement control testing.

**Derivative Gain**  
(displacement control only) Displacement control tests are inherently more difficult in forcing the test results to follow the desired testing load function. The *Derivative Gain* looks at where the actual result is going to be in relation to the desired result at any given time (prediction of future error based on current rate of change). The *Derivative Gain* works to limit the amount of overshoot; however, increasing the *Derivative Gain* by too much may result in a slower response. Default value is 0.00.

**Adaptive Gain**  
(displacement control only) Displacement control tests are inherently more difficult in forcing the test results to follow the desired testing load function. The *Adaptive Gain* is a feed-forward control that can quickly adapt to changes in the test to regain stability. Decreasing the *Adaptive Gain* may result in a slower response for complex load functions and an increased *Adaptive Gain* may will force complex load functions to follow the desired result more closely. Default value is 0.00.
The measured Drift Rate for the most recently performed test is automatically entered into this field. This parameter is for user information only and is not editable by the user.

**Drift Monitor Time**

The Drift Monitor Time allows the user to enter a length of time for the system to monitor the drift of the system before any test. Default value is 40 seconds.

**Drift Analysis Time**

The Drift Analysis Time allows the user to enter a length of time for the system to measure the drift rate. The system uses a linear fit to calculate the drift rate and the calculated rate will be taken into account when the result from the test is complete and the curve is fit to measure sample properties.

**Drift Target Rate**

The Drift Target Rate parameter allows the user to define the maximum allowable drift rate desired prior to starting a test. The system will measure the drift rate after the initial Drift Analysis Time and, if less than the Drift Target Rate, start the test. If the drift rate is greater than the Drift Target Rate the system will continue to monitor the drift until either the drift rate becomes less than the Drift Target Rate or the system reaches the defined Drift Monitor Time. The default value is 0.05 nm/sec.

**Drift Settle Time**

The Drift Settle Time parameter is an additional system settle time that allows the user to extend the amount of time the probe waits on the sample surface, in feedback, prior to beginning the drift correction procedure. The default value is 1 sec.

**Pre-Load**

The Pre-Load field allows the user to define a load for the probe to hold while the system pauses to allow the piezo scanner to settle and the system drift to be measured. This value is typically set to be similar to the in-situ imaging setpoint value. The default value is 2.0 μN.

**Pre-Load Integral Gain**

(displacement control only) The Pre-Load Integral Gain field allows the user to adjust how accurately the probe is held to the sample surface during the drift correction and piezo scanner settle time. Increasing the Pre-Load Integral Gain will force the probe to hold more accurately to the sample surface, however, if set too high the system may become unstable. If the Pre-Load Integral Gain is set too low, the probe may lose contact with the sample surface during the drift correction or piezo scanner settle time. The default value is 0.20.

**Lift Integral Gain**

(load control only) The Lift Integral Gain field allows the user to adjust the gain for the lift height that occurs immediately before a test is performed. If the Lift Integral Gain is set too high, the system may become unstable during the lift height. However, if the Lift Integral Gain is set too low the probe may not lift fully from the sample surface. The default value is 1.0.
For more information regarding the integral, proportional, derivative, adaptive, or lift integral gains, refer to the Testing section of this user manual.

**Lift Height** (load and displacement control only) The Lift Height parameter allows the user define a height for the probe to lift off the sample following the drift correction and then start the test in the air above the sample surface. The Lift Height is usually used to ensure that the probe has not sunken into the sample surface during the drift correction and the test starts at the sample surface. The default value is 10 nm.

**Lift Time** (load and displacement control only) The Lift Time parameter allows the user to define the time used to perform the lift height. The default value is 2.0 sec.

**Lift Num Points** (load and displacement control only) The data collected during the probe lift and reseek is collected at 200 points/sec. The Lift Num Points parameter is calculated based on the defined Lift Time and the data collection rate. The Lift Num Points will be two hundred times the Lift Time parameter.

**Reseek Time** (load and displacement control only) The Reseek Time parameter allows the user to define the time used to bring the probe from the defined lift height to the sample surface. The default value of 2.0 sec is approximate as any changes in sample height due to recovery or drift are not factored into this Reseek Time.

**Reseek Num Points** (load and displacement control only) The data collected during the probe lift and reseek is collected at 200 points/sec. The Reseek Num Points parameter is calculated based on the defined Reseek Time and the data collection rate and will be two hundred times the Reseek Time parameter.

**Peak Force/Peak Displacement** The Peak Force or Peak Displacement field is used to enter the load function maximum force (open loop or load controlled test) or displacement (displacement controlled test) for the entire load function.

**Begin Force/Begin Disp.** The Begin Force or Begin Displacement field is used to enter the force or displacement for the selected segment to begin. The software will require that the user define the same value as the ending force or displacement for the previous segment (or zero for the first segment of the load function).

**End Force/End Disp.** The End Force or End Displacement field is used to enter the force or displacement for the selected segment to end. The software will require that the user define the same value as the beginning force or displacement for the following segment (or zero for the last segment of the load function).

**Segment Time** The Segment Time field allows the user to define a length of time for the selected segment. The loading rate will be automatically calculated.

**Loading Rate** The Loading Rate field allows the user to define a loading rate for the selected segment. The segment time will automatically be calculated.

**Begin Time** The Begin Time is the time that the selected load function segment will begin. This field is automatically populated and cannot be edited.

**End Time** The End Time is the time that the selected load function segment will end. This field is automatically populated and cannot be edited.
The Load Function Tab

# to Average

The **# to Average** field allows the user to define how to average the collected data. *One* corresponds to no averaging (raw data). *Two* corresponds to every two data points being averaged, yielding less data but a smoother plot, and so on.

# of Segments

The **# of Segments** displays the number of segments for the open load function. This field is automatically populated and cannot be edited.

Data Points

The **Data Points** parameter displays the number of data points that will be collected during the currently selected load function segment. The **Data Points** is calculated based on the defined **Data Acq. Rate** and the time for the selected load function segment.

Data Acq. Rate

The **Data Acq. Rate** parameter allows the user to define how many data points to collect per second for the duration of the test. The default value is 200 pts/sec.

Total Number of Points

The **Total Number of Points** parameter displays the number of data points that will be collected for the entire test. This is calculated based on the **Data Acq. Rate** and the total test time.

### 2.3.2 LOAD FUNCTION GENERATOR

As an additional option to the Hysitron TriboScan software, the **Load Function Creator** software is an application that enables the creation of complex load functions. The two complex load function types that are available with the **Load Function Creator** software are:

- Constant Strain Rate
- Partial Unload/Cyclic

The purpose of the constant strain rate load function is to apply a force so that the test imitates a constant applied strain.

The purpose of the partial unload function is to obtain several loading/unloading curves with one test. A partial unload function will reveal differences or similarities in hardness and/or reduced modulus with respect to depth. With this tool, depth profiles can be performed on samples with thin films or other coatings to investigate the differences in the film region, the bulk region, and at the boundary point between the two.

Partial unloading functions take much longer than a standard indent and during this time drift is assumed to be a constant rate, which may or may not be correct for extended time testing such as this. Additionally, displacements are not re-zeroed following each unloading segment and, consequently, shallow indentation data may be skewed.

To access the **Load Function Generator**, go to the **Load Function** tab ➔ **Indentation** sub tab and click the **Load Func. Gen.** button located near the bottom of the window.
**CONSTANT STRAIN RATE LOAD FUNCTION**

The constant strain rate load function is created from the *Load Function Generator* by selecting the *Constant Strain Rate* option from the pull down menu in the upper left of the window (Figure 2.13).

After selecting the *Load Function Type*, the user must modify the associated parameters for the given type of load function and then, when finished, verify the total time for the test and click the *Return* button to transfer the created load function to the *Load Function* tab → *Indentation* sub tab.

The constant strain rate load function, although it appears like one smooth curve, is actually split into several small segments (default is 200 total segments). The user enters the *Max Load*, *Strain Rate*, *Preloading Time*, *Hold Time*, *Unloading Time* and *Number of Segments*.

The number of segments defined includes the small segments used to construct the loading strain rate, the hold segment, and the unloading. By default, this corresponds to 198 loading segments, 1 hold segment, and 1 unloading segment.

The time for the loading portion of the constant strain rate load function is calculated by:

\[
\text{Time to Max Load} = \frac{\ln(\text{Max Load})}{(\text{Strain Rate}) \times 2}
\]
The time segment is calculated with:

\[
(Time Segment) = \left(\frac{Time to Max Load}{198}\right)
\]

The first of the 198 segments starts at 0.0 seconds and ends at the Preloading Time, which is by default set to 0.1 seconds. The second segment will start at 0.1 seconds and end at \([0.1 \text{ seconds}] + [1 \times \text{Time Segment}]\). The third segment starts at the end of the second then adds \([2 \times \text{Time Segment}]\) and so on.

The ending load of each segment is calculated with:

\[
End Load = e^{2 \times \text{Strain Rate} \times \text{[End Time of Each Segment]}}
\]

**PARTIAL UNLOAD FUNCTION**

The partial unload function is created from the *Load Function Generator* by selecting the *Partial Unload* option from the pull down menu in the upper left of the window (Figure 2.14).

After selecting the *Load Function Type*, the user must modify the associated parameters for the given type of load function and then, when finished, verify the total time for the test and click the *Return* button to transfer the created load function to the *Load Function* tab → *Indentation* sub tab.
A description of the different user-adjustable parameters is given below:

- **Number of Cycles**: The Number of Cycles parameter defines the total number of times the function will load and unload.

- **Peak Load/Disp**: The Peak Load or Peak Disp. parameter defines the maximum load or displacement of the load function that will be achieved on the final load cycle.

- **Displacement Exponent**: Changes the exponent fit of the force vs. time curve, which allows for more partial loads at higher forces (lower displacement exponent) or for more partial loads at lower forces (higher displacement exponent).

- **Unloading Fraction**: The Unloading Fraction parameter controls the percentage of unloading for each unloading segment.

- **Loading Time**: The Loading Time parameter defines the time required for each loading segment.

- **Hold Time**: The Hold Time parameter defines the time required for each holding segment. Set this to zero for a two segment load/unload function (final hold time must also be zero).

- **Unloading Time**: The Unloading Time parameter defines the time required for each unloading segment.

- **Final Hold Time**: The Final Hold Time parameter defines the time required for the final hold segment. If the Hold Time parameter is zero, then the Final Hold Time must also be zero.

- **Final Unloading Time**: The Final Unloading Time parameter defines the time required for the final unloading segment.

When the load function is satisfactorily created, click the Return button in the bottom left corner of the screen and the created load function will automatically be placed in the Load Function tab ➔ Indentation sub tab.

The load function is performed identically to any indentation load function. Because of the additional time associated with partial unload testing, it is recommended to perform partial unload load functions from the in-situ imaging position (to minimize system drift) when possible.

---

**Partial unload load functions are analyzed similar to standard indentation tests. On the Analysis tab ➔ Indentation sub tab if the user right-clicks the Execute Fit button they will be prompted to enter the number of the first unloading segment. The software will automatically fit to each additional unloading segment and produce a hardness and reduced modulus versus contact depth plot.**

---

### 2.3.3 THE SCRATCH SUB TAB

The nanoscratch load function editor (accessed from Load Function tab ➔ Scratch sub tab) is used to create all standard nanoscratch tests. The nanoscratch load function can be saved at any time by clicking File ➔ Save Load.
Function, likewise, a previously saved file can be opened by clicking File → Open Load Function. TriboScan is pre-loaded with some basic load functions located at C: → Program Files → Hysitron → TriboScan → Load Functions.

Save time by modifying pre-made load functions to meet your testing needs. TriboScan comes loaded with several standard quasi static nanoindentation load functions. Open any of these load functions and modify the segment times, loads and number of segments instead of creating load functions from a blank window.

**STANDARD LOAD FUNCTION MENU**

The Standard Load Function menu (Figure 2.15) allows easy access to some of the most commonly used load functions including a constant load, ramping load, and friction measurement nanoscratch tests.

The Standard Load Function menu is only intended as a shortcut to some of the most commonly used load functions. Users can continue to create, edit, or modify load functions as discussed in later sections of this user manual.

**USER MODE MENU**

The User Mode menu (Figure 2.8) is intended as a way to simplify the creation, editing, or modifying of the load function.

When the User Mode is set to Standard the user will have a limited amount of parameters to modify (the most commonly tuned parameters), which should simplify the load function creation, editing, and modification process.
The *Custom* mode will give the user access to all parameters and can be more complicated for users who are unfamiliar with the capabilities of the nanoindentation system. This user manual is written while in *Custom* mode so all parameters will be discussed.

**AUTOMATIC SAVE MENU**

The Automatic Save menu item allows the user to define a path and base file name for the tests that will be performed. With the Automatic Save feature activated (with a check, similar to Figure 2.9) when a test has been performed it will automatically be saved to the given directory with the given base file name and a test number (i.e., test_000, test_001, test_002, etc...). This feature prevents the user from having to name each individual file following a test and will speed the individual test process.

The normal force vs. time plot will be updated after any change has been made in the parameters below the load function plot. When a segment is selected by a single left-click, the segment will turn red and the parameters below the plot will adjust to reflect the properties of that particular segment.

If the system is equipped with and being operated in *Dual Head* mode, the created load function will be saved and performed as whichever *Transducer Slot* (low load [standard] or high load [MRNP/3D OmniProbe]) is selected.
There are four buttons on the Scratch sub tab as shown in Figure 2.18. These buttons are the same for open loop and feedback control testing. The buttons are described below:

**Add Segment**  Clicking the Add Segment button will add a ten second, constant load or displacement segment immediately to the right of the currently selected segment. The user can select a segment by clicking on the segment in the normal force/normal displacement or lateral displacement versus time plot.

**Remove Segment**  Clicking the Remove Segment button will remove the currently selected segment. The first and last segment can not be removed. There must always be at least two segments and the beginning and ending normal force/lateral displacement for the entire function must be 0.0 μN and 0.0 μm, respectively. The software will not allow the user to remove a segment that violates these truths.

**Air Scratch**  Clicking the Air Scratch button will perform the defined nanoscratch load function from the current position in the air (if the system is not in contact with a sample surface). The Air Scratch button is disabled when the probe is in contact with a sample.

**Perform Scratch**  Clicking the Perform Scratch button will perform the defined test at the position centered in the Video area of the Sample Navigation tab or at the center of the current in-situ imaging point (if the probe is in contact with the sample surface). This position must lie within a defined sample safety zone.

The Scratch sub tab will have a Control Feedback pull-down menu (similar to the Indentation sub tab) that the user can select different feedback controlled testing options.

By selecting the different types of nanoscratch testing regimes from the Control Feedback pull-down menu (Open Loop, Load, or Displacement control) the nanoscratch load function parameters will change. A description of the parameters follows:
Normal Proportional Gain (displacement control only) Displacement control tests are inherently more difficult in forcing the test to follow the desired testing load function. The Proportional Gain looks at where the actual result is in relation to the desired result at any given time. Increasing the Proportional Gain may result in a quicker response but increased too much may cause oscillations. The default value is 0.0.

Normal Integral Gain (load and displacement control only) This field allows the user to define the Integral Gain. This gain has the biggest effect on how well the test follows the load function. The Integral Gain looks at where the actual result was in relation to the desired result and uses this information to make corrections and bring the actual result closer to the desired result. Increasing the Integral Gain forces the actual result to follow the desired result more closely; however, too much Integral Gain may cause instabilities in the system and too little will result in a sluggish response time. The default value is 1.0.

Normal Derivative Gain (displacement control only) Displacement control tests are inherently more difficult in forcing the test to follow the desired testing load function. The Derivative Gain looks at where the actual result is going to be in relation to the desired result at any given time. The Derivative Gain works to limit the amount of overshoot. Increasing the Derivative Gain by too much may result in a slower response. The default value is 0.0.

Normal Adaptive Gain (displacement control only) Displacement control tests are inherently more difficult in forcing the test to follow the desired testing load function. The Adaptive Gain predicts where the actual result is going to be in relation to the desired result at any given time, decreasing the Adaptive Gain may result in a slower response for complex load functions and an increased Adaptive Gain will force complex load functions to follow the desired result more closely. The default value is 0.0.
There are similar \textit{Lateral} gains (available for all lateral force testing modes) that works identically to the \textit{Normal} gains given above. The defaults for the \textit{Lateral Gains} are:

- Proportional gain: 0.5
- Integral gain: 0.5
- Derivative gain: 0.0
- Adaptive Gain: 0.0

\textbf{Tilt}

The \textit{Tilt} parameter is automatically populated with the most recent tilt measurement performed on any currently defined sample. \textit{Tilt} is measured and corrected from the \textit{Analysis} tab $\rightarrow$ \textit{Scratch} sub tab $\rightarrow$ \textit{Scratch Data} sub tab.

\textbf{Drift Rate}

The measured \textit{Drift Rate} for the most recently performed test is automatically entered into this field. This is for user information only and is not editable by the user. All drift rates are measuring indentation axis drift only.

\textbf{Drift Monitor Time}

The \textit{Drift Monitor Time} allows the user to enter a length of time for the system to \textit{monitor} the drift of the system before any test. The default value is 40 seconds.

\textbf{Drift Analysis Time}

The \textit{Drift Analysis Time} allows the user to enter a length of time for the system to \textit{measure} the drift rate. The system uses a linear fit to calculate the drift rate and the calculated rate will be taken into account when the result from the test is complete.

\textbf{Drift Target Rate}

The \textit{Drift Target Rate} parameter allows the user to define the maximum drift rate desired prior to starting a test. The system will measure the drift rate after the initial \textit{Drift Analysis Time} and if less than the \textit{Drift Target Rate}, start the test. If the drift rate is greater than the \textit{Drift Target Rate} the system will continue to monitor the drift until either the drift rate becomes less than the \textit{Drift Target Rate} or the system reaches the defined \textit{Drift Monitor Time}. The default value is 0.05 nm/sec.

\textbf{Drift Settle Time}

The \textit{Drift Settle Time} parameter is an additional system settle time that allows the user to extend the amount of time the probe waits on the sample surface in feedback prior to beginning the drift correction procedure. The default value is 1 sec.

\textbf{Pre-Load}

The \textit{Pre-Load} parameter allows the user to define a load for the probe to hold while the system pauses to allow the piezo scanner to settle and the drift to be measured. This value is typically set similar to the \textit{in-situ} imaging setpoint value. The default value is 2.0 \(\mu\text{N}\).

\textbf{Pre-Load Integral Gain} (displacement control only) The \textit{Pre-Load Integral Gain} field allows the user to adjust the how accurately the probe is held to the sample surface during the drift correction and piezo scanner settle time. Increasing the \textit{Pre-Load Integral Gain} will force the probe to hold more accurately to the sample surface, however, if set too high the system may become unstable. If the \textit{Pre-Load Integral Gain} is set too low, the probe may lose contact with the sample surface during the drift correction or piezo scanner settle time. The default value is 0.2.

\textbf{Lift Integral Gain} (load control only) The \textit{Lift Integral Gain} field allows the user to adjust the gain for the lift height that occurs immediately before a test is performed. If the \textit{Lift Integral Gain} is set too high, the system may become unstable during the lift height, however,
if the Lift Integral Gain is set too low the probe may not lift fully from the sample surface. The default value is 1.0.

**Lift Height**  
(load and displacement control only) The Lift Height option allows the user define a height for the probe to lift off the surface following the drift correction and start the test in the air above the sample surface. The Lift Height is usually used to ensure that the probe has not sunken into the sample surface during the drift correction and the test starts at the sample surface. The default value is 10 nm.

**Lift Time**  
(load and displacement control only) The Lift Time parameter allows the user to define the time used to perform the lift height. The default value is 2.0 sec.

**Lift Num Points**  
(load and displacement control only) The data collected during the probe lift and reseek is collected at 200 points/sec. The Lift Num Points parameter is calculated based on the defined Lift Time and the data collection rate. The Lift Num Points will be two hundred times the Lift Time parameter.

**Reseek Time**  
(load and displacement control only) The Reseek Time parameter allows the user to define the time used to bring the probe from the defined lift height to the sample surface. The default value of 2.0 sec is approximate as any changes in sample height due to recovery or drift are not factored into this Reseek Time.

**Reseek Num Points**  
(load and displacement control only) The data collected during the probe lift and reseek is collected at 200 points/sec. The Reseek Num Points parameter is calculated based on the defined Reseek Time and the data collection rate and will be two hundred times the Reseek Time parameter.

**Peak Force/Peak Displacement**  
The Peak Force or Peak Displacement field is used to enter the load function maximum force (open-loop or load controlled test) or displacement (displacement controlled test) for the entire load function.

**Begin Force/Begin Disp.**  
The Begin Force or Begin Displacement field is used to enter the force or displacement for the selected segment to begin. The software will require that the user define the same value as the ending force or displacement for the previous segment (or zero for the first segment of the load function).

**End Force/End Disp.**  
The End Force or End Displacement field is used to enter the force or displacement for the selected segment to end. The software will require that the user define the same value as the beginning force or displacement for the following segment (or zero for the last segment of the load function).

**Segment Time**  
The Segment Time field allows the user to define a length of time for the selected segment. The loading rate will be automatically calculated.

**Begin Time**  
The Begin Time is the time that the selected load function segment will begin. This field is automatically populated and cannot be edited.

**End Time**  
The End Time is the time that the selected load function segment will end. This field is automatically populated and cannot be edited.

**Begin Lateral Displacement**  
The Begin Lateral Displacement parameter is used to enter the starting lateral displacement for the selected segment. The software will require that the user define
the same value as the ending lateral displacement for the previous segment (or zero for the first segment of the load function).

**End Lateral Displacement**

The *End Lateral Displacement* parameter is used to enter the final lateral displacement for the selected segment. The software will require that the user define the same value as the beginning lateral displacement for the following segment (or zero for the last segment of the load function).

**Max Displacement**

The *Max Displacement* value is used as a global lateral displacement parameter. Changing the *Max Displacement* value will adjust all segments within a load function (with variance between the beginning and ending lateral displacement) so that the displayed load function reaches the defined *Max Displacement*.

**Min Displacement**

The *Min Displacement* value is used as a global lateral displacement parameter. Changing the *Min Displacement* value will adjust all segments within a load function (with variance between the beginning and ending lateral displacement) so that the displayed load function reaches the defined *Min Displacement*.

**# to Average**

The *# to Average* field allows the user to define how to average the collected data. *One* corresponds to no averaging (raw data). *Two* corresponds to every two data points being averaged, yielding less data but a smoother plot, and so on.

**# of Segments**

The *# of Segments* displays the number of segments for the open load function. This field is automatically populated and cannot be edited.

**Data Points**

The *Data Points* parameter displays the number of data points that will be collected during the currently selected load function segment. The *Data Points* is calculated based on the defined *Data Acq. Rate* and the time for the selected load function segment.

**Data Acq. Rate**

The *Data Acq. Rate* parameter allows the user to define how many data points to collect per second for the duration of the test. The default is 200 pts/sec.

**Total Number of Points**

The *Total Number of Points* parameter displays the number of data points that will be collected for the entire test. This is calculated based on the *Data Acq. Rate* and the total test time.

### 2.3.4 The Scanning Wear Sub Tab

The scanning wear load function editor (accessed from *Load Function* tab ➔ *ScanningWear* sub tab) is used to create all automated scanning wear tests. The scanning wear load function can be saved at any time by clicking *File* ➔ *Save Load Function*, likewise, a previously saved file can be opened by clicking *File* ➔ *Open Load Function*. 
Scanning wear tests can be performed by holding a constant setpoint force and scanning for a defined number of passes, by adjusting the setpoint force during a single scan, or a combination of the two modes.

The method for performing a scanning wear test is to perform a small *in-situ* SPM image at an elevated setpoint for a defined number of passes. When this has completed, an *in-situ* SPM image is captured at a normal setpoint and slightly larger scan size. The amount of material worn away from the increased setpoint (and/or number of passes) can be analyzed with TriboView (further analysis information is given in the *Imaging* section of this user manual).

---

*If the system is equipped with and being operated in Dual Head mode, the created load function will be saved and performed as whichever Transducer Slot (low load [standard] or high load [MRNP/3D OmniProbe]) is selected. Post imaging is **ALWAYS** performed with the low load transducer.*

---

*An scanning wear test can only be performed with a MRNP/3D OmniProbe system when used in conjunction with a **closed loop scanning stage**. Contact Hysitron if there are questions or for purchasing information regarding the **closed loop scanning stage**.*

---

There are several parameters given on the *ScanningWear* sub tab (given in Figure 2.19). There are two headings: *Wear Test Parameters* and *Post Wear Imaging Parameters*. The testing parameters will be defined under the *Wear*
The Load Function Tab

Test Parameters and the imaging parameters and image storage information is defined under the Post Wear Test Imaging Parameters. The parameters are described below:

**Approach Setpoint**  The Approach Setpoint parameter is the setpoint force that is used while the probe is moving into contact with the sample surface. When the system senses the Approach Setpoint force, the approach will stop and the scanning wear test will begin.

**Start Setpoint**  The Start Setpoint parameter is the setpoint that the wear test will start. If the user would like a constant setpoint, the Start Setpoint and End Setpoint should be the same value. Selecting the radio button next to the Start Setpoint parameter indicates this value will be calculated based on the End Setpoint and Adjust Peak Setpoint parameters.

**End Setpoint**  The End Setpoint parameter is the setpoint that the wear test will end. If the user would like a constant setpoint, the End Setpoint and Start Setpoint should be the same value. Selecting the radio button next to the End Setpoint parameter indicates this value will be calculated based on the Start Setpoint and Adjust Peak Setpoint parameters.

**Adjust Peak Setpoint**  The Adjust Peak Setpoint parameter is the amount that the setpoint will adjust for each step in the progressive wear test (the number of steps defined in the Scan Lines/Step parameter). Selecting the radio button next to the Adjust Peak Setpoint parameter indicates this value will be calculated based on the Start Setpoint and End Setpoint parameters.

**Scan Lines/Step**  The Scan Lines/Step parameter determines how the progressive wear test should divide the increasing setpoint force. The options for this parameter are given in Figure 2.20 and displayed in Figure 2.21.

![Scan Lines/Steps parameter](image-url)
Scan Rate

The *Scan Rate* parameter defines the frequency to perform the scanning wear test. One cycle is defined as a forward and reverse scan (over and back).

Scan Size

The *Scan Size* parameter defines the size to perform the scanning wear test. The maximum scan size will be limited by the range of the piezo scanner.

Integral Gain

The *Integral Gain* parameter allows the user to adjust how well the probe follows the sample surface. This is the same parameter that appears on the *Imaging* tab. The default of 240 works well for most samples and is a good starting gain for most samples.

Approach Integral Gain

The *Approach Integral Gain* parameter allows the user to define a gain to use during the probe approach. The default of 90 works well for most samples and is a good starting gain for most samples.

# of Passes

The *# of Passes* parameter defines the number of times the wear area is scanned during the test. The scanning wear tests will always start at the bottom of the image and scan upward. For tests with a *# of Passes* more than 1, all scans will start at the bottom of the image and scan upward.

Save .hdf After Each Pass

The *Save .hdf After Each Pass* parameter allows the user to save *.*hdf image files of the scanned area if the *# of Passes* is set to more than 1.

Post Image File Directory

The *Post Image File Directory* defines where the image captured following the scanning wear test will be saved. This information can be modified by selecting the *Save As* button.

Post Image Base File Name

The *Post Image Base File Name* defines the name of the image captured following the scanning wear test. This information can be modified by selecting the *Save As* button.

Save As Button

The *Save As* button is used to modify the name and location of the images saved following a wear test.
2.4 **The Analysis Tab**

The *Analysis* tab contains the analysis tools and functions for analyzing most data collected with Hysitron systems. Depending on the options and upgrades the instrument has been equipped with, additional sub tabs may be available from the *Analysis* tab, each of which would be discussed in the option or upgrade user manual.

The *Analysis* tab contains the following sub tabs:

**Indent**

The *Quasi* sub tab is composed of two additional sub tabs:

- *Quasi*
  
  The *Quasi* sub tab is standard on all Hysitron systems and contains all nanoindentation analysis.

- *Multi Channel*
  
  The *Multi Channel* sub tab is optional and will be available only on instruments equipped with nanoECR. All nanoindentation data that contains nanoECR information (constant applied voltage or current with increasing displacement) is analyzed from this sub tab.

- *Sweep Analysis*
  
  The *Sweep Analysis* sub tab is optional and will be available only on instruments equipped with nanoECR. All nanoindentation data that contains nanoECR information (changing voltage or current; I-V curves) is analyzed from this sub tab.

**Scratch**

The *Scratch* sub tab is composed of two additional sub tabs:

- *Scratch Data*
  
  The *Scratch Data* sub tab is standard on all instruments, however, lateral force (2D) transducer hardware is required for use. All nanoscratch analysis occurs from within the *Scratch Data* sub tab.

- *TriboImage*
  
  The *TriboImage* sub tab is optional and will be available only on instruments equipped with *TriboImage*. The *TriboImage* sub tab contains all analysis routines for the *TriboImage* reciprocating scratch test upgrade.

**nanoDMA**

The *nanoDMA* sub tab includes the analysis routines for *nanoDMA* data. This sub tab is optional and will be available only on instruments equipped with *nanoDMA*.

**Image**

The *Image* sub tab opens *TriboView*, a stand alone image analysis software for the collected Hysitron *in-situ* images (*.hdf files).

**Modulus Mapping**

The *Modulus Mapping* sub tab opens a stand alone *Modulus Mapping* analysis software package. This sub tab is optional and will be available only on instruments equipped with *Modulus Mapping*. 

2.4.1 THE QUASI SUB TAB

The nanoindentation (sometimes referred to as quasi static nanoindentation) analysis is accessed from the Analysis tab → Quasi sub tab and is used for all open loop, load, and displacement controlled nanoindentation analysis. Many of the shortcut icons on the menu bar at the top of the Quasi sub tab are also located in the command bar and are defined below:

*Open File (also available from File → Open)*

The Open File command allows the user to open any previously saved *.hys nanoindentation data file.

*Edit File (also available from File → Edit File)*

The Edit File command opens the File Calibration Constants window (Figure 2.23) which allows the user to view and/or edit any previously saved *.hys nanoindentation file constants values.

The Edit Calibration Constants window is available for user information (to display the parameters used during the currently loaded test). Editing parameters within the File Calibration Constants is typically not recommended unless the user is familiar with more advanced operation of the Hysitron system. Editing values in the Edit Calibration Constants window are applied only to the currently open file and are not applied to the system transducer constants (values used for future tests).
Figure 2.23
*File Calibration Constants* window (accessed from the *Edit* button)

Editable values include:
- Spring force compensation
- Drift rate
- Load scale factor
- Displacement scale factor
- Electrostatic force constant
- Machine compliance
- Plate spacing
- Number of data points to average
- Probe area function
Export Text File (also available from File → Export Text File)

The Export Text File command creates a tab delimited text file of the currently open *.hys file so that the data can be viewed by third party programs. The text file includes the load and displacement information with respect to time.

Print Graph (also available from File → Print Graph)

The Print Graph command prints the currently displayed plot as viewed on the monitor.

Print Window (also available from File → Print Window)

The Print Window command prints the currently displayed window including any fitting information and calculated values.

Define Area Function (also available from Setup → Tip Area Function)

The Define Area Function command opens the Calibration tab → Tip Area Function sub tab → Open sub tab to allow the user to open a previously saved nanoindentation probe area function.

Plot vs. Time (also available from Analysis → Plot vs. Time)

The Plot vs. Time command displays the currently open *.hys file as force and displacement versus time. This is a useful troubleshooting tool as well as useful for certain analysis routines.

Multiple Curve Analysis (also available from Analysis → Multiple Curve Analysis)

The Multiple Curve Analysis command allows the user to load and fit several *.hys files to produce a hardness and reduced modulus plot vs. contact depth. The plot is saved as a tab delimited text file so that it may be accessed by third party programs as well.

Multiple Curve Analysis Partial Unload Fmt 1 (also available from Analysis → Multiple Curve Analysis Partial Unload Fmt 1)

The Multiple Curve Analysis Partial Unload Fmt 1 command is used for performing analysis for partial unload load functions. After selecting this option, the user is prompted to select the files to analyze followed by a prompt to enter the segments for the analysis to be performed. This command produces the standard hardness and reduced modulus vs. contact depth plot for the selected data.
Multiple Curve Analysis Partial Unload Fmt 2 (also available from Analysis → Multiple Curve Analysis Partial Unload Fmt 2)

The Multiple Curve Analysis Partial Unload Fmt 2 command is used for performing analysis for partial unload load functions. After selecting this option, the user is prompted to select the type of modulus desired as well as the resulting text file delimiter and (if necessary) Young’s Modulus for the probe and Poisson’s Ratio for the probe and sample. This command produces individual text files, delimited as specified, that can be viewed by third party programs.

Plot Multiple Curves (also available from Analysis → Plot Multiple Curves)

The Plot Multiple Curves command allows the user to plot several *.hys files on the same plot for visual comparison. From the Plot Multiple Curves window, the user can further analyze the plot by performing a Multiple Curve Analysis.

Hardness and Modulus Plot (also available from Analysis → Hardness and Modulus Plot)

The Hardness and Modulus Plot command opens the standard hardness and reduced modulus versus contact depth plot used during the Multiple Curve Analysis routine. Any previously created hardness and reduced modulus versus contact depth text file can be opened by accessing this command.

The Quasi sub tab has additional options that do not have a corresponding icon:

File → Export Multiple Text Files

The Export Multiple Text Files command allows the user to select several *.hys files to export as tab delimited text files to be used by third party programs.

File → Update Multiple Files

The Update Multiple Files command works similar to the Edit icon but will update several files at the same time. To use the Update Multiple Files command:

1. Open one of the *.hys file to be updated.
2. Go to the Calibration tab → System Calibration sub tab.
3. Enter ALL transducer constants as desired for the files to be updated.
4. Go to the Analysis tab → Quasi sub tab → Quasi sub tab → File → Update Multiple Files. When prompted select the files to be updated and click OK.
5. Open a *.hys file that was updated and click the Edit icon, the Current Parameter Values should read the desired updated values.

Using the Update Multiple Files command will modify the *.hys file(s) with all parameters listed in the Calibration tab → System Calibration sub tab. This includes ALL transducer constants, Plate Spacing, Electrostatic Force Constant and gain settings.
The Analysis tab → Quasi sub tab → Quasi sub tab also several buttons, a check box, and a pull-down menu:

**Force Offset**

The *Force Offset* button allows the user to select a new point to be the origin of the force axis. This option is primarily intended for use with feedback-controlled tests that have a pre-test lift height and may incorrectly register the point where the probe contacts the sample surface as the zero force value.

**Auto**

The *Auto* button next to the *Force Offset* button is a shortcut button to quickly perform a force offset in the plot. The *Auto* feature will use the *Displ. Cutoff for Force Offset* parameter for the automatic calculation. The system will look at the approach data prior to the value defined in the *Displ. Cutoff for Force Offset* and average the force values in order to give a new zero force value. The *Displ. Cutoff for Force Offset* parameter should be chosen to be more negative than any adhesion effects while still allowing an adequate data sampling to obtain a reasonable zero force point.

**Displ. Offset**

The *Displ. Offset* (Displacement Offset) button allows the user to select a new point to be the origin of the displacement axis. This option is primarily intended for use with feedback-controlled tests that have a pre-test lift height and may incorrectly register the point where the probe contacts the sample surface as the zero displacement value.

**Auto**

The *Auto* button next to the *Displ. Offset* button is a shortcut button to quickly perform a displacement offset in the plot. The *Auto* feature will use the *Force Endpoint for Displ. Fit* parameter for the automatic calculation. The system will look at the curve (at forces lower than the *Force Endpoint for Displ. Fit*) parameter and perform a complex, iterative, Hertzian fit on the curve to determine the zero displacement point. The optimal value will depend on the sample properties, shape of the curve, and data acquisition rate.

**Include Load Offset in Displ. Fit (Adhesion)**

The *Include Load Offset in Displ. Fit (Adhesion)* check box will take into account sample adhesion (if present) when performing the Hertzian fit with the *Auto* button next to the *Displ. Offset* button. This feature is enabled by default.

The *Auto* buttons perform the same process as what is performed when running the automatic calibration procedure (discussed in the *Auto Calibration* sub tab section).

Force and displacement offset commands permanently change the data files. The user may want to make a secondary copy of the data files before performing any offset commands.

The *Force Offset* and *Displ. Offset* buttons allow the user to make any point on the plot the origin. This is helpful in accounting for setpoint or lift height artifacts (Figure 2.24) that may be present with load or displacement controlled testing. To use these options, select a new point (by left-clicking) on the plot to be the zero force or zero displacement and click either *Force Offset* and/or *Displ. Offset*. 
Only plots with a Lift Height should be used with the Force Offset or Displacement Offset. Without a proper lift height segment, such as Figure 2.24, where the test starts in the air above the sample the user will be unable to properly identify the zero loading point. These offsets should not be used with open loop testing as there is no Lift Height with open-loop testing.

TriboAnalysis offline analysis software available from Hysitron can perform multiple plot force or displacement offsets. Contact Hysitron for more information about TriboAnalysis.

**Execute Fit**
The *Execute Fit* button uses the parameters listed above the buttons (as well as the defined probe area function) to fit the data in the displayed plot. Many of the fields given to the right of the plot are populated after the *Execute Fit* button has been clicked.

**Go to**
The *Go to* button will move the X, Y and Z-axis to the optical camera location that the currently displayed test was performed.

**Graph to Clipboard**
The *Graph to Clipboard* button copies the currently displayed plot onto the computer clipboard so that it may be copied into a third party program.

**Toggle Grid**
The *Toggle Grid* button cycles through the available grid options for the displayed plot. Options include: no grid, vertical grid, horizontal grid and horizontal/vertical grid.

**Area Function**
The *Area Function* pull-down menu determines which probe area function will be used to calculate the parameters listed to the right of the displayed plot when the *Execute Fit* button is clicked:

- *Saved With Indent File* uses whichever area function was saved on the system when the test was initially performed.
- *From Tip Area Tab* uses the currently saved area function in the *Calibration* tab → *Tip Area Function* sub tab → *Open* sub tab.

The *Analysis* tab → *Quasi* sub tab → *Quasi* sub tab also has several fields listed to the right of the displayed plot. Some fields are user definable while others are populated by clicking the *Execute Fit* button:
Be sure to analyze the UNLOADING segment or select the Auto check box next to the Unloading Segment parameter. The Auto check box will automatically execute a fit on the final segment (which is typically the unloading segment).

**Reduced Modulus**

The Reduced Modulus field is populated when the fit is executed and is calculated with the equation:

\[
E_r = \frac{\sqrt{\pi}}{2\sqrt{A(h_c)}} \times S
\]

Where \( E_r \) is Reduced Modulus, \( A(h_c) \) is Contact Area, and \( S \) is Stiffness.

**Hardness**

The Hardness field is populated when the fit is executed and is calculated with the equation:

\[
H = \frac{P_{\text{max}}}{A(h_c)}
\]

Where \( H \) is Hardness, \( P_{\text{max}} \) is Maximum Force, and \( A(h_c) \) is Contact Area.

**Contact Depth**

The Contact Depth is populated when the fit is executed and is calculated with the equation:

\[
h_c = h_{\text{max}} - 0.75 \times \frac{P_{\text{max}}}{S}
\]
Where $h_c$ is Contact Depth, $h_{\text{max}}$ is Maximum Depth, $P_{\text{max}}$ is Maximum Force, and $S$ is Stiffness. The 0.75 value is often referred to as epsilon which is used to account for edge effects including the deflection of the surface at the contact perimeter. 0.75 is the historically used value and this value cannot be modified within TriboScan.

**Contact Stiffness**

The Contact Stiffness field is populated after the fit has been executed and is defined as the stiffness of the material adjusted to remove any effects caused by spring stiffness of the transducer.

**Max Force**

The Max Force parameter is the maximum recorded force of the test.

**Max Depth**

The Max Depth parameter is the maximum recorded displacement of the test.

**Contact Area**

The Contact Area is defined by the area function with respect to the contact displacement.

**Drift Rate**

The Drift Rate parameter is automatically populated based on the displayed indentation drift rate calculation. The Drift Rate can be modified by selecting the Edit button on the menu bar.

**Power Law Coefficients** [$A$, $h_f$] and [$m$]

The fit executed by TriboScan on standard quasi static nanoindentation tests follows the power law fit:

$$P = A(h - h_f)^m$$

**Upper Fit %**

The Upper Fit % parameter allows the user to determine how closely the fit should follow the data at the upper portion of the unloading segment. Increasing this value forces a closer fit at the initial unload portion while decreasing this value results in a closer fit further down on the unloading portion of the plot. The default Upper Fit % is 95.

**Lower Fit %**

The Lower Fit % parameter allows the user to determine how closely the fit should follow the data at the lower portion of the unloading segment. The default Lower Fit % is 20.

**Unload Point**

The Unload Point is defined as the index of the first point of the unloading segment of the displayed plot. This point is automatically selected by the software but can be modified by the user, if necessary.

**Cursor Position**

The Cursor Position is given as the currently selected point on the plot as chosen by the user.

**Unloading Segment**

The Unloading Segment field allows the user to select the unloading segment for the displayed plot. It is important that this field be properly set before clicking the Execute Fit button or the plot will not be properly fit. For a standard trapezoid load function with a load segment, hold segment and unload segment, the Unloading Segment should be set to 3 (or select the Auto check box to automatically fit to the final segment in a load function).

The value set in the Unloading Segment field is also used when performing the fit for the Multiple Curve Analysis.
**Iterations**
This self-populated field displays the number of iterations performed by the computer before obtaining a reasonable fit for the plot.

**Force**
The Force parameter displays the force for the currently selected point in the plot.

**Displacement**
The Displacement parameter displays the displacement for the currently selected point in the plot.

**PLOTTING MULTIPLE CURVES**
The multiple curve plot is used to analyze multiple curves simultaneously. The multiple curve plot is useful in showing the repeatability of a test on a sample as well as difference between two similar samples. The multiple curve plot can be accessed by selecting the *Plot Multiple Curves* icon or from the *Analysis* menu → *Plot Multiple Curves* from the *Analysis* tab → *Quasi* sub tab (Figure 2.26).

To add curves to the plot click the *Add Curves* button. To remove individual curves, left-click the curve to remove and then click the *Remove Curve* button. To fit the displayed curves (using the fitting parameters, including the *Unloading Segment*, given on the *Analysis* tab → *Quasi* sub tab) and receive a hardness and reduced modulus versus contact depth plot click the *Mult. Cur. Ana.* button. To export each of the *.hys* files as a text file, click the *Mult. Cur. Expt.* button.
HARDNESS AND REDUCED MODULUS VS. CONTACT DEPTH PLOT
The hardness and reduced modulus versus contact depth plot (Figure 2.27) will be displayed each time a Multiple Curve Analysis is performed or it can be accessed directly by selecting the Hardness and Reduced Modulus Plot icon or the Analysis menu → Hardness and Reduced Modulus Plot.

The Add Data Set button allows for more than one set of hardness and reduced modulus versus contact depth plot to be displayed simultaneously. Average and standard deviation information for the selected data set is displayed at the top of the window.

The Plot Data Sets button will plot the statistical information for each of the currently viewed data sets. The Plot Data Sets plot uses the average value for the given data sets and standard deviation information to create error bars.

The data sets presented in the Hardness & Modulus vs. Contact Depth plots are saved as a *.txt file and can be opened as a tab delimited file in any third-party spreadsheet program.

2.4.2 THE SCRATCH SUB TAB
The nanoscratch analysis (accessed from the Analysis tab → Scratch sub tab → Scratch Data sub tab) is used for all open loop, load, and displacement controlled nanoscratch analysis. Many of the shortcut icons on the menu bar at the top of the Scratch sub tab → Scratch Data sub tab are also located in the command bar and are defined below:
**Open File** (also available from **File → Open**)

The **Open File** command allows the user to open any previously saved *.hys nanoscratch data file.

**Edit File** (also available from **File → Edit File**)

The **Edit File** command opens the **File Constants** window (Figure 2.28) which allows the user to view and/or edit any previously saved *.hys nanoscratch file constants values.

The **File Constants** window is available for user information (to display the parameters used during the currently loaded test). Editing parameters within the **File Constants** is typically not recommended unless the user is familiar with more advanced operation of the Hysitron system. Editing values in the **File Constants** window are applied only to the currently open file and are not applied to the system transducer constants (values used for future tests).

![Figure 2.28 Nanoscratch File Constants window](image)

Editable values include:
- Spring force compensation
- Drift rate
- Indentation and scratch load scale factor
- Indentation and scratch displacement scale factor
- Indentation and scratch electrostatic force constant
- Machine compliance
The Analysis Tab

- Scratch plate spacing
- Scratch imaging position
- Scratch displacement offset
- Number of data points to average

Export Text File (also available from File → Export Text File)

The Export Text File command creates a tab delimited text file of the currently open *.hys file so that the data can be viewed by third party programs. The text file includes the load and displacement information with respect to time.

The Scratch sub tab has additional options that do not have a corresponding icon:

File → Print

The Print command allows the user to print a copy of the currently displayed nanoscratch file.

File → Edit Constants

File → Area Function

The Area Function command allows the user to view the current area function and, if desired, apply a new area function to the data file. However, the nanoscratch analysis does not include a data fit and, because of that, is not area function dependent.

File → Update Multiple Files

The Update Multiple Files command works similar to the Edit icon but will update several files at the same time. To use the Update Multiple Files command:

1. Open one of the *.hys file to be updated.
2. Go to the Calibration tab → System Calibration sub tab.
3. Enter ALL transducer constants as desired for the files to be updated.
4. Go to the Analysis tab → Scratch sub tab → Scratch Data sub tab → File → Update Multiple Files. When prompted select the files to be updated.
5. Open a *.hys file that was updated and click the Edit icon, the Current Parameter Values should read the desired updated values.

Using the Update Multiple Files command will modify the *.hys file(s) with ALL parameters listed in the Calibration tab → System Calibration sub tab. This includes all transducer constants, Plate Spacing, Electrostatic Force Constant and gain settings.

File → Calibrate

The Calibrate command is used to calibrate the lateral force transducer during the Lateral Force Calibration. The calibration is performed automatically by the software so the Calibrate button should be used only at the direction of a Hysitron service engineer.

The Analysis tab → Scratch sub tab → Scratch Data sub tab also contains five buttons and one pull-down menu:

Segment Plotted

The Segment Plotted pull-down menu allows the user to select the segment of interest to view in the current plots or to view in the friction plot (by clicking the Friction button). All is selected by default, however, typically only the middle segment of a nanoscratch test (the actual scratching segment) is of interest.
The Analysis Tab

Tilt Correction
The Tilt Correction button is used to remove the effects of sample tilt on nanoscratch testing. It is very difficult, if not impossible, to mount a sample perfectly flat. Because of this, Hysitron has built a tilt correction procedure into the nanoscratch analysis window. The Tilt Correction procedure is given in the Analysis section of this user manual.

Friction
The Friction button (also available from Analysis ➔ Friction) opens a plot of Lateral Force divided by Normal Force [friction] versus Time.

Go to
The Go to button will move the X, Y and Z-axis to the optical camera location that the currently displayed test was performed.

Graph to Clipboard
The Graph to Clipboard button copies the currently displayed plot onto the computer clipboard so that it may be copied into a third party program.

Toggle Grid
The Toggle Grid button cycles through the available grid options for the displayed plot. Options include: no grid, vertical grid, horizontal grid and horizontal/vertical grid.

All of the parameters given in the upper right portion of the Analysis tab ➔ Scratch sub tab ➔ Scratch Data sub tab are given from the relative and absolute positions of the two red indicator bars that can be adjusted by left-clicking on any plot and dragging the bars to a new location.

2.4.3 The Image Sub Tab
The in-situ SPM imaging analysis is accessed from the Analysis tab ➔ Image sub tab OR C: ➔ Program Files ➔ Hysitron ➔ TriboView ➔ TriboView.exe. TriboView is used to analyze the in-situ SPM images captured within TriboScan and is a standard stand-alone program included with all TI series systems. The functionality and features available with TriboView will be discussed in the Analysis section of this user manual.
2.5 THE IMAGING TAB

The TI series systems include *in-situ SPM Imaging* which is performed by using the feedback between the TriboScanner piezo scanner and the indentation axis of the transducer to trace the sample surface with the nanoindentation probe at a constant setpoint force. The TriboScanner piezo scanner is only used for imaging the surface and positioning the probe. During a test, the TriboScanner piezo scanner is stationary and the indentation or nanoscratch test is performed by the transducer.

The *Imaging* tab contains the parameters and tools for obtaining an *in-situ* SPM image and performing nanomechanical testing from the current imaging location. Depending on the options and upgrades that the instrument has been equipped, additional sub tabs may be available from the *Imaging* tab, each of which would be discussed in the respective option or upgrade user manual.

Many of the shortcut icons on the icon bar at the top of the *in-situ* sub tab are also located in the menu bar and are defined below:

*Approach* (also available from *Engage ➔ Approach*)

The *Approach* command moves the X, Y, and Z-axis stages from the current, defined, optical position and brings the nanoindentation probe into contact with the sample.
**Withdraw** (also available from **Engage** → **Withdraw**)

The **Withdraw** command moves the X, Y, and Z-axis stages to remove the probe from the sample surface and return the stages to the optically focused area of interest (where the probe was last located on the sample).

**Start Scan** (also available from **Control** → **Start Scan**)

The **Start Scan** command, using the TriboScanner piezo scanner, begins scanning the sample surface using the parameters defined in the **Imaging Controls** area. The system will continue to scan the sample surface, reversing direction at the top and bottom of the image, until further action is taken.

**Stop Scan** (also available from **Control** → **Stop Scan**)

The **Stop Scan** command stops scanning the sample surface and keeps the nanoindentation probe located on the sample surface in feedback.

**Capture** (also available from **Image** → **Capture**)

The **Capture** command saves the next completed *in-situ* SPM image as an *.hdf* file so that further analysis can be performed. Any changes within the **Imaging Controls** area will delay the **Capture** until the next completed *in-situ* image with no parameter changes.

When the **Capture** command is initiated, a camera icon will appear to the left of the upper left-most *in-situ* image. The camera icon will disappear when the image has successfully been captured. If the camera icon is right-clicked, the user may define how many consecutive images to capture (Figure 2.30).

The first image that is captured for a new workspace will prompt the user to select a directory and filename (also accessed from **Image** → **Capture File Name**...). The directory is selected by clicking the **Directory Browse** button. The base file name is entered into the **Image file base name** field, unless modified, any additional images will be saved in the same directory with the same filename with an underscore and number starting at 001 (Figure 2.31).
All of the images displayed on the Imaging tab in-situ sub tab will be saved when the Capture command is executed. Each of the image types is designated by a two letter code following the filename to distinguish the image type:

<table>
<thead>
<tr>
<th>Filename Ending</th>
<th>Image Type</th>
<th>Availability</th>
</tr>
</thead>
<tbody>
<tr>
<td>_TF</td>
<td>Topography; forward direction</td>
<td>All TI series systems</td>
</tr>
<tr>
<td>_TR</td>
<td>Topography; reverse direction</td>
<td></td>
</tr>
<tr>
<td>_GF</td>
<td>Gradient; forward direction</td>
<td></td>
</tr>
<tr>
<td>_GR</td>
<td>Gradient; reverse direction</td>
<td></td>
</tr>
<tr>
<td>_AF</td>
<td>Amplitude; forward direction</td>
<td>All TI series systems equipped with Modulus Mapping</td>
</tr>
<tr>
<td>_AR</td>
<td>Amplitude; reverse direction</td>
<td></td>
</tr>
<tr>
<td>_PF</td>
<td>Phase; forward direction</td>
<td></td>
</tr>
<tr>
<td>_PR</td>
<td>Phase; reverse direction</td>
<td></td>
</tr>
</tbody>
</table>

Capture Now (also available from Image → Capture Now)

The Capture Now command captures the currently displayed in-situ images for further analysis with TriboView.

Capture Now command will capture the currently displayed image despite differences in scan size, scan rate, setpoint, sample surface, etc... This command should be used carefully to ensure that the proper scanning parameters are being considered while analyzing the image.

Cancel Capture (also available from Image → Cancel Capture)

The Cancel Capture command cancels any pending image capture command that has been executed.
The Imaging Tab

Test (also available from Control → Test)

The Test command forces the instrument to stop scanning the sample surface, move the probe to the center of the currently viewed in-situ image and perform a nanomechanical test.

The type of test performed when the Test command is executed is determined by the current Mode of the instrument (set on the Action Bar). The load function performed will be whichever load function is currently loaded on the Load Function tab for the given mode that the instrument is set.

Scanning Wear Test (also available from Control → Wear)

The Scanning Wear Test command will perform the scanning wear load function as defined in the Load Function tab → Scanning Wear sub tab.

Freeze Scan (also available from Control → Freeze Scan)

The Freeze Scan command freezes the scanning at a given scan line and scans a single fast scan axis line forward and reverse until the Freeze Scan button is clicked again and the in-situ image scanning continues as normal.

Distance (also available from Pointer → Distance)

The Distance command allows the user to measure a distance on any of the in-situ SPM images by left-clicking the mouse and dragging the pointer. The distance value is given above the upper left-most in-situ image.

Offset (also available from Pointer → Offset)

The Offset command allows the user to visually select the new center of the in-situ SPM image. After selecting the Offset command, left-clicking on any of the in-situ images will perform a piezo offset to move the area of interest to the center of the viewed image.

Zoom (also available from Pointer → Zoom)

The Zoom command allows the user to resize and re-center the in-situ SPM image. After the Zoom command is selected, left-clicking on any of the in-situ images and dragging the cursor will resize and re-center the image by performing a piezo offset and scan size adjustment.

Disengage Tip (also available from Engage → Disengage Tip)

The Disengage Tip command pulls the probe away from the sample surface a small distance (defined in the Preferences sub tab) but does not return the stages to the current optical focus position.
The Disengage Tip command is primarily intended for short-term use when the user does not want to move the probe far from the sample surface but wants to be out of contact with the sample surface. By using the Disengage Tip command in place of a full withdraw, when possible, can reduce thermal drift and shorten test times by reducing stage motor moves.

The Disengage Tip command is also useful when the Hysitron control unit requires re-zeroing while imaging a sample surface.

The software cannot be paused, perform tests or stage moves while the probe is disengaged and a full withdraw must be performed.

Engage Tip (also available from Engage → Engage Tip)

The Engage Tip command brings the probe back into contact with the sample surface after a Disengage Tip command has been performed.

Lock-In Control (also available from Control → Lock-In Controls)

(Modulus Mapping equipped TI series systems only) The Lock-In Control button opens the Lock-In Control window to allow users to set the lock-in amplifier parameters in order to perform a modulus mapping test.

The in-situ sub tab has additional options that do not have a corresponding icon:

**Engage → Re-Zero the Controller**

The Re-Zero the Controller command is intended to be used if the zero reference of the Hysitron control unit has drifted over time due to either electronic drift, sample electrostatic attraction or thermal changes. The Re-Zero the Controller command will automatically perform a Disengage Tip command, measure a new zero reference point, perform an Engage Tip command and continue scanning the sample surface.

**Control → Load Calibration File**

The Load Calibration File command allows the user to load any previously saved TriboScanner scanner calibration file (*.scl file). The Load Calibration File command only allows scanner calibration files located in the C: → Program Files → Hysitron → TriboScan → Calibrations → Scan directory to be loaded into the software.

**Image → Capture File Name… ( )**

The Capture File Name… ( ) command allows the user to define the directory and file name for any saved in-situ SPM images. This command is automatically executed if the Capture command is selected and a directory/filename has not previously been established for the current workspace. This command opens the window shown in Figure 2.31.

**Image → Capture Bitmap**

The Capture Bitmap command saves the current in-situ SPM image as a bitmap file that can be used by third party programs for publishing in reports, presentations or other documentation. Because this is a picture, not a data file, there is no analysis available from Hysitron for this type of file captured from TriboScan.
The **Background Subtraction** command allows the user to define the method used for removing sample tilt from the real-time *in-situ* images. Options include: *None, Linear Regression* and *Zone*.

No matter what the real-time background subtraction is set to, all *in-situ* images captured from TriboScan will be saved with no background subtraction applied. Background subtraction can be re-applied to saved images using TriboView or any other third party *.hdf* analysis program.

A description of the different background subtraction routines available with TriboScan is discussed in the *in-situ* Imaging Analysis section of this user manual.

The **Color Table** command allows the user to view the *in-situ* SPM images in either, the default, *Brown* color scale or *Gray* scale.

The *Imaging* tab → *in-situ* sub tab contains three distinct areas:

- **Imaging Controls**
- **Positioning Controls**
- **Scan Line/Histogram**

**IMAGING CONTROLS**

The *Imaging Controls* area contains all of the commands associated with the type of image displayed and the parameters that are directly related to the quality of the image. The parameters included in the *Imaging Controls* area are identified in Figure 2.33.
**Probe Locators**

The *Probe Locators* area determines where the nanoindentation probe is located and the direction of scanning while an *in-situ* image is being performed.

There are three side-arrow buttons [↑] in the *Probe Locator* area. Clicking the top arrow will move the probe to the top of the scanning area and restart the *in-situ* image from top to bottom. Clicking the middle arrow will move the probe to the middle of the image while retaining the same scanning direction and clicking the bottom arrow will move the probe to the bottom of the scanning image and restart the *in-situ* image from the bottom to top.

There is one up/down arrow button [▲/▼] in the *Probe Locator* area. Clicking the up/down arrow will reverse the current slow scan axis scanning direction.

There is a *Pass* field listed in the *Probe Locator* area. The *Pass* field counts the number of completed scans of the current *in-situ* image. The *Pass* field will continue to count the number of full scans that have been completed until the probe is disengaged or withdrawn from the sample surface (this resets the *Pass* field to zero). The *Pass* field information is primarily used for scanning wear tests.

**Image Type Selector**

The *Image Type Selector* area contains four buttons and two pull-down menus. The four buttons correspond to the four viewable *in-situ* image quadrants, selecting the button corresponding to the image allows the user to select different image types and viewed scanning directions using the two pull-down menus.

**Imaging Parameters**

The *Imaging Parameters* contains all physical properties of the *in-situ* SPM image. This includes:
- Scan Rate
- Tip Velocity
- Scan Size
- Setpoint
- Integral Gain

The *Scan Rate*, *Tip Velocity* and *Scan Size* are all related. Changing any one of these three fields will force changes in the other two fields to physically make sense. The *Scan Rate* is equipped with both a field to type a value and a slider bar for selecting the frequency. The minimum *Scan Rate* is 0.01 Hz and the maximum is 3.00 Hz.

The scan size will vary for each system and is based on the properties of the piezo ceramic material and the piezo scanner calibration. The maximum scan size for a new piezo scanner is typically greater than 60 μm.
The Setpoint is the force that the nanoindentation probe applies to the sample surface while in contact and in feedback with the sample surface. The default value is 2.0 μN.

The default Integral Gain is 240 for TI series systems. The default gain settings work well for most samples, however, this value can be increased to produce a sharper image but may cause ringing at larger values.

The Imaging Parameters also contains two check boxes:
- Vertical Scanning
- Show Reticule

The Vertical Scanning check box reverses the slow and fast scanning directions effectively rotating the viewed in-situ SPM image by 90 degrees. This option is not recommend to be used with lateral axis transducers because of the added compliance in the scratch axis. Checking this option with a lateral axis transducer may cause additional noise or reduce the quality of the image.

The Show Reticule check box places a cross hair on the in-situ SPM images to identify the center of the image (Figure 2.35).

POSITION CONTROLS
The Position Controls area contains all of the commands associated with moving the X, Y, and/or Z-axis stages as well as the X and Y-axis of the TriboScanner piezo scanner while performing the in-situ SPM images.

The blue bar on the left side of the Position Controls area shows the current Z-axis position of the TriboScanner piezo scanner. This blue bar should be near the center in order to allow the scanner to respond to most sample surface changes by automatically retracting or extending to maintain contact. A fully extended or retracted blue bar represents that the piezo scanner is out of range and the image quality will be very poor or no image will be present.
A fully extended or retracted piezo scanner is typically caused by: electronic drift in the setpoint, too low of a setpoint and the probe has drifted off of the sample, static charge on the sample or probe, or the probe has sunken into a soft sample. If the piezo scanner is out of range, the user should perform a Rezero the Controller (from the Engage menu).

The Stage Navigation arrows allow the user to manually move the X, Y, and/or Z-axis stages while performing an in-situ SPM image. While imaging, the stage speeds are hard-coded to move at the defined Ultra Fine speed.

The Move (Relative) values allow the user to enter a value in micrometers and click the Move button to automatically move the stages to a new location. Large stage moves (greater than approximately 100 μm) are not recommended while the probe is in contact with the sample surface because of the time required and sample slope.

The Piezo Offset values allow the user to adjust the X and Y-axis center positioning by moving the piezo scanner. The Piezo Offset is also used for the Offset and Zoom icons.

**SCAN LINE/HISTOGRAM**

The Scan Line/Histogram plots (Figure 2.37) display the histogram and scan line(s) for the currently selected in-situ image.

![Figure 2.37 Scan Line/Histogram are of the in-situ sub tab](image)

The Histogram plot has several functions that are given below with corresponding numbers in Figure 2.38:

1. Expand and reduce the scale by left-clicking and dragging on the dark blue bar.
2. Expand and reduce the scale by left-clicking on the Minimum/Maximum up/down arrows.
3. Enter a new value for the Minimum/Maximum scale.

4. The double arrow is used to expand and reduce the scale; right-click to increase the Maximum scale and left-click to increase the Minimum scale.

5. The Auto button will automatically move the Minimum and Maximum scale values to cover all data points.

6. Move the Minimum/Maximum range by left-clicking and dragging on the light blue bar.

The Scan Line plot shows the real-time scan line of the currently selected in-situ image. Using the pull-down menu, the user can select which scan line(s) to view. The options include either the Forward, Reverse or Forward & Reverse.
2.6 **The Automation Tab**

The *Automation* tab contains the parameters and tools for performing automated testing routines. Depending on the options and upgrades that the instrument has been equipped, additional sub tabs may be available from the *Automation* tab. Additional options or upgrades will be covered in the respective user manuals.

The *Automation* tab contains the following sub tabs:

**Methods**

The *Methods* sub tab contains the information and parameters used to setup and perform stage-driven automated testing routines. Methods utilize the automated X and Y-axis staging system.

The *Methods* sub tab contains four side tabs:
- Setup
- Patterns
- Position
- Wear Test

**Piezo Automation**

The *Piezo Automation* sub tab contains the information and parameters used to setup and perform piezo-driven automated testing routines. Piezo automations utilize only the piezo scanner for positioning the probe during the automated routine.

![Automation tab](image-url)
2.6.1 THE METHODS SUB TAB

The Methods sub tab contains several items. This section will discuss the operation of each of the available options. In addition to this section, in the Testing section of this user manual a procedure outlining how to set up and run a basic automated method will be discussed.

Automated methods are configured and executed from the current optical position or a variety of previously defined optical positions. Because of this, the left side of the Methods sub tab is nearly identical to the Sample Navigation tab to allow the user to navigate the sample space, define samples and perform other functions without the need to toggle between tabs. The operation of all function listed on the left side of the Methods sub tab is discussed in the Sample Navigation tab section of this user manual.

The Methods sub tab consists of four side tabs:

- Setup
- Patterns
- Positions
- Wear Test

The functions available from each of the side tabs is discussed in the following sections.

Automated methods must be setup and performed from optical positions and cannot be executed while the nanoindentation probe is in contact with a sample surface.

SETUP SIDE TAB

The Setup side tab is the primary tab used for configuring the properties of the automated methods. The Setup side tab contains five distinct sub sections from top to bottom:

- Method Operation/Data Storage
- Patterns Selection
- Positions Selection
- Load Function Configuration
- *in-situ* Imaging/Method Chaining

Method Operation/Data Storage

The Method Operation/Data Storage area (Figure 2.40) is where the:

- Method Name is defined
- Method Type (Indent, Scratch, etc...) is selected
- Directory for saving data is selected
- Start Time for the method is delayed (if desired)

To begin creating a new method, click the New Method button. To edit an existing method click the Edit Methods button. Automated methods are saved within the currently open workspace.
Patterns Selection

The Patterns Selection area (Figure 2.41) is where a saved pattern (created from the Patterns side tab) is selected. The same pattern must be used for all positions within a defined group of positions or from the current optical position. If additional patterns are desired for a given automated method, individually created methods must be chained together.

Positions Selection

Automated methods can be performed in two different ways:
• From the current optical position
• From optically defined Positions in a Group

From the current optical position is a simpler routine that will perform the defined load function over the defined pattern on whichever sample location the optics is currently located.

From optically defined positions in a group is more complex but greatly increases the functionality of the automated testing method routine. Within the Position side tab Groups and Positions can be created. A Group can contain several Positions on the same sample or different defined samples, however, a Group can only perform one type of Pattern for all defined Positions. Each automated method can only perform tests within one Group. If more than one type of Pattern is required for the automated methods, several Groups must be created with varying Positions and individually selected Patterns. The relationship between Automated Testing Methods, Groups, Positions and Patterns is given in Figure 2.43.
When performing a method with defined Positions within a Group the user may choose to adjust the pattern in the X or Y direction for each Position within the Group or rotate the Pattern. When performing a method from the current optical position, the Pattern can be adjusted, which modifies the X/Y placement all Patterns. The Offset command will offset each consecutive Pattern a defined amount.

The Load Function Configuration area (Figure 2.44) is where the user selects a pre-saved load function to be performed at the Positions defined within the method.

The load function is selected and configured by clicking the Load Function button. After the load function has been configured, a description of the load function will appear in the text box below the Load Function button.

The Load Function button will open the Load Function Setup window (Figure 2.45).
Any pre-saved load function can be loaded by clicking the Select Load Function button. The four radio buttons beneath the Select Load Function button define how the load function adjusts over the duration of the automated method.

Not all radio adjustment buttons are available for nanoscratch and nanoDMA testing.

Typically, the second radio button is selected for most automated method routine where users want the load to vary over the duration of the test while maintaining a reasonable testing time. The load parameters selected in the lower section of the window will vary based on the radio button selection in the upper part of the window.

The load parameters are adjusted by placing a check next to the parameter on the left that the user wants the instrument to automatically calculate. The user must then define a value for the two unchecked parameters and the checked parameter will automatically be calculated.

Click OK on the Load Function Setup window when finished to return to the Automation tab \(\rightarrow\) Methods sub tab \(\rightarrow\) Setup side tab.

The in-situ Imaging/Method Chaining area (Figure 2.46) is where the user can choose to save pre or post in-situ images of the tested area as well as select another automated method to perform when the current method has completed.
To select an automated testing method to perform when the current automated testing method is complete, both methods must be set up completely and independently of each other. The chained methods must be started from the first method in the chain in order to properly perform all tests in the chained method.

As the last area to be configured in the Methods sub tab, the Start Method button has been placed in this area. When the user has set up all parts of an automated testing method and saved the workspace, clicking the Start Method button will verify the method(s) have been set up correctly and begin the test.

**Imaging**

The Imaging button is used to set the imaging properties for pre and post imaging of the automated testing methods. Selecting the Imaging button opens the Imaging Setup window (Figure 2.47). Within the Imaging Setup window the user can choose to image before and/or after each event or the entire method (up to the maximum scan size of the piezo scanner). The Imaging tab section of this user manual should be consulted for information about the parameters available within the Imaging Setup window.

**Patterns Side Tab**

The Patterns side tab is the tab used for creating and configuring patterns for performing automated testing methods. The Patterns side tab (Figure 2.48) contains several buttons, all of which are described below:
The New button is used to create a new pattern. Clicking the New button will open a window to assign a name to the new pattern, the user is then required to move the automated stages to desired locations within the same sample boundary and select various individual testing locations (Add Above or Add Below). The New button is used if the user wishes to create a completely user-defined pattern as opposed to a standard grid or circle pattern.

The Duplicate button creates a duplicate pattern for the currently selected pattern.

The Rename button allows the user to rename the currently selected pattern.

The Delete button allows the user to delete the currently selected pattern.

The Grid… button opens the Create Grid window (Figure 2.49) and allows the user to create a grid pattern by defining the number of points in X and Y as well as the separation between each test. The Create Grid window also allows the user to set the origin for the grid to be based around. The Grid… button is the most commonly used tool for creating standard automated method patterns.
**Circle...**

The Circle... button opens the Create Circle window (Figure 2.50) and allows the user to create a pattern of tests that are oriented in an elliptical or circular fashion. Similar to the Create Grid window, the Create Circle window allows the user to define the number of tests, size of grid and origin of the pattern.

---

Within the Grid... and Circle... window there is a Origin area that allows the user to set the origin of the pattern. The default is given as the center of the defined grid, however, the user can define any location within the sample as the origin.
**Modify...** The *Modify...* button allows the user to select a pre-made grid or circular pattern and make modifications using the *Create Grid* or *Create Circle* window.

**Add Above** The *Add Above* button uses the currently defined X, Y and Z-axis position and defines a new pattern position above the currently displayed pattern position.

**Add Below** The *Add Below* button uses the currently defined X, Y and Z-axis position and defines a new pattern position below the currently displayed pattern position.

**Remove** The *Remove* button removes the currently selected pattern position from the given pattern.

**Edit** The *Edit* button opens the *Edit Point* window and allows the user to rename the currently selected pattern position as well as modify the defined X/Y-axis position of the point.

---

**POSITION SIDE TAB**

The *Position side tab* (Figure 2.51) is the tab used for creating and configuring groups that contain position locations to perform the previously defined patterns. The *Position side tab* contains several buttons, all of which are described below:

![Figure 2.51 Position side tab](image)

**New** The *New* button is used to create a new group. Clicking the *New* button will open a window to assign a name to the new group, the user is then required to move the automated stages to desired location(s) within any available sample boundary and select various positions for a defined pattern to be performed.

**Duplicate** The *Duplicate* button creates a duplicate group for the currently selected group.

**Rename** The *Rename* button allows the user to rename the currently selected group.

**Delete** The *Delete* button allows the user to delete the currently viewed group.

**Add Above** The *Add Above* button uses the currently defined X, Y and Z-axis position and defines a new pattern location within the currently selected group above the currently displayed pattern location.

**Add Below** The *Add Below* button uses the currently defined X, Y and Z-axis position and defines a new pattern location within the currently selected group below the currently displayed pattern location.
Remove

The Remove button removes the currently selected pattern location from the given group.

Combi Setup

The Combi Setup button is used to setup position groups for testing combinatorial wafer sample sets. More information on the setup and running of combinatorial testing is provided in the Testing chapter of this user manual.

Go To

The Go To button moves the X, Y and Z-axis so that the selected position location is in the current optical view.

Preview

The Preview button moves the X, Y and Z-axis to the position locations within the defined group to allow the user to visually verify the defined position locations.

Save .bmps

The Save .bmps button moves the X, Y and Z-axis to the position locations within the defined group and saves an image of each position location as a *.bmp file.

Edit

The Edit button opens the Edit Point window and allows the user to rename the currently selected pattern position as well as modify the defined X/Y-axis position of the point.

**Wear Test Side Tab**

The Wear Test side tab (Figure 2.52) is the tab used for configuring a scanning wear automated testing method. The Wear Test side tab contains several parameters, all of which are described below:

![Figure 2.52 Wear side tab](image)

**Load Function**

The Load Function parameter (and associated Browse button) is where the user loads an existing or pre-made scanning wear load function. Scanning wear load functions can be created and edited from the Load Function tab → Scanning Wear sub tab.

**Start Setpoint**

The Start Setpoint parameter will replace the Start Setpoint value given in the saved scanning wear load function. This will be the beginning setpoint for the first scanning wear test in the automated method.

**Scan Passes**

The Scan Passes parameter will replace the # of Passes value given in the saved scanning wear load function. This will be the beginning number of passes for the first scanning wear test in the automated method.
The Automation Tab

**Adjust by**

The *Adjust by* parameter allows the user to increment the scanning setpoint or number of passes for each test during an automated method. The *Adjust by* parameter will either be *Setpoint (uN)* or *# of Passes* depending upon which radio button is selected below the parameter (either *Adjust Setpoint* or *Adjust # of Passes*).

**Adjust Setpoint**

The *Adjust Setpoint* radio button, when selected, allows the user to increment the setpoint for each scanning wear test in an automated method.

**Adjust # of Passes**

The *Adjust # of Passes* radio button, when selected, allows the user to increment the number of passes for each scanning wear test in an automated method.

**Scan Rotation**

The *Scan Rotation* toggle switch allows the user to perform the scanning wear automation at 0 degrees (standard scanning) or 90 degrees (vertical scanning). The 0 degrees option is recommended to reduce noise and artifacts while using a lateral force transducer.

### 2.6.2 THE PIEZO AUTOMATION SUB TAB

The *Piezo Automation* sub tab (Figure 2.54) contains all of the required parameters to set up, configure and execute automated tests using the piezo scanner for positioning (automated stages, if equipped, are not used during piezo automation testing).

The *Piezo Automation* sub tab will always use the currently open load function (based on the *Mode* of the software) when performing the automated testing. Because of this, the user will never be prompted to select a load function.

Piezo automations are configured and executed while the probe is in contact and scanning the sample that is to be tested. The piezo automation will be limited to the current scan size (as set in the *Imaging* tab). There are two types of piezo automations listed under the *Script Mode* pull-down menu (Figure 2.53): array script and click script.

**Array Script**

The *Array Script* (Figure 2.54) is used for performing a grid of indents over the available surface. When setting up an *Array Script* the user will need to define the number of tests to perform in X as well as Y and the spacing between the tests.
With an *Array Script*, the *Piezo Translation Protocol* must be selected as either *Constant Direction (Always Left-to-Right)* or *Serpentine (Start at Upper Left Corner)*. *Constant Direction* will perform the piezo automation from left-to-right starting with the top row and moving downward. *Serpentine* will start at the upper left point, move across the top row then move to the right-most point of the second row and move from right to left and so on (Figure 2.55).

**Figure 2.54** 
*Array Script* piezo automation

**Figure 2.55** 
Constant direction and serpentine translation protocols

**Click Script**
The *Click Script* (Figure 2.56) is used for performing precisely placed indents based on the currently viewed image in the upper left quadrant of the *Imaging* tab. The user selects the testing locations by left-clicking the desired locations, individual points can be removed by right-clicking the given points. Because piezo automations are set up while scanning the sample surface, the image can be updated at any time by clicking the *Update Image* button.

*Click Script* piezo automation tests are always performed in the order that the locations were selected when clicking.
Both *Array Script* and *Click Script* piezo automations have the following parameters:

**Save Scan**  
The *Save Scan* parameter will force the system to scan the surface following the piezo automation and save an image in the currently defined image directory from the *Image* tab. The scan settings (scan rate, size, setpoint, etc...) on the *Image* tab will be used for this image.

**Stay in Contact**  
The *Stay in Contact* parameter will keep the nanoindentation probe on the sample surface following the piezo automation. This option is not recommended if the user does not plan to be at the instrument when the test is finished (or soon thereafter). Selecting *No* will disengage the probe from the sample surface upon the completion of the automation.

**Re-Zero Lift Height**  
The *Re-Zero Lift Height* parameter allows the user to define how high the probe should be lifted from the sample surface between tests in order to zero the control unit. The default of 100 nm should work well for most samples and is typically increased for soft samples or samples with attractive properties.

**Time Delays**  
There are two time delay parameters: *Before the 1st Test* and *Between Tests*. The time delays define how much time to wait before the first test or between each test thereafter (this is in addition to the standard system feedback and drift measurement times). These values are typically increased in order to increase the accuracy of the piezo automation test placement by reducing the X/Y-axis piezo drift introduced by performing piezo offsets.

**Scanning Wear**  
To perform a scanning wear piezo automation, select the *Scanning Wear Test* box. The scanning wear load function defined in the *Load Function* tab will be performed at each testing location selected.

When the user is ready to start the piezo automation, click the *Run Piezo Automation* button. The user will be prompted to select a folder to save the resulting files (Figure 2.57) followed by a prompt for the user to define a base file name (Figure 2.58) and the *Set Loads* window (Figure 2.59).
On the *Set Loads* window, the user can choose the starting and ending loads for the array of tests. If all tests are to be performed at the same load, the same value should be entered for the *Start* and *End Load* parameter.

The *Adjust Load By* parameter allows the user to select either *Fixed Amount* or *Percent*. *Fixed Amount* is selected if the user wants the number of tests to be divided evenly over the given starting and ending load range. *Percent* is selected if the user wants the tests to be divided over the given starting and ending load range based on a percentage of the maximum defined force. The *Percent* option typically results in the indents being spaced further at higher loads and spaced more closely at lower loads.

> The piezo automation will always perform the currently open load function (for the current system *Mode*) at each location of the automated test.
If the test being performed is an indentation test, the load function is used for the segment times only and after selecting a base file name, the user will be prompted to enter a beginning and ending force for the tests.

Nanoscratch tests can be performed with piezo automations. To run a piezo automation of nanoscratch tests, install a lateral force transducer, set the software to Scratch mode, image a sample surface, create a scratch load function and then execute a piezo automation. During a piezo automation the user can choose to run all scratches at the same normal force or adjust the normal force of the scratch over the array of nanoscratch tests.
2.7 **THE CALIBRATION TAB**

The *Calibration* tab contains the calibrations that are required for keeping Hysitron systems running properly. Depending on the options and upgrades that the instrument has been equipped, additional sub tabs may be available from the *Calibration* tab. Additional options and upgrades will be covered in the respective user manual.

The *Calibration* tab contains the following sub tabs:

- **System Calibrations**
  
  The *System Calibrations* sub tab is available with all Hysitron instruments and is used to perform the calibrations necessary to verify the transducer is operating properly and account for small changes in transducer properties that may be caused by temperature, humidity or changing probe mass.

- **Stage Calibration**
  
  The *Stage Calibration* sub tab is available with all TI series systems and is used to perform the calibrations associated with the stage and optical camera system alignment.

- **Tip Calibration**
  
  The *Tip Calibration* sub tab is available with all Hysitron systems. The *Tip Area Calibration* sub tab contains the tools required for calculating, saving, and opening nanoindentation probe area function information.

- **Machine Compliance**
  
  The *Machine Compliance* sub tab is available with all Hysitron systems. The *Machine Compliance* sub tab contains an automated method for calculating the instrument machine compliance.

- **in-situ**
  
  The *in-situ* sub tab is available with the TI series systems. The *in-situ* sub tab contains the tools for calculating, saving, and opening calibration files for the TriboScanner piezo scanner.

- **Auto Calibration**
  
  The *Auto Calibration* tab is available with all TI series systems. The *Auto Calibration* tab allows the user to define the system automatic calibration routines timings and tolerances.

---

It is important that the user is familiar with **ALL** calibrations associated with the options installed on the TI series system. The user must read and understand all sections of this user manual that are relevant to the installed options.

---

2.7.1 **SYSTEM CALIBRATIONS SUB TAB**

The *System Calibrations* sub tab is used to perform the calibration necessary to verify the instrument is operating properly and to account for small changes in transducer properties that may be caused by temperature, humidity or changing probe mass. The *System Calibrations* sub tab is given in Figure 2.60.

There are three main areas of the *System Calibration* sub tab:
Transducer Constants

Constants in this area are copied directly from the transducer constants sheet or are properties of the transducer/instrument that WILL NOT be adjusted during the calibrations.

Transducer Calibrations

Constants in this area are copied directly from the transducer constants sheet or are properties of the transducer/instrument that WILL be adjusted during the calibrations.

System Parameters

Variables in this area are intended to match corresponding hardware settings. This area contains gain and attenuations settings for the system.

A description of the parameters given in the System Calibrations sub tab is given below.

Figure 2.60

System Calibrations sub tab with color-coded parameters

Indentation Axis Load Scale Factor

The Load Scale Factor for the transducer is measured at the Hysitron factory. The Load Scale Factor is measured by attaching various calibrated masses to the center plate of the transducer and recording the changing output voltage. The slope of the mass applied versus the measured output voltage is the Load Scale Factor in mV/mg.

Indentation Displacement Scale Factor

The Displacement Scale Factor for the transducer is measured at the Hysitron factory. The Displacement Scale Factor is measured by installing a probe with a mirror and using an interferometer to measure the displacement of the probe (and thus center plate of the transducer). The slope of the displacement (as measured from the interferometer) versus the measured output voltage is the Displacement Scale Factor in mV/μm.

Sensor Bias

The Sensor Bias is a property of the Hysitron control unit and should read On(-0.032) at all times unless otherwise advised by a Hysitron service engineer.
**Machine Compliance**

The *Machine Compliance* is a calculated value that represents the compliance of the entire system including the sample, probe, transducer, scanner, X/Y and Z-axis stage assemblies and any associated instrument base. The *Machine Compliance* calculation is discussed in the *Indentation Analysis* section of this user manual and will be approximately:

- 1.0 for a normal force transducer
- 3.0 for a lateral force transducer
- 0.5 for a nanoDMA II & III transducers

**Bias Offset**

The *Bias Offset* is the amount of offset applied to the center plate of the transducer to allow for bi-directional movement of the nanoindentation probe.

The bi-directional movement is most important during the *lift height* before performing a feedback control nanoindentation test or measuring the drift rate before a test is begun. The default value is 180 nm, however, this value can be turned up to 2000 nm if larger bi-directional movement is required. Keep in mind, however, the transducer has a maximum range of 5 μm and any value entered into the *Bias Offset* field will be subtracted from the total available forward range of the Z-axis displacement.

**Scratch Axis Load Scale Factor**

The scratch axis *Load Scale Factor* is measured at the Hysitron factory by actuating the scratch axis of the transducer against a well-calibrated load cell and is given in mV/mg.

**Scratch Axis Displacement Scale Factor**

The scratch axis *Displacement Scale Factor* is measured at the Hysitron factory by performing a light force scratch across a well-defined grid pattern and adjusting the *Displacement Scale Factor* to yield the expected result and is given in mV/μm.

**Scratch Axis Imaging Positioning**

The scratch axis *Imaging Position* is used to offset the nanoscratch test to be performed completely with only one of the two available drive plates on the lateral force transducer.

If the *Imaging Position* were set to zero, when a nanoscratch is performed, approximately half way through the scratch the transducer would switch from one drive plate to the other as the center plate passes through the neutral position. To prevent this, the *Imaging Position* is used to offset the probe when the transducer is toggled to *Scratch* mode and then the scratch is performed completely with one drive plate. This value is set at Hysitron, however, many times transducers may have a corresponding *Imaging Position* that works comparably as well located at approximately the opposite magnitude.

---

When the instrument is toggled between *Indent*, *nanoDMA* mode [or *Modulus Mapping* mode for *nanoDMA III* systems], and *Scratch* mode the probe will be offset by the *Imaging Position* value. This small amount (typically around 10 μm) is usually not an issue, but if the sample was imaged in *Indent* mode and switched to *Scratch* mode, the previous image would be offset by the *Imaging Position* value in the scratch axis direction.

---

**E-Stop Delay Time**

The *E-Stop Delay Time* is used to reduce the frequency of a *false emergency stop*. With certain, high-sensitivity transducers it is possible to cause an emergency stop condition simply by moving the X, Y, or Z-axis stages even with the probe far from any sample surface. The *E-Stop Delay Time* allows the user to define a time for the
system to sense an excessive force before producing an emergency stop condition. The default value is 3 ms and the maximum safe delay time allowed by the software is 100 ms.

**Tare**

The *Tare* parameter displays the tare value of the transducer (indicator of the rest position of the center plate of the three-plate capacitive sensor). The *Tare* of the transducer, as measured at the Hysitron factory with no probe installed, is given on the supplied transducer constants sheet. The value given in the software will be slightly more negative due to the mass of the probe but should be similar to the value given on the supplied sheet. The *Tare* value can be updated whenever the system is not performing a test or in contact with a sample surface by clicking the *Update* button.

**Lateral Tare**

The *Lateral Tare* parameter is similar to the *Tare* parameter given above but this is a measure of the rest position of the transducer scratch axis (if equipped). Because the lateral rest position can vary greatly based on transducer leveling (and other factors which do not affect system performance) there is no suggested value for the *Lateral Tare* and this parameter is primarily used for troubleshooting, if necessary.

**performech ADC Calibration**

The *performech ADC Calibration* is used to calibrate the data acquisition boards and the associated gains within the *performech* controller. The *ADC Calibration* is only required to be performed once for each system (typically during the initial installation) but can be performed as frequent as desired to confirm that the gain settings are accurate.

**Lock-in Input Gain**

The *Lock-in Input Gain* is available for instruments equipped with nanoDMA and/or Modulus Mapping. The *Lock-in Input Gain* parameter determines the gain on the AC signal being input into the lock-in amplifier. The default setting is 100, if the AC signal displacement amplitude is greater than about 300 nm, this gain should be set to 10. If the first point in the nanoDMA test is greater than about 300 nm, the gain will automatically adjust to 10 for the duration of the test.

**Modulus Mapping Low Pass Filter**

The *Modulus Mapping Low Pass Filter* is available for instruments equipped with Modulus Mapping and is used to reduce the speed of the feedback loop between the transducer and TriboScanner piezo scanner to prevent the scanner from attempting to correct for oscillations being performed by the nanoindentation probe. This option should be enabled for Modulus Mapping and disabled for all other testing routines.

**Indentation Axis Electrostatic Force**

The Electrostatic Force ($F$) is a property of the transducer that is calibrated during the *Indentation Axis Calibration*. The Electrostatic Force ($F$) is calculated with the voltage applied ($V$), distance between the center plate and lower plate ($d$), permittivity of free space ($\varepsilon$), and area of the plates. The Electrostatic Force parameter will be approximately 0.03 $\mu$N/V² but varies by transducer model.

\[
F = \frac{1}{2} \varepsilon \left(\frac{V}{d}\right)^2 A
\]

**Indentation Axis Plate Spacing**

The *Plate Spacing* is the distance between the center plate of the transducer and the lower drive plate. The default setting is 80 $\mu$m but will be calibrated during the *Indentation Axis Calibration* and will vary slightly with ambient temperature/humidity as well as probe mass.
Scratch Axis transducer constants are given for all transducers but are only required to be entered or calibrated for lateral force transducers. If the transducer being used is a normal force only or nanoDMA transducer any transducer constants associated with the scratch axis can be disregarded.

**Scratch Axis Electrostatic Force**

The Electrostatic Force is a property of the transducer that is calibrated during the Scratch Axis Calibration. The Electrostatic Force will be similar to the value given on the transducer constants sheet but will vary with temperature/humidity and probe mass.

**Scratch Axis Plate Spacing**

The Plate Spacing is the distance between the center plate of the transducer and the drive plate nearest to the transducer probe. The default will vary based on transducer but should be entered from the transducer constants sheet, will be calibrated during the Scratch Axis Calibration and will vary slightly with ambient temperature/humidity as well as probe mass.

**Displacement Offset**

The Displacement Offset indicates the amount that the probe is offset from the center position of the transducer when the system is in Indent mode. This value is given following the Lateral Axis Calibration but is not used for any data analysis or collection purposes and is used primarily as a troubleshooting value. This value should typically be near zero (any value less than about +/-10 μm should be reasonable).

If the instrument is equipped with nanoDMA testing, nanoDMA transducer constants will be given for all transducers but are only required to be entered or calibrated for nanoDMA transducers. If the transducer being used is a normal force only or lateral force transducer, any transducer constants associated with nanoDMA can be disregarded.

**nanoDMA Spring Constant**

The Spring Constant parameter is for nanoDMA transducers only and is given in N/m. The Spring Constant is calibrated with the nanoDMA Calibration and is calculated based on the properties of the spring assemblies within the transducer. The default Spring Constant is around 150 N/m for nanoDMA I transducers and around 300 N/m for nanoDMA II & III transducers (most common).

**nanoDMA Mass**

The Mass parameter is for nanoDMA transducers only and is given in milligrams. The Mass is calibrated with the nanoDMA Calibration and is calculated based on the properties of the mass of the center plate of the transducer with the probe installed. The default Mass is around 220 mg for nanoDMA I transducers and around 440 mg for nanoDMA II & III transducers (most common).

**nanoDMA Damping**

The Damping parameter is for nanoDMA transducers only and is given in kg/s. The Damping is calibrated with the nanoDMA calibration and is a calculated property of the springs within the transducers. The default Damping for nanoDMA I, II & III transducers is approximately 0.004 kg/s.

Calibrations for the individual components of the transducer are performed by selecting the corresponding Calibrate button under the Transducer Calibrations heading.

The calibration process will be discussed in the System Calibrations section of this user manual.
2.7.2 THE STAGE CALIBRATION SUB TAB

The *Stage Calibration* sub tab contains the calibrations necessary for the motorized X, Y, and Z-axis stage components. The *Stage Calibration* sub tab contains calibrations for the top-down optical camera systems (*Optic-Probe Tip Offset Calibration* and *Optical Zoom* calibration). The *Stage Calibration* sub tab is given in Figure 2.61. A description of the functions within the *Stage Calibration* sub tab is given below.

![Figure 2.61 Stage Calibration sub tab](Figure)

The *Stage Calibration* sub tab, in addition to the necessary stage and optical camera functions, also contains a copy of the video window, stage navigation pad, and current sample boundaries from the *Sample Navigation* tab.

**OPTICAL ZOOM CALIBRATION**

The *Optical Zoom* calibration is available from the Setup ➔ Calibrate Optics ➔ Zoom menu. The *Optical Zoom* calibration accounts for any shift that may occur when the optical column is adjusted between zoom factors and also calibrates the distances measured from the optical image. The *Optical Zoom* calibration process will be discussed in the System Calibrations section of this user manual.

![It is important to note that the Optic Zoom calibration is not required for precise positioning of the probe (this is accomplished through the Optic-Probe Tip Offset calibration).](Note)
The Stage Calibration Sub Tab

**XY Stage Move Limits Calibration**
The *XY Stage Move Limits* command (Setup → Calibrate Stage → XY Move Limits) will move the X/Y-axis to the end of the available travel in all directions and properly update the stage boundaries as needed. This command is typically only required upon a new software installation or other advanced hardware changes.

**Home X, Y, & Z Axis**
The *Home X & Y Axis* or *Z Axis* command (Setup → Home X & Y Axis or Home Z Axis) moves the X, Y, and Z-axis back to the home position (0.0, 0.0) or just the Z-axis as defined by the hardware flags within the stage electronics. To prevent the Z-axis from hitting any sample, the Z-axis is homed first, followed by the X and Y-axis (when selecting the *Home X & Y Axis* command). The *Home Z Axis* command is typically used following an emergency stop.

**Navigation Speeds**
The *Navigation Speeds* command (Setup → Navigation Speeds) opens the *Set Speeds* window (Figure 2.62).

To change the speed of the four TriboScan preset speed identifiers (coarse, medium, fine and ultra fine) move the slider bar on the left to the desired speed and then either type in a new value for the speeds or use the slider bars on the right to select the new speed setting.

The four preset speed identifiers correspond to the four levels of stage speeds around the X/Y-axis stage move pad and the Z-axis move bar. The speeds can be reset to the default settings by selecting the *Set Default* button. The default stage speeds typically work well for most users and testing applications. Modifying the stage speeds is primarily a personal preference and will have little affect on the collected data.

TI 950 TriboIndenter systems X/Y-axis stage speeds may not exceed 10 mm/sec and TI 750 Ubi systems X/Y-axis stage speeds may not exceed 0.4 mm/sec. The maximum Z-axis stage speed for TI 950 TriboIndenter and TI 750 Ubi systems is 2 mm/sec.

![Figure 2.62 Set Speeds window](image-url)
In order to maintain the accuracy of the X/Y and Z-axis stages, the coarse speed cannot be increased past the 100% setting from the Set Speeds window.

**MOTORS**
The Motors command (Setup → Motors) is used to force the stage motors to stay on or power off following stage moves. It is recommended to leave the default as Motor Off After Moves in order to minimize system drift due to thermal variance.

**RESPONSE CHECK**
The Response Check command (Setup → Response Check → Allow Continue) allows the user to determine if the system can continue to operate even after receiving a Transducer Response Check error from the software. This error would normally indicate there is a problem with a cable connection, transducer constant parameter, or other hardware/software setting that can easily cause damage to the system if ignored so it is strongly suggested to leave this option deselected unless instructed by a Hysitron service engineer.

To avoid system damage it is strongly suggested to leave the Response Check enabled (deselected) for normal system operation.

**ADJUST OPTIC-PROBE TIP OFFSET CALIBRATION**
The Adjust Optic-Probe Tip Offset Calibration command (Setup → Adjust Optic-Probe Tip Offset) can be used to modify the Optic-Probe Tip Offset calibration (discussed in the System Calibrations section of this user manual). Typically it is only required to modify this calibration if the system is using a non-standard probe or very low force transducer. If the system is unable to complete the Optic-Probe Tip Offset calibration successfully contact a Hysitron service engineer for suggestions to manually adjust the calibration with this command.
2.7.3 TIP CALIBRATION SUB TAB

The Calibration tab → Tip Calibration sub tab contains the tools required for calculating, saving and opening nanoindentation probe area function information.

The process for calibrating a tip is more involved and requires knowledge of how to perform a test on a sample and analyze data. Because of this the process for performing a tip calibration is covered in the Analysis section of this user manual.

There are two sub tabs within the Tip Area Function sub tab. The Open sub tab (Figure 2.63) is intended to be used for opening a previously saved probe area function. The Calculate sub tab is used for calculating a new probe area function (discussed in the System Calibration section of this user manual). By default, the probe currently loaded in the Open sub tab any system test is performed will be used for fitting routine for that data (unless otherwise specified).

2.7.4 MACHINE COMPLIANCE SUB TAB

The measured displacement of depth sensing indentation instrument is the sum of the indentation depth into the specimen and the displacement associated with the measuring instrument, otherwise known as machine compliance.
It is important that machine compliance be properly measured for the instrument because, especially at high forces, the machine compliance of the system can be a significant amount of the total displacement.

There are many factors which can affect the machine compliance of a system. The most common factors include:

**Transducer**
Different transducers have varying amount of compliance. The bridge on lateral axis transducers makes them more compliant than 1D transducers. In general, stiffness of the center plate, or thickness of epoxy holding parts together can cause different amounts of compliance.

**Probe**
Nanoindentation probes are handmade, so depending on the amounts of epoxy, or lengths of the shank on the probe, the compliance induced by the probe may vary.

**Sample Mounting**
Depending upon the sample mounting method, additional compliance may be introduced into the system. Never use a soft material, such as putty or double-sided tape to mount a sample. If a thin layer of stiff glue or epoxy is used, the added compliance is typically negligible.

**Transducer Mounting**
The transducer must be mounted to the TriboScanner in the same way each time. The transducer should also be level, and seated as well as possible.

Using the above guidelines, the machine compliance can be checked for each transducer and type of probe/sample stage configuration. The machine compliance calibration can be performed in conjunction with calculating the probe area function and is discussed further in the *System Calibrations* section of this user manual.
2.7.5 The in-situ Sub Tab

The in-situ sub tab (Figure 2.65) is available with all TI series systems. The in-situ sub tab contains information and parameters that are directly related to the function of the piezo scanner.

The in-situ sub tab displays the currently selected scanner calibration and contains the tools necessary for loading a previous scanner calibration or performing a new scanner calibration.

![Figure 2.65 in-situ sub tab](image)

The scanner calibration only stores the X/Y-axis calibration parameters; the Z-axis calibration parameter is given by the Z Piezo Gain value. After performing a scanner calibration and measuring a new Z Piezo Gain value, it should be entered into this sub tab and then click File → Save to Current Scanner Calibration File to apply the Z-axis calibration to the already saved X/Y-axis calibration.
2.7.6 THE AUTO CALIBRATION SUB TAB

The Auto Calibration sub tab (Figure 2.66) is available with all TI series systems. The Auto Calibration sub tab contains information and parameters that determine the frequency, flow, and details of the various automatic calibration procedures.

![Figure 2.66 Auto Calibration sub tab](image)

The automatic calibrations presented in this section are primarily intended to be performed as part of an automated testing method.

The automated calibrations provided as part of the TriboScan package are accessed from the Calibration tab → Auto Calibration sub tab. The calibrations are intended to be performed in the order given in the flow chart shown in Figure 2.67.
The calibration flow chart indicated in Figure 2.67 is initiated by selecting the *Initiate Auto Calibration* button OR the *Auto Cal at Start* check box from the *Automation* tab ➔ *Methods* sub tab shown in Figure 2.68. Using the check box would perform the flow chart prior to starting the automated method and using the button would initiate the flow chart immediately.

The *Determine by Event #* option is discussed in the *Tip Calibration (Analysis)* section of this user manual.

Even with the automated calibration procedures the position/group for the standard fused quartz sample must be defined by the user (from the *Automation* tab ➔ *Methods* sub tab) prior to initiating any automated calibration procedure that will be performed on the standard quartz sample.

In addition to initiating the flow chart shown in Figure 2.67 the user can also select to perform each of the three automated calibrations individually.
**Auto Calibration Heading**

The parameters listed under the *Auto Calibration* heading (Figure 2.69) are used to determine the frequency and number of attempts of each calibration. A description of the parameters is listed below.

**Events Between Auto Cal**

The *Events Between Auto Cal* parameter allows the user to determine the number of tests that can be performed before the automated calibration is initiated. The automated calibration steps that would be performed are defined by the check boxes (also within the *Auto Calibration* heading). This parameter is linked to the parameter in the *Calibration* tab → *Tip Calibration* sub tab → Define sub tab.

This option is intended to be used while chaining multiple automated testing methods of tests, however, the *Tip Check* procedure will only activate following the completion of an automated testing method. For example, if the *Events Between Tip Checks* is set to 50 and two automated testing methods of 100 indents each are chained together, the *Tip Check* procedure will only initiate following the first automated testing method (following the 100 indents). The *Tip Check* procedure will only initiate between automated testing methods and will not initiate during an automated testing method or between positions (for the same automated testing method) on the same sample or different samples.

Using the *Events Between Auto Cal* option will initiate the flow chart in Figure 2.67 starting with the *Indentation Axis* calibration and (if selected) proceeding to the *Tip Check* (and, if necessary, *Tip Calibration*) procedures.

Activate the *Events Between Auto Cal* option by selecting the *Determine by Event #* check box from the *Automation* tab → Methods sub tab → Setup side tab.

**Events Since Last Tip Calibration**

The *Events Since Last Tip Calibration* parameter will count the number of tests that have been performed since the last *Tip Check* procedure or *Tip Area Function* procedure. This parameter is linked to the parameter in the *Calibration* tab → *Tip Calibration* sub tab → Define sub tab. The *Events Since Last Tip Calibration* will be reset to zero following a new *Tip Calibration* process.

**Transducer Calibration**

The *Transducer Calibration* pull-down menu allows the user to determine the frequency to initiate the automatic calibration process (always starting with the *Transducer Calibration*). The options include:

- **Disabled** - No *Transducer Calibration* or automatic calibration process will be performed.
The Auto Calibration Sub Tab

• **With Auto Cal** - The *Transducer Calibration* (beginning of the automatic calibration process) will be performed based on the *Events Between Auto Cal* setting.

• **Every Method** - The *Transducer Calibration* (beginning of the automatic calibration process) will be performed at the beginning of each automated testing method.

• **Elapsed Time** - The *Transducer Calibration* (beginning of the automatic calibration process) will be at the time interval set in the *Every [blank] Hours* parameter.

**Every [blank] Hours**
The *Every [blank] Hours* parameter defines the interval for the automatic calibration process to be performed if the *Elapsed Time* option is selected from the *Transducer Calibration* pull-down menu.

**Tip Check Enable**
Selecting the *Tip Check Enable* check box will include the *Tip Check* as part of the automatic calibration process (starting with the *Transducer Calibration*). A *Position Group* and *Load Function* must be defined within the *Tip Check* heading.

**Tip Calibration Enable**
Selecting the *Tip Calibration Enable* check box will include the *Tip Calibration* as part of the automatic calibration process (starting with the *Transducer Calibration*). If both the *Tip Check Enable* and the *Tip Calibration Enable* are selected the system will only perform a *Tip Calibration* if the *Tip Check* fails. If only the *Tip Calibration Enable* is selected a tip calibration will be performed following the successful *Transducer Calibration*. A *Position Group* and *Load Function* must be defined within the *Tip Calibration* heading.

**Retries**
The *Retries* parameters for the different *Transducer Calibration* parameters (indentation, scratch, nanoDMA) as well as the *Tip Check* and *Tip Calibration* parameters allows the user to define the number of times the automatic calibration should be attempted for each step (if failed the first time).

**Initiate Auto Calibration button**
The *Initiate Auto Calibration* button will manually start the automatic calibration process with the options (*Tip Check*, *Tip Calibration*, and number of *Retries*) defined under the *Auto Calibration* heading. The automatic calibration process will automatically be initiated if the feature is selected from the *Automation* tab ➔ *Methods* sub tab ➔ *Auto Cal at Start* OR *Determined by Event #* check box.

**Transducer Calibration Heading**
The parameters listed under the *Transducer Calibration* heading (Figure 2.69) are used to determine which portion(s) of the transducer to calibrate and the tolerance ranges to determine if the calibration is satisfactory. The *Transducer Calibration* is the first step in the automated calibration flow chart (Figure 2.67). A description of the parameters is listed below.
The Transducer Calibration sub tab

**Calibration check boxes**

The Transducer Calibration always includes the Indentation Axis calibration and the user can select to include the Lateral Axis calibration and/or nanoDMA calibration by selecting the check box next to the corresponding calibration.

**Copy [---] Values buttons**

There are three Copy [---] Values buttons (one for each of the three possible calibration processes). Clicking the Copy [---] Values button will copy the associated transducer calibration values from the Calibration tab → System Calibration sub tab. Tolerance values can be set for each calibration value. The tolerance values will determine if the Transducer Calibration is within specification for the automatic calibration process. If any Transducer Calibration result is outside of the listed tolerance the calibration will be retried (as defined in the Retries parameters from the Auto Calibration heading). If the Transducer Calibration continues to fail the automatic calibration process will end and an error will be generated stating the Automatic Calibration has failed!

**Initiate Transducer Calibration button**

The Initiate Transducer Calibration button will perform the Indentation Axis calibration followed by any additional calibrations (Lateral Axis or nanoDMA calibration) that are selected with the check box and then stop. The Initiate Transducer Calibration will not perform any additional steps in the automatic calibration process.

To avoid a failed automatic calibration process, the Copy [---] Values buttons should be used after having successfully completed a normal calibration (from the Calibration tab → System Calibration sub tab) and before attempting any automatic calibration procedures.

**Tip Check Heading**

The parameters listed under the Tip Check heading (Figure 2.69) are used to define the number, spacing, and tolerance for the indentation tests during an automated Tip Check process. The Tip Check is the second step in the automated calibration flow chart (Figure 2.67). The Tip Check procedure will perform a defined number of tests on the standard sample (typically fused quartz) and compare the results to the Modulus and Hardness values defined by the user (located near the middle of Figure 2.71). A description of the parameters is listed below.
The **Number of Indents** parameter allows the user to define the number of indents to be used for the **Tip Check** process.

The **Spacing** parameter allows the user to define the spacing between each indent that is performed for the **Tip Check**. The **Tip Check** indents will be performed in a line from left to right (-X to +X) across the sample starting at the current **Position Group**. Each consecutive **Tip Check** will start at the end of the last **Tip Check** position (plus the **Spacing** amount). When the **Tip Check** indents reach the edge of the defined sample space the next indent (and following **Tip Check** indents) will be placed one **Spacing** in the -Y axis direction and the system will continue across the sample from left to right.

The **Modulus** parameter allows the user to define the reduced modulus and tolerance of the standard sample used for the **Tip Check** process. A **Tip Check** process that measures outside of these values will end with a message stating the automatic calibration process has failed.

The **Hardness** parameter allows the user to define the hardness and tolerance of the standard sample used for the **Tip Check** process. A **Tip Check** process that measures outside of these values will end with a message stating the automatic calibration process has failed.

The **Force & Displacement Offset (Same Values as Tip Calibration)** check box will use the same automatic offset parameters for locating the origin of the load vs. displacement curve as defined in the **Tip Calibration** section. Typically, the user will want to allow the automatic offset (parameter checked) and the default parameters will normally be sufficient for testing standard samples such as fused quartz. The automatic offset parameters are the same as the **Force Offset Auto** button and **Displacement Offset Auto** button on the **Analysis** tab ➔ **Quasi** sub tab ➔ **Quasi** sub tab and more information can be found in the **Analysis** tab section of this user manual.

The **Position Group** pull-down menu and associated **Position Editor** button allows the user to select the sample/location that the **Tip Check** process will be performed. The **Position Editor** button is a shortcut to the **Automation** tab ➔ **Methods** sub tab ➔ **Position** side tab where the user can create the position group and positions on their choice of standard sample (typically fused quartz). After the **Position Group** has been created it can be selected from the **Position Group** pull down menu.

The **Load Function** button allows the user to associate a previously saved load function with the **Tip Check** process.
The parameters listed under the *Tip Calibration* heading (Figure 2.72) are used to define the number, spacing, tolerance, and fitting parameters for the indentation tests during an automated *Tip Calibration* process. The *Tip Calibration* is the third step in the automated calibration flow chart (Figure 2.67). The *Tip Calibration* procedure will perform a defined number of tests on the standard sample (typically fused quartz) and calculate a new tip area function. A description of the parameters is listed below.

**Figure 2.72**
*Tip Calibration* section

### Number of Indents
The *Number of Indents* parameter allows the user to define the number of indents to be used for the *Tip Calibration* process.

### Spacing
The *Spacing* parameter allows the user to define the spacing between each indent that is performed for the *Tip Calibration*. The *Tip Calibration* indents will be performed in a line from left to right (-X to +X) across the sample starting at the current *Position Group*. Each consecutive *Tip Calibration* will start at the end of the last *Tip Calibration* position (plus the *Spacing* amount). When the *Tip Calibration* indents reach the edge of the defined sample space the next indent (and following *Tip Calibration* indents) will be placed one *Spacing* in the -Y axis direction and the system will continue across the sample from left to right.

### Modulus
The *Modulus* parameter allows the user to define the reduced modulus and tolerance of the standard sample used for the *Tip Calibration* process. A *Tip Calibration* process that measures outside of these values will end with a message stating the automatic calibration process has failed.

### Hardness
The *Hardness* parameter allows the user to define the hardness and tolerance of the standard sample used for the *Tip Calibration* process. A *Tip Calibration* process that measures outside of these values will end with a message stating the automatic calibration process has failed.

### Cutoff
The *Cutoff* is defined as the calculated displacement where the tip area function is no longer valid to produce reasonable fit results. To obtain reliable results, all testing should be performed at contact depths larger than the *Cutoff*. The *Cutoff* parameter and check box, when activated, will fail the *Tip Calibration* process if the automatically measured *Cutoff* (discussed in the *Analysis* section of this user manual) is below the value entered.
The Position Group pull-down menu and associated Position Editor button allows the user to select the sample/location that the Tip Check process will be performed. The Position Editor button is a shortcut to the Automation tab ➔ Methods sub tab ➔ Position side tab where the user can create the position group and positions on their choice of standard sample (typically fused quartz). After the Position Group has been created it can be selected from the Position Group pull down menu.

The Load Function button allows the user to associate a previously saved load function with the Tip Check process.

The Minimum Number of Files parameter allows the user to define the minimum number of data files to use for the Tip Calibration process. If the Minimum Number of Files is not adequate (after removal of any data files that fall below the defined Cutoff) the Tip Calibration process will fail.

The Number of Coefficients parameter allows the user to define the number of coefficients to use for the Tip Calibration fitting routine. The Number of Coefficients is the same coefficients mentioned in the Analysis ➔ Tip Calibration section of this user manual.

The Initial C0 pull-down menu and associated parameter allows the user to define the C0 coefficient for the Tip Calibration. Ideal C0 values are given in the appendix of this user manual otherwise the user can set the Initial C0 pull-down menu to Vary C0 which would allow C0 to float and fit instead of being user defined.

The All Coefficients Positive check box allows the user to force the Tip Calibration to use only positive coefficients. The same parameter is discussed in the Analysis ➔ Tip Calibration section of this user manual.

The Force & Displacement Offset check box will enable the same automatic offset parameters for locating the origin of the load vs. displacement curve. Typically, the user will want to allow the automatic offset (parameter checked) and the default parameters will normally be sufficient for testing standard samples such as fused quartz. The automatic offset parameters are the same as the Force Offset Auto button and Displacement Offset Auto button on the Analysis tab ➔ Quasi sub tab ➔ Quasi sub tab and more information can be found in the Analysis tab section of this user manual.

The following parameters are all enabled with the Force & Displacement Offset check box. More information regarding each parameter can be found in the Analysis tab section of this user manual.

- **Displ. Cutoff for Force Offset**
- **Force Endpoint for Displ. Fit**
- **Include Load Offset in Displ. Fit (Adhesion)**

When comparing the measured hardness and reduced modulus values to the values defined by the user the system will automatically calculate a cutoff for tip radius effect. At low displacements, due to variance in the tip geometry the hardness and reduced modulus values will vary and this automated tip check and tip area function procedure will measure identify and avoid data that is collected below the cutoff threshold.
AUTOMATIC OUTLIER REMOVAL

TriboScan has the option to automatically remove outlier curves from the Plot Multiple Curves window (Figure 2.73).

The Remove TAF Outlier button will evaluate the average of the loading curves and remove any curves that deviate from the average loading curve by more than about 5% or any curves that fall out of order (for example, the load and displacement of each progressive curve should decrease from the previous plot).

If the user initiates the automated Tip Calibration procedure from the Auto Calibration sub tab the data used for the calibration will automatically have the outliers removed or the user can choose to use the Remove Outlier button on the Plot Multiple Curve Analysis window to evaluate data that was not collected during the automated Tip Area Function procedure.

The Automatic Outlier Removal procedure requires that the data be collected in order of decreasing load.

The Automatic Outlier Removal procedure will automatically initiate with both the Tip Check and Tip Calibration procedure.
2.8 PREFERENCES TAB

The Preferences tab contains parameters regarding the movement of the X, Y, and Z axis stages, sample tilt and approach parameters, piezo scanner attenuation, settle time, approach gains and any applicable optical camera settings.

It is recommended that only users familiar with the advanced operation of the Hysitron system modify parameters within the Preferences tab.

The Preferences tab contains two sub tabs: Table and Piezo. The two sub tabs are discussed in the following pages.

2.8.1 TABLE SUB TAB

The Table sub tab contains parameters regarding the movement of the X, Y, and Z axis stages as well as sample tilt and approach parameters. A description of the parameters given in the Preferences sub tab are given below:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>XY Speed Between Optic and Tip</td>
<td>The XY Speed Between Optic and Tip parameter is defined as the speed of the X and Y stages while moving from the optical focus to the probe in-contact position. This parameter also defines the speed of the current optical position to a new optical position when moving between sample boundaries (by right-clicking between sample boundaries).</td>
</tr>
<tr>
<td>Z Speed Between Optic and Tip</td>
<td>The Z Speed Between Optic and Tip parameter is defined as the speed of the Z stage while moving from the optical focus to the location when the probe is over the sample area of interest. This parameter also defines the speed of the current optical position to a new optical position when moving between sample boundaries (by right-clicking between sample boundaries).</td>
</tr>
<tr>
<td>Z Withdraw Speed From Sample</td>
<td>The Z Withdraw Speed From Sample parameter is defined as the speed of the Z stage while the probe is moving from the in-contact position back to the Z safety height.</td>
</tr>
<tr>
<td>Z Approach Speed to Sample</td>
<td>The Z Approach Speed to Sample parameter is defined as the approach speed of the Z stage from the sample safety height to the probe in-contact position.</td>
</tr>
<tr>
<td>Z to Safety Speed</td>
<td>The Z to Safety Speed parameter is defined as the approach speed of the Z stage from the starting position (focus height) downward to the Z safety height. When the system reaches the Z safety height, the Z Approach Speed to Sample parameter is used for the final approach.</td>
</tr>
<tr>
<td>Maximum X Speed</td>
<td>The Maximum X Speed defines the maximum allowable speed for the X stage.</td>
</tr>
<tr>
<td>Maximum Y Speed</td>
<td>The Maximum Y Speed defines the maximum allowable speed for the Y stage.</td>
</tr>
<tr>
<td>Maximum Z Speed</td>
<td>The Maximum Z Speed defines the maximum allowable speed for the Z stage.</td>
</tr>
<tr>
<td>X Motor Acceleration</td>
<td>The X Motor Acceleration defines the acceleration rate for the X stage.</td>
</tr>
</tbody>
</table>
Y Motor Acceleration

The Y Motor Acceleration defines the acceleration rate for the Y stage.

Z Motor Acceleration

The Z Motor Acceleration defines the acceleration rate for the Z stage.

Sample Surface Tilt

The Sample Surface Tilt is a sample property that is used to help reduce the likelihood of a probe crash when engaging the probe in different areas of the sample. The Sample Surface Tilt functions by assuming a certain amount of tilt (1 degree is the default) upward in every direction from the last contact position of a sample boundary. The Sample Surface Tilt value is calculated and added to the Z Refined Back Off Distance to yield the new Z safety height of the sample for the next approach.

Z Withdraw Distance From Sample

The Z Withdraw Distance From Sample defines the height of the probe disengage while using the Disengage command from the Imaging tab. The Z Withdraw Distance From Sample is also defined as the disengage height used within the patterns of an automated method.

Z Refined Back Off Distance

When defining a new sample boundary, the Z Refined Back Off Distance parameter is added to the Z sample height (as determined from the optical focus). This component in addition to the Sample Surface Tilt parameter defines the approach height when the first sample approach is performed.

Z Back Off for Coarse Z Safety

The Z Back Off for Coarse Z Safety parameter is used whenever a previously saved workspace is opened (including when the software is restarted). The Z Back Off for Coarse Z Safety value is added to the last known contact height to yield the new Z safety height (height at which the Z Approach Speed to Sample is started) for the sample. This is to help prevent sample crashes following reloading a workspace when sample heights may have changed slightly with respect to time, temperature, or humidity.

Z Calibration Contact

The Z Calibration Contact is a non-editable parameter (displayed for the users information) that is defined as the Z stage height of the probe during the Optics-Probe Tip Offset (H-Pattern) calibration.

Z Calibration Focus

The Z Calibration Focus is a non-editable parameter (displayed for the users information) that is defined as the Z stage height of the optics during the Optics-Probe Tip Offset (H-Pattern) calibration.

Z Approach Offset

The Z Approach Offset is a non-editable parameter (displayed for the users information) that is defined as the difference between the Z Calibration Contact and the Z Calibration Focus plus the Z Back Off For Coarse Z Safety.

XY Approach Offset

The XY Approach Offset parameter allows the user to perform the sample approach in an offset location and perform the test in the originally focused position (to prevent disturbing the testing location).

The XY Approach Offset is a feature that allows the user to define a stage offset in the initial probe approach when performing a test from the optical focus position (when performing a single indent from the optical position). This feature is only available with load and displacement controlled testing and cannot be used with open-loop testing. When the load or displacement controlled test is performed, during the lift height, the stage is offset back to the originally focused position and the test is performed on an undisturbed location of the sample.
The XY Approach Offset can only be used with tests that have a defined Lift Height (as defined in the Load Function tab). Lift Heights are only available with feedback controlled testing modes.

When using the XY Approach Offset feature the Lift Height (on the Load Function tab) must be sufficient to avoid sample contact (due to tilt) based on the entered XY Approach Offset value. Contacting the surface during the XY Approach Offset would cause an uncontrolled scratch on the surface damaging the testing location, possibly damaging the probe, and possibly causing an emergency stop.

The default settings of the Table sub tab work very well for most samples and testing routines, however, it may be necessary to modify values slightly for very specific testing situations. The default settings for the Table sub tab are given in Table 2.B:

<table>
<thead>
<tr>
<th>Table 2.B Table sub tab default parameters</th>
<th>TI 950 TriboIndenter</th>
</tr>
</thead>
<tbody>
<tr>
<td>XY Speed Between Optic and Tip (mm/sec)</td>
<td>10.000</td>
</tr>
<tr>
<td>Z Speed Between Optic and Tip (mm/sec)</td>
<td>1.000</td>
</tr>
<tr>
<td>Z Withdraw Speed From Sample (mm/sec)</td>
<td>0.050</td>
</tr>
<tr>
<td>Z Approach Speed to Sample (mm/sec)</td>
<td>0.001000</td>
</tr>
<tr>
<td>Z to Safety Speed (mm/sec)</td>
<td>0.500</td>
</tr>
<tr>
<td>Maximum X Speed (mm/sec)</td>
<td>10.000</td>
</tr>
<tr>
<td>Maximum Y Speed (mm/sec)</td>
<td>10.000</td>
</tr>
<tr>
<td>Maximum Z Speed (mm/sec)</td>
<td>1.000</td>
</tr>
<tr>
<td>X Motor Acceleration (mm/sec²)</td>
<td>10.0</td>
</tr>
<tr>
<td>Y Motor Acceleration (mm/sec²)</td>
<td>10.0</td>
</tr>
<tr>
<td>Z Motor Acceleration (mm/sec²)</td>
<td>1.000</td>
</tr>
<tr>
<td>Sample Surface Tilt (deg)</td>
<td>1.00</td>
</tr>
<tr>
<td>Z Withdraw Distance From Sample (mm)</td>
<td>-0.10000</td>
</tr>
<tr>
<td>Z Refined Back Off Distance (mm)</td>
<td>0.01000</td>
</tr>
<tr>
<td>Z Back Off for Coarse Z Safety (mm)</td>
<td>0.20000</td>
</tr>
<tr>
<td>Z Calibration Contact (mm)*</td>
<td>transducer/probe dependent (not editable)</td>
</tr>
<tr>
<td>Z Calibration Focus (mm)*</td>
<td>transducer/probe dependent (not editable)</td>
</tr>
<tr>
<td>Z Approach Offset (mm)*</td>
<td>transducer/probe dependent (not editable)</td>
</tr>
<tr>
<td>XY Approach Offset</td>
<td>□</td>
</tr>
<tr>
<td>X Approach Offset (mm)</td>
<td>0.00200</td>
</tr>
<tr>
<td>Y Approach Offset (mm)</td>
<td>0.00000</td>
</tr>
</tbody>
</table>
2.8.2 Piezo Sub Tab

The Piezo sub tab contains parameters regarding the feedback settle times and approach gains of the piezo scanner. Only experienced users that are very familiar with Hysitron system operation should adjust parameters within the Piezo sub tab. A description of the parameters given in the Piezo sub tab are given below:

**Z Motor Settle Time**

The *Z Motor Settle Time* defines the time for the instrument to settle before performing a test from the optical focus position. Tests performed from the *in-situ* SPM imaging position will not perform this settle time. The settle time values are very important to instrument stability and data reproducibility. Because of this, it is recommended to leave this value somewhere near the default unless the users is experienced and has very specific testing needs (such as very soft samples, for which the settle times would be much reduced).

**Z Piezo Settle Time**

The *Z Piezo Settle Time* defines additional time for the instrument to settle (especially to help reduce piezo wander and hysteresis). All tests performed from the optical focus position and the *in-situ* SPM Imaging tab performs this settle time. The settle time values are very important to instrument stability and data reproducibility. Because of this, it is recommended to leave this value somewhere near the default unless the users is experienced and has very specific testing needs (such as very soft samples, for which the settle times would be much reduced).

**Approach Z Piezo Attenuation**

The *Approach Z Piezo Attenuation* defines the amount of extension for the Z piezo tube during the initial sample approach or any sample *Quick Approach*. Increasing the *Approach Z Piezo Attenuation* will have little effect, decreasing the *Approach Z Piezo Attenuation* will reduce the Z piezo ability to stop in a timely manner after contacting the sample surface.

**Approach Integral Gain Standard/Rapid Probe**

The *Approach Integral Gain Standard/Rapid Probe* defines the integral gain (how well the probe maintains contact with the sample surface) during the initial approach for the standard transducer and RapidProbe transducer. Tuning this gain too high will result in ringing and possible emergency stop issues. Tuning this gain too low will reduce the ability of the piezo scanner to respond in a timely manner.

The default settings of the Piezo sub tab work very well for most samples and testing routines, however, it may be necessary to modify values slightly for very specific testing situations. The default settings for the Piezo sub tab are given in Table 2.C:

<table>
<thead>
<tr>
<th>Piezo sub tab default parameters</th>
<th>TI 950 TriboIndenter</th>
</tr>
</thead>
<tbody>
<tr>
<td>Z Motor Settle Time (sec)</td>
<td>60.0</td>
</tr>
<tr>
<td>Z Piezo Settle Time (sec)</td>
<td>45.0</td>
</tr>
<tr>
<td>Approach Z Piezo Attenuition (%)</td>
<td>90</td>
</tr>
<tr>
<td>Approach Integral Gain Standard/Rapid Probe</td>
<td>90.0000</td>
</tr>
</tbody>
</table>
2.9 **Hysitron Customer Support Site & The About Tab**

The *About* tab contains information about the TriboScan software version number, any associated National Instruments data acquisition version numbers, stage control unit, and software engine revision numbers. The information provided in the *About* tab (especially the TriboScan version number) is often very useful to provide to the customer service engineer when calling for assistance.

Hysitron customer support email:  support@hysitron.com

Hysitron customer support phone:  +1-952-835-6366

Hysitron now offers an extensive online customer support site. Go to:

[https://support.hysitron.com](https://support.hysitron.com)

to request a login username and password to access the Hysitron customer support site (you can also email support@hysitron.com to request a login username and password). The Hysitron customer support site offers live online chat with support representatives, downloadable documentation, and hundreds of knowledgebase articles to assist with common issues and testing routines.

---

**Double left-clicking on the TriboScan in the first line of the information in the About tab will display the current features installed and licensed on the system.**
This page intentionally left blank.
SECTION 3 TI 950 TRIBOINDENTER
SYSTEM CALIBRATIONS

- System calibrations and procedures for maintaining a properly operating system
- Frequency of system calibrations and other maintenance items
System calibrations are important to maintain a properly operating Hysitron system. This section will discuss the system calibrations and other regular maintenance items. The user should be familiar with the TriboScan software operation presented in the previous section before proceeding.

The *System Calibrations* section requires the user be familiar with the TriboScan software as presented in the previous *Software* section of this user manual.

### 3.1 Loading a Transducer Constants File

When a new transducer is first used, a transducer constants file should be created. A new transducer constants file can be created from the *Calibration* tab → *System Calibration* sub tab. To create a new file, select **File** → **Save as** and create a new file name. Each transducer constants file will display the indentation and lateral axis calibration data. If the transducer being used is a 1D (indentation axis only or nanoDMA) the X-axis (lateral axis) constants are unused and may be ignored.

If a transducer constants file has already been created for the transducer, it can simply be loaded from the *Calibration* tab → *System Calibration* sub tab, select **File** → **Open**.

After a transducer constants file has been loaded or created, the proper constants can be copied from the transducer constants sheet provided with the transducer and then fine-tuned with the respective calibration(s).

**Transducer Constants Sheet**

A unique transducer constants sheet is produced each time a transducer is calibrated at the Hysitron factory. An example transducer constants sheet for a lateral axis transducer is given in Figure 3.1.
There are two common parameters that appear on the transducer constants sheet that are not discussed in the System Calibration sub tab section of this user manual:

**Self Calibration Check**

The Self Calibration Check is a troubleshooting tool to verify that the springs that suspend the center plate of the transducer have not been damaged since the transducer has been calibrated. The Self Calibration Check is performed by viewing the tare value of the transducer then pausing TriboScan, turning the transducer upside-down, un-pausing TriboScan and viewing the tare value. The Self Calibration Check value should be the difference between these two measured tare values. It is unnecessary to perform the Self Calibration Check unless instructed by a Hysitron service engineer.

**Displacement Range**

The Displacement Range is the maximum scratch length that was measured at Hysitron with the given transducer. The Displacement Range may change over time or may vary with different probes installed.

Upon entering or changing any values in the System Calibration sub tab, the file will be saved to the currently open transducer constants file (the file path is given at the top of the System Calibration sub tab). Different calibration files can be accessed by clicking the Open icon and a new file can be created by clicking the Save As icon.
3.2 TARE VALUE VERIFICATION

The tare value of the system can be read at any time the nanoindentation probe is not in contact with a sample surface. Verifying the tare value is approximately the value given on the supplied transducer constants sheet (typically located within the black transducer case) after the components are installed and TriboScan has been started indicates that the transducer and probe are installed correctly and the connections are secure.

To read the tare value of the system, click the Calibration tab ➔ System Calibration sub tab and click the Update button under the System Parameters heading (Figure 3.2). The tare value will be displayed in the parameter box to the right of the Update button.

The observed tare value is typically higher (more negative) than the value on the transducer constants as the recorded value was taken with no probe installed. If different probes are used with the system it can be expected that the tare value will vary.

The tare value of the system should be verified each time the Hysitron control unit is powered on or any hardware components have been removed, replaced or modified.
A tare value reading that is positive, zero or greater than approximately ± 50 mg from the recorded value indicates that there may be a problem with the transducer or probe installation. If the tare value reading is not in agreement with the transducer constants sheet, reinstall the nanoindentation probe. Many times an incorrect tare value reading is caused by a poorly mounted probe.

### 3.3 ADC CALIBRATION

The *Hysitron* DSP-based controller requires an *ADC* calibration in order to calibrate the data acquisition boards and the associated gains within the *Hysitron* control unit. The *ADC* calibration is only required to be performed once for each system configuration (typically performed during the initial installation) but can be performed as frequent as desired to confirm that the gain settings are accurate.

The *ADC* calibration is accessed from the *Calibration* tab → *System Calibration* sub tab → *ADC Cal* button. After selecting the *ADC Cal* button the system will automatically perform the *ADC* calibration and generate the *DSP Calibration Results* window (Figure 3.3).

![DSP Calibration Result window](image)

Within the *DSP Calibration Results* window there will be one tab for each of the installed data acquisition cards within the *Hysitron* control unit (the number of data acquisition cards depends on the instrument options and upgrades). The *Measured Gain* values on all tabs should be -1 ± 0.004. The *Measured Offset* values should be near zero (less than 10⁻³). The *Gain Value* and *Offset Value* are not used for the *ADC* calibration and the listed values are unimportant. If any of the values within the *DSP Calibration Result* are not within the given range (values out-of-range will be *RED*) contact *Hysitron* for further instruction.
Do not perform the ADC calibration while the probe is on the sample surface.

<table>
<thead>
<tr>
<th>Table 3.A</th>
<th>Installed data acquisition cards by instrument configuration</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>TI Series Base System</td>
</tr>
<tr>
<td>Transducer I/O Board 1</td>
<td>X</td>
</tr>
<tr>
<td>Transducer I/O Board 2</td>
<td></td>
</tr>
<tr>
<td>Auxiliary I/O Board 3</td>
<td></td>
</tr>
</tbody>
</table>

### 3.4 Indentation Axis Calibration

The Electrostatic Force Constant for the Hysitron three-plate capacitive transducer is determined by the area of the drive plate, the area of the center electrode and the distance between the two squared. Because the center plate of the transducer is floating on springs, the spacing between the plates can change and thus change the Electrostatic Force Constant.

During an indentation test, the center plate (to which the probe is attached) of the transducer is driven into the sample surface. This movement of the center plate will cause a fluctuation in the Electrostatic Force Constant and if the transducer has not been properly calibrated a significant amount of error may be present in the results.

TriboScan automatically accounts for changes in the Electrostatic Force Constant at large displacements. However, in order to make this correction, TriboScan must know the Plate Spacing of the transducer. The Plate Spacing and Electrostatic Force Constant are given by performing the Indentation Axis calibration (a contact-free actuation of the transducer).

It is important that the Indentation Axis calibration be performed every day or each time the instrument is used, whichever comes first. The Electrostatic Force Constant is likely to vary slightly from day to day based on factors such as a change in temperature or humidity. Additionally, the Indentation Axis calibration is a good indication that the system is working properly and the components are connected securely.

### 3.4.1 Performing the Indentation Axis Calibration

The Indentation Axis calibration is performed with the nanoindentation probe installed in the transducer and the transducer installed in the instrument. The Indentation Axis calibration will be performed in the air, far from any...
sample so it is important that there is adequate space between the nanoindentation probe and any samples or the sample stage.

The transducer is carefully calibrated at Hysitron prior to shipment and will be supplied with a constants sheet. The constants given on the supplied transducer constants sheet must be entered into the System Calibration tab. A brief definition of the parameters given on the Calibration tab ➔ System Calibration sub tab is discussed in the previous section.

With the transducer constants correctly entered, click the Calibrate button located under the Indentation Axis heading given in Figure 3.4 to begin the Indentation Axis calibration process.

Upon selecting the Calibrate button, the system will automatically open the Load Function tab ➔ Indentation sub tab (Figure 3.5).
When the system is in the Indentation Axis calibration mode, the user can double right-click on the Cal Air Indent button to return to normal system operation.

Verify that the current load function is the Indentation Axis Calibration.ldf. The Peak Force will vary with the transducer calibration values but it is typically around 600-800 μN for a standard transducer and 1000-1400 μN for a nanoDMA transducer (a lower Load Scale Factor typically requires a higher force to achieve the same actuation displacement). The force defined for the Indentation Axis calibration should achieve a displacement of approximately 3-4 μm. Click the Cal Air Indent button and the Indentation Axis calibration reminder window (Figure 3.6) will open. Click Start to continue with the calibration.

Upon clicking Start in Figure 3.6, a contact-free indentation test will be performed and the real-time plot will be displayed similar to Figure 3.7.
When the real-time plot has finished, Figure 3.8 will open prompting the user to keep or discard the calibration information. If the calibration has been performed successfully, click YES. If a setting was overlooked and the calibration was unsuccessful, click NO, locate the source of the unsuccessful calibration and re-perform the Indentation Axis calibration starting from the beginning of this procedure.

After clicking YES in Figure 3.8 the ESF versus displacement plot (Figure 3.9) will open to show the actual data collected during the Indentation Axis calibration (shown in red) with respect to the fitted linear plot (shown in blue). The red plot should be very close to the blue plot and the total displacement should be approximately 3 - 4.5 \( \mu \)m. Any significant deviation between the two plots will result in a poor calibration and may indicate further problems within the transducer or other system components.

Displacements greater than about 4.5 \( \mu \)m may be exceeding the transducer displacement limit and the calibration should be performed at a lower force. Displacements less than about 3 \( \mu \)m typically have not exercised the sensor enough to collect a reasonable amount of displacement data for the calibration. Typically, very low displacement calibrations will appear much noisier due to the reduced calibratable range.
Depending on the version of software an RMSE plot (to quantify the quality of the fit) may be given below the ESF versus displacement plot. The RMSE should be less than $5 \times 10^{-5}$.

Do not attempt to approach a sample for testing without first obtaining a satisfactory Indentation Axis calibration and ESF versus displacement plot.

The Indentation Axis calibration will finish with the result being displayed in the Analysis tab \(\rightarrow\) Quasi sub tab. The result should be a scatter of data points around 0 $\mu$N and a displacement of between 3 - 4.5 $\mu$m (Figure 3.10).
The Indentation Axis calibration is now complete and the user can proceed with additional calibrations (if necessary, depending on the instrument features) or continue with sample testing.

### 3.5 LATERAL AXIS CALIBRATION

Nanoscratch testing is an upgrade option available for the TI series systems. The nanoscratch option requires a transducer upgrade to include lateral axis sensors. Contact Hysitron if you are unsure if your transducer has this capability or for upgrade information.

Just as the Indentation Axis calibration was required to calibrate the indentation axis of the transducer there is an analogous calibration required for the lateral axis. The Lateral Axis calibration is only required if nanoscratch testing will be performed and is not required for standard indentation testing with a lateral axis transducer. This calibration should be performed daily before any scratch testing is begun or any time the transducer is removed, replaced and scratch testing will be performed.

---

The Lateral Axis calibration is only intended for transducers equipped with a lateral axis.

---

**Performing the Calibration**

To perform the Lateral Axis calibration follow the procedure below:
1. Click the **Mode** pull-down menu at the top of the TriboScan software to select **Scratch**.

2. Go to the **Calibration** tab ➔ **System Calibration** sub tab and verify that the lateral (X) axis transducer constants match the values on the transducer constants sheet (do not change any indentation (Z) axis constants as they have already been calibrated with the **Indentation Axis** calibration).

3. Click the **Calibrate** button under the **Scratch Axis** heading.

4. When the scratch load function editor window opens, ensure that the currently open load function is the *scratch axis calibration.scf*.

5. In the lower right corner click the **Cal Air Scratch** button and follow the on-screen prompts to perform the **Lateral Axis** calibration.

6. Following the **Lateral Axis** calibration (after the user accepts the calibration results), the software will automatically calculate the lateral axis transducer constants and fill in the new values on the **Calibration** tab ➔ **System Calibration** sub tab ➔ **Transducer Calibrations** heading ➔ **Scratch Axis** sub heading. The lateral axis calibration is now complete.

With the completion of the **Lateral Axis** calibration, the data that is of interest is the lateral force versus time data. To verify a satisfactory **Lateral Axis** calibration, the bulk of the data should fall within a range of about 10 μN on the lateral force versus time plot. In the example shown in Figure 3.11 the calibrated data falls within a range of about 5 μN.

---

*If the user is attempting to set up a standard nanoscratch test and the system is currently in the **Lateral Axis** calibration mode, double right-click on the **Cal Air Scratch** button to exit the **Lateral Axis** calibration mode and return to the standard nanoscratch load function mode.*
3.5.1 NOTES ON LATERAL AXIS RANGE

The lateral axis transducer consists of an indentation sensor suspended by two, identical, lateral sensors. The center plate is electrostatically attracted towards the drive plate so when the center plate moves, the distance between the drive plate and center plate is reduced, causing an increase in the electrostatic force. In order for the software to compensate this change, the exact plate spacing must be found for the transducer by performing the Lateral Axis calibration with no resistance (in the air). Knowing the plate spacing, the software can make the required corrections to compensate for the changing force constant.

When the plates reach a critical distance, the force constant becomes too high, causing the plates to snap together. The control loop will attempt to compensate for this by reducing the force to zero and the system may then become unstable or oscillate. This typically happens well before the maximum physical displacement of the transducer has been reached. Inside the sensors, used to create the lateral axis transducers, there are plate spacings of approximately 70-100 µm. This means that the total physical travel that can be allowed in the scratch axis will be physically limited to this amount. The typical range for a transducer is ±25 µm when operated in air. The usable range that is linear and can be calibrated is typically much shorter than this (around 10-15 µm).

The range of operation of the transducer can be found by making a long scratch in the air. At the point where the plates snap together, the lateral axis signal will change dramatically and either begin to oscillate or become a large magnitude number.
3.5.2 TRANSDUCER BREAKPOINT

The other critical point in the lateral axis transducer occurs when a scratch switches from one drive plate to another. When the center plate moves through its natural rest position, the voltage on the drive plate moving the center plate goes to zero, and the other drive plate begins to control the center plate. Because the voltage on both plates goes to zero for an instant, the control loop loses operation of the force and a breakpoint appears on the lateral displacement signal of the scratch. Usually this is within several microns of the zero point of the transducer, where the measured capacitance is zero.

The breakpoint appears as a flattened region on the result curve and can be seen on the lateral displacement plot in the Analysis tab ➔ Scratch sub tab. The position of the breakpoint may be slightly affected by the tilt of the transducer so it is not uncommon to notice slight changes in the transducer breakpoint over the life of the system.

At the transducer breakpoint, the actuation changes from one drive plate to the other. This means that the electrostatic force constant, plate spacing, and displacement offset will change. These values will affect only the lateral axis signal and friction measurements. If the lateral axis signal is required for analysis all scratch testing should be performed completely on one side of the transducer breakpoint.

3.5.3 IMAGING POSITION

Because of the transducer breakpoint discussed above, scratching through the center of the transducer will not yield quantitative results for friction or lateral axis measurements. For this reason (and also to keep the tested location at the center of the current in-situ image) the Imaging Position was introduced as a lateral axis transducer constant. The Imaging Position is the position that the probe will be held at when the transducer is not performing a nanoscratch test and the Mode pull-down menu (located at the top of the TriboScan window) is switched to Scratch. The Mode pull-down menu controls the rest position of the probe (at the imaging position if set on Scratch and at the natural zero position if set to Indentation).

3.5.4 OPTIMIZING THE IMAGING POSITION PARAMETER

The Imaging Position has been optimized at Hysitron during calibration. However, over time the Imaging Position may change if the transducer is tilted when mounted or if the springs become slightly bent. The Imaging Position typically will only vary by a few microns. If short scratches are being made (less than 6 µm) the value on the transducer constants sheet should be sufficient. If longer scratches are being made or if the Lateral Axis calibration will not calibrate linearly then the user may have to optimize this the Imaging Position parameter.
The Imaging Position is set to the center of the longest linear range of the transducer. By finding the critical parameters discussed above (the maximum and minimum displacement ranges, and the breakpoint), the user can determine the best location for the Imaging Position. The three linear ranges that are seen with the lateral axis transducer:

- Negative range to zero position OR negative range to breakpoint
- Zero position to breakpoint OR breakpoint to zero position
- Positive range to zero position OR positive range to breakpoint

With the Imaging Position on the System Calibration sub tab set to ‘0’, perform an air scratch using the scratch axis calibration.scf scratch load function file adjusted for a minimum and maximum scratch lateral scratch distance of -25 µm and +25 µm, respectively. By examining the resulting data file, the largest linear segment can be located. To allow for the greatest lateral movement, the lateral displacement value at the center of this segment should be the new Imaging Position value. Enter this value in the System Calibration sub tab.

The Mode pull-down menu cannot be changed while the system is performing an in-situ image (the probe must be disengaged and re-engaged). To save time, the user should decide which mode will be used prior to engaging a surface for imaging.

When the Mode pull-down menu is toggled between indentation and scratch, the probe will be shifted by the value listed in the Imaging Position field. This corresponds to an apparent optical shift in the Y-axis.

### 3.6 Optical Zoom Calibration

The Optical Zoom calibration is available from the Calibration tab ➔ Stage Calibration sub tab ➔ Setup ➔ Calibrate Optics ➔ Zoom menu. The Optical Zoom calibration accounts for any shift that may occur when the optical column is adjusted between zoom factors and also calibrates the distances measured from the optical image.

It is important to note that the Optic Zoom calibration is not required for precise positioning of the probe (this is accomplished through the Optic-Probe Tip Offset calibration).

The Optical Zoom calibration is only required if the physical positioning of the optical camera column has changed which is infrequent so this calibration is not performed regularly.
The *Optical Zoom* calibration is performed by locating an area of interest in two different sets of reticules. Depending on the revision of optical camera system installed and software version the reticules may need to be located for each zoom factor (10 times total) or only once with other zoom factor measurements extrapolated automatically. Figure 3.12 illustrates the start of a *Optical Zoom* calibration with the blue reticule centered over a large feature.

An on-screen window will prompt the user to first locate an area of interest in the blue reticule then click *OK*. The user will then need to use the X, Y and Z-axis software controls to move the stages so that the same area of interest is located in the red reticule and click *OK*.

During the *Optical Zoom* calibration only the X and Y-axis stage coordinates are saved. The Z-axis coordinates are not saved as part of the *Optical Zoom* calibration.
3.7 XY Stage Move Limits Calibration

The XY Stage Move Limits command (Calibratoin tab → Stage Calibration sub tab → Setup → Calibrate Stage → XY Move Limits) will move the X/Y-axis to the end of the available travel in all directions and properly update the stage boundaries as needed. This command is typically only required upon a new software installation or other advanced hardware changes.

3.8 Optic-Probe Tip Offset Calibration

Hysitron TI series instruments are optically driven instruments. With a properly calibrated instrument the user will be able to optically focus the camera on an area of interest, define a sample boundary and perform a test. In order to accomplish this task, TriboScan needs to record the distances in the X, Y, and Z-axis between the center of the optical focal plane and the probe. This calibration is required if any of the system hardware components related to the distance of the probe or optics has changed. These parameters include:

- The TriboScanner is removed or changed
- The transducer is removed or changed
- The nanoindentation probe is removed or changed
- Any of the optical camera system hardware is adjusted or changed

If any of the items in the list above occur, the Optic-Probe Tip Offset must be calibrated. Because the Optic-Probe Tip Offset calibration is required only following certain events, the frequency of the calibration depends on how the instrument is operated and how often the hardware components are modified.

The Optic-Probe Tip Offset calibration should only be performed after a satisfactory Indentation Axis calibration has been performed.

3.8.1 Automatic Optic-Probe Tip Offset Calibration

The Automatic Optic-Probe Tip Offset calibration is available on systems with V2 (color optical camera system) and TriboScan 9.4 (and higher). If the system is equipped with the Automatic Optic-Probe Tip Offset calibration feature additional documentation will be provided. For most systems the Traditional Optic-Probe Tip Offset calibration (in the following section) should be used or contact Hysitron for instrument upgrade information.
The Automatic Optic-Probe Tip Offset calibration is available on color optical camera systems running TriboScan 9.4 and higher. Contact Hysitron for additional information regarding this feature.

### 3.8.2 Traditional Optic-Probe Tip Offset Calibration

The Optic-Probe Tip Offset calibration is located on the Calibration tab → Stage Calibration sub tab → Tip to Optic Calibration button (near the bottom left). There are two different types of Optic-Probe Tip Offset calibrations that may be performed:

#### “H” Pattern

Selecting the “H” Pattern option will automatically make seven indents in the shape of an H (three on each side for the legs and one in the middle). This is the simplest pattern to find and it is recommended to use this during most Optic-Probe Tip Offset calibrations. During the H pattern, the indents are spaced 15 μm apart (30 μm apart with 3D OmniProbe/MRNP transducers). In order to keep the calibration time as short as possible, no piezo settle time or drift correction is used for these tests so the collected load vs. displacement plot will likely not produce accurate hardness or modulus values.

#### Single Indent

Selecting the Single Indent option is best if the Optic-Probe Tip Offset has only changed slightly as this will be the fastest way to update the offset. The system will perform only one indent, which may be difficult to distinguish optically from other surface imperfections. This option is also used for very large radius probes that will not be capable of creating a distinguishable H pattern.

In addition to the two types of Optic-Probe Tip Offset calibrations, there are two additional options available:

#### Set X & Y Offsets to Default Values

Selecting the Set X & Y Offsets to Default Values button will set the Optic-Probe Tip Offset calibration to the factory default settings. Before making the change, a window will display the default values and the software will prompt for a confirmation from the user.

#### Move to Previous Indent

The Move to Previous Indent button will allow the user to update the Optic-Probe Tip Offset calibration for a new zoom factor or to verify the calibration is valid. Selecting this button will move the X, Y, and Z-axis stages to optically focus on the last Optic-
Probe Tip Offset calibration indent pattern. This option is only valid if the sample the previous Optic-Probe Tip Offset calibration was performed on is still installed in the system.

The Optic-Probe Tip Offset calibration requires that a transducer with a nanoindentation probe be installed on the system and the aluminum (001), polycarbonate, or similar smooth, soft sample be mounted on the sample stage and sample boundary defined.

1. Place the supplied (001) aluminum, polycarbonate sample, or any other smooth sample that can produce indents large enough to see optically on the sample stage and define the sample boundary as discussed in the Sample Navigation tab section of this user manual.

2. Optically focus near the center of the sample defined in step 1.

3. Ensure that the same load function created for the Indentation Axis calibration is the current load function in the Load Function tab and the Mode pull-down at the top of the TriboScan software is set to Indentation.

4. Click Calibration tab → Stage Calibration sub tab → Tip to Optic Calibration button (near the bottom left) → “H” Pattern button (Figure 3.13).

5. The software will prompt the user that the Z Safety is disabled (Figure 3.14). This will allow the software to move in the X, Y, and Z-axis over a defined but non-approached sample space. This is okay, click OK.

6. The software will prompt the user to enter a peak force (Figure 3.15). For the Optic-Probe Tip Offset, a displacement of around 1 μm is typically required to see the H optically. For a Berkovich probe this corresponds to 8,000-10,000 μN and for a cube corner probe this corresponds to 2,000-4,000 μN on the aluminum or polycarbonate standard sample. The 3D OmniProbe/MRNP transducer requires the user to define a maximum displacement instead of a force; the maximum displacement should be between 1500-3000 nm.
Using a force that is too high may push the probe so deep into the sample surface that an excessive force is sensed while withdrawing and an emergency stop error is generated. If this occurs, manually withdraw the probe from the sample surface (yellow knob on top of the Z-axis), home the Z-axis and restart the Optic-Probe Tip Offset calibration using a lower peak force.

7. After a peak force has been selected click OK, the system will move the sample under the nanoindentation probe.

8. A window will prompt the user to manually (with the software Z-axis motor control) lower the Z-axis until the probe is approximately 1 mm above the sample (Figure 3.16).

9. When the user has gotten sufficiently close to the sample (any height will work, the further away, the longer it will take for the calibration), click OK (Figure 3.16). The system will automatically approach the surface and make seven indents in the shape of an H.

10. After the seven indents are complete, the system will move the area of the sample with the newly created H under the optics.

11. It is the user’s responsibility to find the H using the X, and Y-axis stage controls and focus the center indent of the H in the center of the field of view as shown in Figure 3.17. The first time this procedure is run, the H pattern may not be in the current optics view and it may take some time to locate the area of interest.

12. Click OK on Figure 3.18 when the H has been found and centered in the current optics view.
It is recommended that the user make a note of the approximate location on the sample where the probe is located when the calibration is being performed (by looking in the enclosure windows) so that the general area of the sample for the optical search is known.

When OK is clicked on the last step, the software will use the stage coordinates to calculate the offsets between the probe and the center of the optical field of view so that future samples can be accurately approached from an optical focus position.

If the H pattern is not visible in the current optics view, it may be helpful to use the Auto Search button (Figure 3.19). Selecting the Auto Search button will open the Auto Search prompt (Figure 3.20). Clicking the Go button from the Auto Search prompt will slowly move the stages in concentric squares originating from the last known Optic-Probe Tip Offset calibration. While performing an Auto Search, it is still the users responsibility to locate the H pattern and stop the auto search by clicking the Stop button (Figure 3.20), then center the stages over the H pattern and click OK on Figure 3.18.
3.9 **TRIBOSCANNER PIEZO SCANNER CALIBRATION**

The TriboScanner piezo scanner that is standard on all Hysitron TI series systems may require an occasional recalibration. Piezo ceramic material inherently changes properties over time and the rate of which the changes occur can be increased by long periods of inactivity or performing high-demand/large surface scans. Under normal operating conditions, Hysitron recommends performing the scanner calibration annually.

It is recommended to perform an additional indent to mark the H pattern as being used (Figure 3.21). Performing a single indent between the legs of the H will prevent the pattern from being confused with further calibrations and verifies that the proper pattern was selected.

---

**Figure 3.19**

*Auto Search button*

Use the XY navigation control OR the "Auto Search" button to locate the indent pattern. Place the reticle over the single or the middle indent of the H pattern; Click OK.

**Figure 3.20**

*Auto Search prompt*

Click the 'Go' button to start 5.00mm(x axis) by 1.75mm(y axis) search.

Click the 'Stop' button when you have located the 'H' pattern in the optics.

**Figure 3.21**

*H pattern with eight indent to identify pattern as used*
Typically, the piezo scanner is recalibrated on an as-needed basis and will vary by use and desired scanning accuracy. If the images appear to be distorted or measured dimensions seem to be incorrect the TriboScanner piezo scanner may need to be recalibrated.

![Figure 3.22](image)

**The recalibration of the TriboScanner piezo scanner is an involved process that, if performed incorrectly, may severely reduce the functionality of the system. It is recommended that this calibration be performed only by experienced users or under the guidance of a Hysitron service engineer.**

In order to perform a TriboScanner piezo scanner calibration the user will need to acquire (not included with the system) an X/Y-axis grating with a period of around 3 μm (such as the TGX01 grating available from MikroMasch™) and a Z-axis grating with a step size of around 100 nm (such as the TGZ02 grating available from MikroMasch™).

**The TriboScanner piezo scanner calibration procedure assumes that the instrument has been set up properly and all standard calibrations have been satisfactorily performed.**

The following procedure should be used for calibrating the piezo scanner:

1. Place the X/Y-axis and Z-axis gratings on the sample stage and define the gratings as sample boundaries. The gratings should be aligned so that the patterns, when scanned, appear to be as perpendicular as possible.

2. Approach the X/Y-axis grating from the *in-situ SPM Imaging* tab and begin scanning the sample surface at a setpoint of around 2 μN, scan size of around 10 μm at a 1 Hz scan rate.
3. From the Calibration tab \(\rightarrow\) in-situ sub tab click the Do Scanner Calibration button. The software will automatically open the modified Imaging tab \(\rightarrow\) in-situ sub tab (Figure 3.23).

![Figure 3.23
Modified Imaging tab with Scanner Calibration area](image)

4. Two different scan sizes are used during the scanner calibration. The default values are 6 \(\mu\)m and 20 \(\mu\)m. However, these scan sizes can be modified for the specific use of the piezo scanner to achieve the most accurate calibration. The default settings work very well and the user may want to contact a service engineer for advice before modifying the default scanning sizes.

5. Click the Scan at size 6.0 (or the smaller of the two user defined sizes) button. The button will turn green indicating that the scanner calibration has begun.

6. When the grating image begins to appear, using the Measure tool, the user will need to left-click at the edge of one of the gratings and drag the mouse pointer to the edge of the next grating. The measured distance will be given above the image (Figure 3.24).
7. Use the Measure tool to measure the grating in both the X and Y-axis direction. If the measured distances do not correspond to the distances as given by the grating manufacturer the Adjust X and Adjust Y values must be modified.

The Adjust X and Adjust Y parameters should be modified in real-time while the system continues to scan the sample surface. Withdrawing the probe from the sample surface will terminate the scanner calibration procedure.

8. If the measured distance is too large, the adjustment value should be increased. If the measured distance is too small, the adjustment value should be decreased. An approximation of the new adjustment values can be found by using the following relationship:

\[
\frac{\text{measured length}}{\text{actual length}} = \frac{\text{new adjustment value}}{\text{original adjustment value}}
\]

9. When an appropriate measurement can be obtained in both the X and Y-axis for the small scan size, click the Scan at size 20.0 (or other user defined large value) button. The system will adjust to scan at the larger scan size and steps 6 through 8 must be performed again at the larger scan size.

10. Hysitron systems are also capable of performing a vertical scan (swapped fast and slow scanning direction). Because of this the vertical scanning direction should also be calibrated. Select the Vertical Scanning check box and perform steps 6 through 9 (measuring and adjusting values for both the small and large scan size for the new scanning direction).
During the vertical scanning mode, the X-axis (and thus X-axis adjustment value) corresponds to the vertical direction and the Y-axis corresponds to the horizontal direction.

11. When the calibration has finished, click the OK button at the bottom of the Scan Calibration area and the user will be prompted to select a file name and save the calibration file. The new calibration file can be loaded by selecting the Calibration tab → in-situ sub tab → Load Scanner Calibration File button OR from the Imaging tab → in-situ sub tab → Control → Load Calibration File and select the newly created calibration file from the list.

Only scanner calibration files saved in the directory C: → Program Files → Hysitron → TriboScan → Calibrations → Scan directory can be loaded from the Load Scanner Calibration File menu item.

12. The Z Piezo Gain parameter located on the Calibration tab → in-situ sub tab is the Z-axis calibration value. This value will be adjusted to yield the correct step size for the sample grating.

13. Approach the Z-axis step grating sample and begin scanning the sample surface.

14. While scanning the sample surface, on the Imaging tab → in-situ sub tab set the scan line plot to show the topography image and set the background subtraction to Zone. The height should read the value given by the grating sample manufacturer.

15. If the measured step height is too small, the Z Piezo Gain must be increased. If the measured step height is too large, the Z Piezo Gain must be decreased.

The Z Piezo Gain parameter cannot be adjusted while the probe is in contact. The probe will need to be disengaged before adjusting the Z Piezo Gain value then re-engaged to image the surface to see if the new value produces reasonable results.

16. When the correct Z Piezo Gain value has been found, click the Save Z Gain To the Current Scanner Calibration File button.

The scanner calibration is now complete. If the new scanner calibration either yields a skewed image, short scan range or other anomalies it is recommend to re-load the original scanner calibration file and re-attempt the scanner calibration procedure.

TriboScan 9 is not compatible with previous TriboScan scanner calibration files. The X and Y-axis adjustment values should be about 16x greater. The Z Piezo Gain should be about the same.
3.10 PROBE CALIBRATION

The probe calibration procedure requires the user is familiar with the following software operations (discussed in the Sample Navigation, Indentation Testing, and Automated Testing Methods sections of this user manual):

- Creating sample boundaries
- Set up, execution, and analysis of an indentation tests
- Set up and execution of an automated method of tests
- Multiple curve analysis

Furthermore, the probe calibration procedure assumes the Indentation Axis calibration and the Optic-Probe Tip Offset calibration have been performed satisfactorily.

Performing a probe calibration for each probe will compensate for non-perfect probe shape. The probe radius of curvature and normal dulling of the probe can both be corrected by recalibrating the probe.

During an indentation test, the probe is driven into a sample and then withdrawn by decreasing the applied force. The applied load $P$ and depth of penetration $h$ into the sample are continuously monitored and a load versus displacement plot is produced.

The contact area is determined from the probe area function $A(h_c)$ where $h_c$, the contact depth, is found with:

$$h_c = h_{\text{max}} - \varepsilon \frac{P_{\text{max}}}{S}$$

To account for edge effects, the deflection of the surface at the contact perimeter is estimated by taking the geometric constant as 0.75.

The cross-sectional area of an indentation shown in Figure 3.25 illustrates the relationship of $P, A, h_c$, and $h$. 

No in-contact testing should be performed without first obtaining a satisfactory Indentation Axis calibration and a current (valid for the hardware configuration) Optic-Probe Tip Offset calibration.
The reduced modulus is related to the modulus of elasticity $E$ with:

$$\frac{1}{E_r} = \frac{1 - v^2}{E_{\text{sample}}} + \frac{1 - v^2}{E_{\text{indenter}}}$$

For a standard diamond indenter probe, $E_{\text{indenter}}$ is 1140 GPa and $v_{\text{indenter}}$ is 0.07. Poisson’s ratio varies between 0 and 0.5 for most materials.

The hardness has the normal definition given by:

$$H = \frac{P_{\text{max}}}{A}$$

where $P_{\text{max}}$ is the maximum indentation force and $A$ is the resultant projected contact area at that load.

The reduced modulus is defined as:

$$E_r = \frac{S \sqrt{\pi}}{2 \sqrt{A}}$$

Where $S$ is the stiffness of the unloading curve and $A$ is the projected contact area. The initial unloading contact stiffness (the slope of the initial portion of the unloading curve) is defined by:
Rearranging and substituting the above equations yields:

\[ A = \frac{\pi}{4} \left( \frac{S}{E_r} \right)^2 \]

To determine the area function, a series of indents at various contact depths (varying normal loads) are performed in a sample of known elastic modulus (typically fused quartz) and the contact area \( A \) is calculated. A plot of the calculated area as a function of contact depth is created and the TriboScan software fits the \( A \) versus \( h_c \) curve to the sixth order polynomial:

\[ A = C_0 h_c^2 + C_1 h_c + C_2 h_c^{1/2} + C_3 h_c^{1/4} + C_4 h_c^{1/8} + C_5 h_c^{1/16} \]

\( C_0 \) for an ideal Berkovich probe is 24.5 while for a cube corner (90°) probe is 2.598 with \( C_1 \) through \( C_5 \) set equal to zero. In order to fit the shape of the actual probe geometry, \( C_1 \) through \( C_5 \) will be allowed to vary.

### 3.10.1 Procedure for Probe Calibration

To begin the calibration of the probe, install the probe and fused quartz sample provided with the instrument. Several indents (a minimum of 25 recommended) will be performed on the standard sample.

**Create the Load Function**

The load function used for the probe calibration should be a load control load function with a 5 second load time, 2 second hold time and a 5 second unload time Figure 3.26. For a generic probe area calibration the maximum load should be close to the maximum allowable of the transducer (around 10,000 \( \mu \)N for a standard transducer; around 100 mN for a MRNP transducer). The minimum load should be small enough so that the contact depth will be lower than the lowest contact depth desired on other samples. Save this load function so that it can be opened from the automated methods window.
The maximum recommended load for a MRNP transducer is about 100 mN (with a Berkovich probe). Larger forces will cause sample cracking and offer an incorrectly measured displacement.

**Figure 3.26**
Load function for probe calibration

**RUN AN AUTOMATED TESTING METHOD ON THE FUSED QUARTZ SAMPLE**
A 10 by 10 array is recommended to increase the accuracy and reliability of the calibration. The method should cover the entire range of loads that the transducer is capable of, typically from about 10,000 μN down to around 100 μN (100 mN down to 1 mN with a MRNP transducer). The exact loads used will depend on which type of probe is being used and where the user desires the calibration to be valid.

- A piezo automation with about 100 tests spaced a minimum of 5 μm apart with a similar load range as discussed in the above paragraph could also be used.

- The probe calibration procedure is intended to be performed on the standard fused quartz sample supplied with the system.

The load function for the automated method should be configured as given in Figure 3.27 from the Load Function Setup window within the Automation tab \(\rightarrow\) Methods sub tab \(\rightarrow\) Load Function button.
ANALYZE THE INDENTATION TESTS

After the indents have been completed click the Analysis tab ➞ Quasi sub tab in the TriboScan software. Ensure the Unloading Segment parameter is set to 5 (or 3 if no Lift Segments are used); checking the Auto box next to the Unloading Segment will automatically select the last segment as the unloading segment. Select the Plot Multiple Curves icon or click the Analysis menu ➞ Plot Multiple Curves. From the Plot Multiple Curves window, click the Add Curves button on the right side of the screen and select the curves that were performed in the previous step. The resulting screen should look similar to Figure 3.28.
Notice that in Figure 3.28 there are outlier curves that need to be removed before proceeding. A number of things including a dirty sample, or a pre-existing scratch or indent on the sample could cause these outliers. If there are more than a few outlier curves from the method, check that the sample is clean and that the sample is the fused quartz sample provided with the instrument and then re-perform the indents.

After the outlier(s) have been removed from the data set click the *Mult. Cur. Ana.* button on the right hand side of the screen and save the text file. A screen showing hardness and reduced modulus will open; close and disregard this screen. These values for hardness and modulus were calculated with a default probe area function, not the function specific to the probe and are likely to be incorrect.

**CALCULATE THE NEW PROBE AREA FUNCTION**

Calculating the new probe area function is started by accessing the area function calculation window by clicking the *Calibrate* tab → *Tip Area Function* sub tab → *Calculate* sub tab. Select the *Open File* button near the top left of the window.

ℹ️ It is recommended to perform the area function in *Indentation* mode.
When prompted, select the text file saved from the *Plot Multiple Curve* window (in the previous section) and click *Load*. When prompted, enter the reduced modulus for fused quartz, which is 69.6 GPa. The screen should look similar to Figure 3.29.

![Figure 3.29](image)

Enter the $C_0$ value for the probe being used: 24.5 for a Berkovich probe, 2.598 for a cube corner probe and $-\pi$ for conical probes and click the *Execute Area Fit* button and the software will fit a polynomial to the data. The fit should be a smooth parabolic shape with no inflections.

The user may choose to click on the plot and drag the red and blue lines to define a tighter area to calibrate if indentations will only be occurring at a very specific depth. The user may also choose how many coefficients to use and if $C_0$ should vary or remain fixed.

**SHALLOW VS. DEEP INDENTATION TESTS**

It is important to know when computing the area function whether the probe will be used primarily for deep indentations or shallow indentations.

When planning to perform deep indents, it is desirable to keep $C_0$ at the ideal coefficient (24.5 for a Berkovich probe), which the probe will approach as it goes deeper into the sample. As $h_C$ increases $C_1$ through $C_5$ of the area function polynomial fit become negligible and the first term of the polynomial becomes the most important term:
If planning to perform shallower indentations, consider allowing $C_0$ to vary because at shallower depths the radius of curvature becomes the dominating effect in the area function. The probe will not go deep enough to approach the ideal Berkovich shape and the values in the area function polynomial cannot be neglected. Allowing $C_0$ to vary will help take the non-perfect probe shape into account at shallower depths. The value for $C_0$ should still be near 24.5 (or 2.598 for a cube corner probe) when $C_0$ is allowed to vary. If the value for $C_0$ is far ($\pm$5) from the standard value (24.5 for a Berkovich, 2.598 for a cube corner probe) the probe may be damaged or the machine compliance value may be incorrectly set.

When finding the coefficients for the area function, it is also best to use as few coefficients as possible. When too many coefficients are used, the function will begin to fit to the noise in the data, and inflection points will develop. If the curve can fit well with only two coefficients, this is the best. However, if many data points are used, sometimes all 6 coefficients will need to be used to get a good area function; typically, 3 or 4 coefficients works well.

**VERIFY THE PROBE AREA FUNCTION**

When the fit of the curve is satisfactory, click *Save Area Function* on the right hand side of the screen in Figure 3.29 and the area function will automatically be applied to the system. To check that the area function was saved correctly (or load a previously defined area function), either select the *Calibration* tab \(\rightarrow\) *Tip Area Function* sub tab \(\rightarrow\) *Open* sub tab. The displayed area function is the current area function applied to the system. Previous probe area functions can be loaded by clicking *File* \(\rightarrow\) *Open*.

The probe is now calibrated and saved to the system. All of the indents can be analyzed again using the new probe area function (the *Area Function* toggle button on the *Analysis* tab \(\rightarrow\) *Quasi* sub tab must be set to *From Tip Area Tab* to use the newly created area function on previous *.hys* files). The resulting values for hardness and reduced modulus should be correct for fused quartz (hardness = 9.25 GPa, reduced modulus = 69.6 GPa). The hardness and reduced modulus versus contact depth plot should now look similar to Figure 3.31. Notice that below around 40 nm the values for hardness become unreliable; this is a normal effect related to the radius of curvature of the probe.
When the contact depth approaches approximately one-third the radius of the probe the hardness values become sporadic. The values for reduced modulus will stay relatively constant because that value was defined as 69.6 GPa when the area function was fit. However, hardness is a computed value that is dependent on the contact area of the probe and is thusly related to the radius of curvature of the probe. Testing below approximately one-third the radius of the probe is typically not valid (illustrated with Figure 3.31 with a probe of radius of curvature of approximately 120 nm). To test in the displacement range less than this cutoff it is recommended to use a sharper probe with a smaller radius of curvature such as a cube corner.

In fact, it is recommended that testing be performed only in the displacement range that the probe is calibrated for (from 40 nm up to 166 nm in this example). However, it can be assumed (given the probe has not been damaged) that the shape will continue as a Berkovich, cube corner or other geometry beyond the calibrated depth. With that said, given that the correct value for \( C_0 \) has been entered when the area function was performed, testing may be executed deeper than the calibrated depths assuming the probe will imitate its ideal shape at higher displacements.
### 3.11 MACHINE COMPLIANCE CALIBRATION

The measured displacement of depth sensing indentation instrument is the sum of the indentation depth into the specimen and the displacement associated with the measuring instrument, otherwise known as machine compliance. It is important that machine compliance be properly measured for the instrument because, especially at high forces, the machine compliance of the system can be a significant amount of the total displacement.

There are many factors which can affect the machine compliance of a system. The most common factors include:

- **Transducer**: Different transducers have varying amount of compliance. The bridge on lateral axis transducers makes them more compliant than 1D transducers. In general, stiffness of the center plate, or thickness of epoxy holding parts together can cause different amounts of compliance.

- **Probe**: Nanoindentation probes are handmade, so depending on the amounts of epoxy, or lengths of the shank on the probe, the compliance induced by the probe may vary.

- **Sample Mounting**: Depending upon the sample mounting method, additional compliance may be introduced into the system. Never use a soft material, such as putty or double-sided tape to mount a sample. If a thin layer of stiff glue or epoxy is used, the added compliance is typically negligible.

- **Transducer Mounting**: The transducer must be mounted to the TriboScanner in the same way each time. The transducer should also be level, and seated as well as possible.

Using the above guidelines, the machine compliance can be checked for each transducer and type of probe/sample stage configuration. The machine compliance calibration can be performed in conjunction with calculating the probe area function.

> Although the machine compliance is unique for each transducer/probe/sample mounting method it can often be assumed that the machine compliance will remain constant for most probes and sample mounting methods used with each type of transducer. Because of this, the frequency of verifying the machine compliance is left to the user for verification.

The relationship for machine compliance (inverse of stiffness) of the contact between any axis-symmetric indenter and an elastically isotropic half-space is:

\[
C_c = \frac{dh}{dP} = \frac{\sqrt{\pi}}{2} \times \frac{1}{A} \times \frac{1}{E_r}
\]

Where \(E_r\) is the reduced modulus given by:
And $E$ and $\nu$ are Young’s modulus and Poisson’s ratio, respectively.

Here $h$ is the displacement of the probe relative to the specimen, $P$ is the load and $A$ is the projected contact area. To account for elastic displacements of the machine compliance, $C_m$ must be added to the contact compliance $C_c$ yielding the total compliance of the system:

$$C_{total} = C_m + C_c = C_m + \frac{\sqrt{\pi}}{2} \times \frac{1}{E_r} \times \frac{1}{\sqrt{A}}$$

The hardness of a sample is given by the relationship:

$$H = \frac{P_{max}}{A}$$

Where $H$ is the hardness, $P_{max}$ is the maximum applied force and $A$ is the projected contact area. Substituting the above equations yields:

$$C_{total} = C_m + \frac{\sqrt{\pi}}{2} \times \frac{\sqrt{H}}{E_r} \times \frac{1}{\sqrt{P_{max}}}$$

For fused quartz, it is a reasonable assumption that hardness and reduced modulus are constant at large displacements ($h_c > 1/3$ probe radius) with a Berkovich probe with no sample cracking. Given this assumption, a graph of the inverse measured stiffness versus the inverse of the square root of the maximum force for a series of high-force indentations on fused quartz will produce a linear line with a Y-axis intercept of the machine compliance value.

The *Machine Compliance* sub tab (Figure 3.32) is available with all Hysitron systems. The *Machine Compliance* sub tab is an automated plotting routine for calculating the system machine compliance and can be accessed from the *Calibration* tab → *Machine Compliance* sub tab.
The *Machine Compliance* sub tab is a fitted plot of \([1/\sqrt{\text{maximum force}}]\) versus \([1/(\text{stiffness})]\). A machine compliance calculated in this way is valid for the following probe geometries:

- Berkovich
- Cube Corner
- Vickers

The *Machine Compliance* sub tab should NOT be used to calculate the machine compliance for the following probe geometries:

- Conical
- Cono-spherical
- Flat-ended
- Wedge
- Specialty probes

To use the *Machine Compliance* sub tab, use the following procedure:

1. An array of several indents (typically more than 100) should be performed on the fused quartz standard at loads higher than 5000 \(\mu\)N (for MRNP/3D OmniProbe transducers the load should not exceed 100 mN).

2. Fit the data and generate a text file using the *Multiple Curve Analysis* routine found on the *Analysis* tab.
3. Go to the Machine Compliance tab and select the File → Open to select the data file generated in step 2.

4. A window similar to Figure 3.33 will open; enter the desired load range for the machine compliance calculation. Typically, the machine compliance calculation is only performed at loads greater than 5000 μN.

5. With the data displayed in the Machine Compliance sub tab, choose the range to fit by clicking and dragging the blue and red indicator bars.

6. Click the Calculate button to fit the machine compliance data.

7. The Change in Compliance is given in the lower right portion of the software, this value should be added to the Machine Compliance value given in the Calibration tab → System Calibration sub tab.

Approximate Machine Compliance values are given as:

- Indentation axis transducer = 1.0
- Lateral axis transducer = 3.0
- nanoDMA transducer = 0.5
- nanoECR transducer = 1.0
- TriboAE transducer = 1.0
- MRNP transducer = 0.35
SECTION 4  TI 950 TRIBOINDENTER TESTING

- Sample mounting and software setup
- *in-situ* SPM imaging
- Testing from the optical focus and *in-situ* SPM imaging position
- Automated testing routines
TriboScan is a full-featured software package that combines both testing and analysis into one easy-to-use software suite. The *Testing* section will cover common testing routines equipped on most systems as well as basic testing routines that beginning users can refer to for a simple step-by-step method of performing a specific test.

The *Testing* section assumes that all calibrations listed in the *System Calibrations* section have been satisfactorily completed and the user is familiar with the TriboScan software package and TI series system hardware.

---

**It is dangerous to perform procedures within the *Testing* section without first completing or verifying the hardware is correctly setup and calibrated as given in the *System Calibrations* section. Failure to follow the preceding procedures, as given in the *System Calibrations* section can result in damaged hardware, probes or samples.**

---

Detailed descriptions of the various TriboScan software tabs is given in the *Software* section and will not be covered in the *Testing* section. For information on the particular function, button or parameter that is mentioned but not discussed within the *Testing* section, refer to the appropriate tab within the *Software* section for a more thorough description.

### 4.1 Testing Overview

Because of the differing abilities of the various Hysitron system platforms, this *Testing* chapter may include topics that are not available on every system. Table 4.A illustrates the different testing abilities* of the Hysitron system platforms.

<table>
<thead>
<tr>
<th>Table 4.A</th>
<th>Hysitron standard system testing modes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Requires Optically Defined Sample Boundaries</td>
<td>YES</td>
</tr>
<tr>
<td>Testing from Optics Position</td>
<td>YES</td>
</tr>
<tr>
<td>Testing from <em>in-situ</em> Imaging Position</td>
<td>YES NO</td>
</tr>
<tr>
<td>Nanoindentation Testing</td>
<td>YES</td>
</tr>
<tr>
<td>Nanoscratch Testing</td>
<td>YES (with applicable transducer) NO YES (3D OmniProbe only)</td>
</tr>
<tr>
<td>Scanning Wear Testing</td>
<td>YES NO</td>
</tr>
<tr>
<td>Feedback Control Testing</td>
<td>YES</td>
</tr>
<tr>
<td>Automated Methods</td>
<td>YES</td>
</tr>
<tr>
<td>Piezo Automation</td>
<td>YES NO</td>
</tr>
</tbody>
</table>

*Standard system testing abilities subject to changes without notice.
4.2 SAMPLE MOUNTING

Samples used with Hysitron systems must be mounted rigidly to reduce system compliance. The most straightforward technique for mounting samples is to adhere the sample to a steel SPM puck with a cyanoacrylate-based adhesive (super glue). Soft adhesives such as double-sided tape or putty should never be used to mount samples due to the increased machine compliance. The basic sample mounting procedure is given below:

1. Acquire some steel SPM sample pucks (available from Hysitron and many other AFM supply companies).
2. Clean the steel SPM sample puck with some alcohol or acetone to remove any oily residue.
3. Put a small amount of cyanoacrylate-based adhesive on the sample puck.
4. Place the sample on the adhesive and press firmly for 20 seconds. It may take longer than this for the adhesive to fully cure, however, the sample should be usable within a few minutes.
5. Place the sample on the sample stage and allow the magnetic attraction to firmly hold the steel SPM puck (firmly adhered to the sample) to the stage.

One of the advantages of Hysitron instruments over some competitors instruments is the Z axis stage, which allows samples of differing heights to be placed on the stage at the same time. To prevent the transducer, piezo scanner or optical camera system from crashing into objects, samples should be spaced a minimum of 3 cm from other samples. Samples with a height variation of more than 1 cm between each other should be tested individually with no other samples on the stage.

---

**Hysitron nanoindentation systems are designed for samples with similar heights. Samples of similar height (less than 1 cm difference) should be placed a minimum of 3 cm from each other. Samples with more variation than this should be tested individually with no other samples on the stage.**

---

It is important that TI 950 TriboIndenter systems always have taller sample located on the side of the stage closest to the optical camera column. Placing taller samples on the side away from the optical camera column may allow the transducer, scanner or probe to crash into an undefined, taller sample while optically focusing on a shorter sample (Figure 4.1).
Hysitron offers an array of sample mounting options that include a vacuum sample stage and non-magnetic sample clips. For more information on additional sample mounting options contact a Hysitron service engineer.

All user samples are different so the mounting procedure will differ for each sample, however, the user should take care to mount the samples as rigid as possible to avoid increased or non-linear machine compliance measurements. Further suggestions for different sample mounting options will be discussed in the Testing section of this user manual.

### 4.2.1 Creating Sample Boundaries

The top-down optical camera system is used to visibly focus on the sample surface, create a boundary that defines the edges of the sample and then, given that the Optic-Probe Tip Offset calibration has been performed correctly, approach the surface.

It is important that the upper surface of the sample be in focus when the boundary is created. This is especially important when the sample being tested is translucent as the bottom surface can many times be mistaken for the upper surface resulting in a probe crash and system emergency stop.

Procedure for creating a sample boundary is given below. The numbers in Figure 4.2 correspond to the numbered listed in the procedure below.
1. Place the desired sample(s) on the sample stage.

2. To get close enough to the sample and still be able to move in the X/Y-axis direction the Z Safety Disabled and X-Y Safety Disabled must be selected (Figure 4.3). Select this option by clicking the grey circle near each option in the Stage Controls area.

3. Click the New Sample button to add a sample (Figure 4.4). Specify a sample name for the sample when prompted (Figure 4.5). The new sample can be renamed at any time by selecting the sample from the pull down menu and clicking Rename.
4. Select the sample that safety limits are to be set for from the pull-down menu in the Sample Boundaries area (Figure 4.6).

5. Bring the sample into focus by using the stage controls. It is typically easier to first locate an edge of the sample as opposed to the bulk material.

All sample boundaries must be created while optically focused on the sample surface. Creating a sample boundary out of focus is dangerous and can cause serious hardware damage.

6. With the sample in focus and the desired X and Y-axis position in the center of the video window, click the Pos. Add button (Figure 4.7). This will be the first point defining the sample boundary. A small blue point will appear on the map of the stage (left side of the Sample Boundaries area) representing the first point of the sample.

7. Using the stage controls, trace around the sample and locate additional points on the edge of the sample.

8. Again, click the Pos. Add button. An additional blue point will be displayed in the window, with the points connected by a line (Figure 4.8).
9. Repeat steps 7 and 8 above until the sample has been completely traced in the Sample Boundaries area (Figure 4.9).

10. The Z Safety Disabled and X-Y Safety Disabled should be enabled (grey circle) after the sample boundaries have been created to help protect the system (Figure 4.10). Continue to the Quick Approach sub-section located within this section.

If testing will be performed from the optical position, the actual height of each sample to be tested must first be measured using the quick approach feature by left-clicking the Quick Approach button with the optics focused within the sample boundary. A quick approach is not necessary if the user will be performing an in-situ image before testing the sample.

The optic position is indicated by a hollow pink circle. A hollow green diamond indicates the probe position. It is possible to move to specific locations on the sample by right-clicking on a desired position within the stage map in the Sample Boundaries area. Sample boundary points can be removed by selecting the point to remove and clicking the Pos. Remove button.
If the user would like to test only on the image shown in the video window, the Create Boundary button can be used instead of tracing the sample. The Create Boundary button will create a boundary of the current optic position and record the current in-focus height.

- **The Create Boundary option should be used only on very flat samples or only the highest portion of an uneven sample to prevent the probe from crashing into undefined sample features.**

- **The sample boundary should be in focus at all defined points. The Z-axis stage control may be adjusted throughout the sample boundary defining process and the software will automatically calculate a plane fit through the defined points to assume the height of the sample. If the sample boundary differs greatly in height from the center of the sample (such as a curved surface) several smaller sample boundaries may need to be created within the sample to accommodate the differing Z-axis heights.**

- **A single right-click within a defined sample boundary will move the X, Y, and Z-axis stages to the optical focus of the selected location.**

- **The tallest portion of any sample MUST always be defined. By not defining the tallest portion of any installed sample the user risks the possibility of crashing the probe, transducer or scanner on an undefined sample area which will likely result in damage to the system or sample.**

### 4.2.2 Quick Approach

The Quick Approach button (Figure 4.11) will move the probe towards the sample in order to find the exact Z-height of the sample. A Quick Approach is performed by optically focusing on the sample of interest and clicking the Quick Approach button from the Sample Boundaries area of the Sample Navigation tab. This will quickly bring the probe into contact at the current optics position on the sample and update the sample height (given as the Last Contact Height parameter) with an exact value. Each sample must have a Quick Approach performed before performing tests on that sample.
A Quick Approach of the sample can only be successfully completed following an Optic-Probe Tip Offset calibration. Without the aforesaid calibration being completed, the probe will likely either crash into the sample or begin the approach so far from the sample that it will take several hours to contact the surface.

If the first approach to a sample is for in-situ imaging, the Quick Approach may be bypassed. During the first approach for in-situ imaging, if a Quick Approach has not been completed for the sample, the system will use quick approach parameters to bring the probe into contact with the sample.

Performing a Quick Approach may leave a small indent on the sample. It is best to perform the Quick Approach on a portion of the sample that will not be tested but is near the desired testing location.

The sample Last Contact Heights are cleared whenever the workspace is re-opened or the software is restarted. Before testing can continue, a Quick Approach must be re-performed on all samples that will be tested.

Do not perform a quick approach procedure before a Optic-Probe Tip Offset calibration has been performed. The Optic-Probe Tip Offset calibration procedure must be performed before a quick approach or any testing is performed.

Do not attempt normal operation of the instrument with the X/Y or Z Safety Disabled. This could cause the probe to crash into a sample, and extreme damage may occur to the transducer, piezo scanner and/or probe.

Samples placed on the sample stage should be spaced greater than 3 cm apart from each other. If samples are spaced closer than this distance, extreme damage may occur to the transducer, piezo scanner and/or probe.
4.3 CHOOSING A TEST TYPE

All standard TI series systems are limited to maximum displacement of approximately 5 µm and a maximum force of approximately 10 mN. For softer materials (exhibiting viscoelastic behavior) nanoDMA testing is typically recommended. For materials requiring higher forces (up to 10 N) or displacements (up to 80 µm) MRNP transducer testing is typically recommended.

**Open Loop**
Open Loop testing has no feedback and is typically not used as frequently as other test types. There may be certain situations where the user wants to perform a test without feedback (for example, if the test is in air or the user does not want to adjust gain values) but typically a feedback control option will be selected. It is important to note that Open Loop also does not include any Lift Height (pre test sample lift) which may cause error in the measured displacement.

**Load Control**
Load Control testing is the most commonly used with the Hysitron system. Load Control testing is ideal for standard indentation on hard materials (such as metals, porcelains, ceramics, and glasses) as well as indentation on hard polymer samples. Load Control tests can also be used for measuring creep of a sample by applying and holding a constant force to measure how the displacement changes with respect to time.

**Displacement Control**
Displacement Control testing is typically used for softer materials or biological samples. A relaxation test can be performed by applying a constant displacement into a sample and measuring the changing force. Displacement Control testing is also typically used for adhesion testing by performing a test and measuring the amount of negative force in the load vs. displacement plot.

**Partial Unload**
Partial Unload tests are a good way to get a fast representation of a sample that has different properties with respect to displacement (films, layers, surface effects, etc...). A Partial Unload test (due to the longer time required) is more susceptible to drift so the user should use caution when using results from a Partial Unload test.

4.4 PERFORM AN INDENTATION TEST FROM THE OPTICAL FOCUS

The basic procedure for performing a nanoindentation test from the optical focus position is given below. This procedure assumes the required calibrations have been satisfactorily completed.

Most TI series systems (MRNP and 3D OmniProbe transducers are not capable of in-situ imaging) can also perform tests from the in-situ image position (discussed in the next section) which offers more precise placement and lower drift. Because of this, when possible, testing from the in-situ image position is the desired testing method. When possible, testing within an automated method (discussed later in this user manual) can offer lower drift due to the reduced X, Y, and Z-axis stage movements.
All calibrations presented in the System Calibrations section must be satisfactorily completed prior to attempting to test a sample.

1. Move the optical focus over a defined sample space (Figure 4.12). This can be done by moving the X and Y-axis stage controls or right-clicking within a defined sample space on the stage map.

2. On the Action bar, set the Mode of the system to the desired testing mode.

3. Open or create the load function from the Load Function tab → Indent or Scratch sub tab.

4. Modify the load function as desired by left-clicking the segment to adjust and modifying the parameters in the lower portion of the window.

5. Click the Perform Indent button (Figure 4.14) at the bottom of the respective load function tab to start the test.
6. Click OK on the software prompt to continue with the test from the optical position (Figure 4.15).

![Figure 4.15
Single Indent window](image)

The system will move the stages to bring the probe into contact at the current optical focus position, perform the necessary stage/piezo settle times (Figure 4.16) and drift monitor/correction (Figure 4.17), which takes approximately 2 minutes, and then perform the user defined test.

![Figure 4.16
Progress window](image)

![Figure 4.17
Drift Monitor window](image)

The *Real Time Plot* window (Figure 4.18) will display the load vs. displacement, displacement vs. time and load vs. time plot as the test is performed. When the test has finished, the user will be prompted to select a directory and
filename (Figure 4.19) for the test and the system will move the stages back to the original optical position. The result of the test will be displayed in the Analysis tab. Test analysis will be discussed in the Analysis section of this user manual.

Figure 4.18
Real Time Plot window

Figure 4.19
Save As window

To prevent a system crash, it is important that the necessary system calibrations be completed prior to attempting to perform any test.

Testing can only be performed on defined sample boundaries.

Turn on the Automatic Save feature on the Load Function tab to save time while performing tests from the optical focus position.
4.5 **in-situ SPM Imaging Procedure**

This procedure assumes the calibrations required for the instrument have been satisfactorily completed.

The basic procedure for performing an *in-situ* image of a defined sample space is:

1. Optically locate the area of interest within a defined sample boundary.

2. On the *Imaging* tab click the *Approach* button (Figure 4.20) or from the menu bar click **Engage → Approach**.

3. The system will move the stages to bring the probe into contact with the sample surface at the currently defined sample setpoint value (default value is 2 μN).

4. The *Progress* window will close when the probe has reached the defined setpoint value.

5. Click the *Go* button (Figure 4.21) or from the menu bar click **Control → Start Scan** to start scanning the sample surface.

Image parameters (scan size, setpoint, integral gain, etc…) can be changed while the system is scanning. Images can be saved by clicking the *Camera* icon or **Image → Capture** from the menu bar. When imaging is complete, click the *Withdraw* button (Figure 4.22) or from the menu bar **Engage → Withdraw**.
If the TriboScan background flashes red when a parameter or button is selected, this indicates the software is currently busy performing a stage move, piezo move, test, or other function. Wait for the current function to complete and then attempt to access the parameter or button.

When capturing an image of the sample surface, the system will capture the next full scan (top to bottom or bottom to top) that has been completed without modifying any of the Imaging Controls parameters.

To prevent a system crash or hardware damage, it is important that the necessary system calibrations be completed prior to attempting to perform any test.

Testing can only be performed within a defined sample boundary.

4.5.1 Scanning Wear Testing

A scanning wear test is performed by scanning an area a prescribed number of passes at an elevated setpoint and then measuring the height difference from the surrounding area to calculate the amount of material worn away.

The procedure given below is for a manual scanning wear test. TriboScan is equipped with a Scanning Wear load function tab that allows the user to define more complex scanning wear tests (with varying loads or scan passes). For more information, refer to the section after the manual scanning wear test.

The analysis given at the end of this section is valid for both the manual scanning wear tests and the tests created with the Scanning Wear load function tab.

The procedure for a basic scanning wear test is:

1. Approach the sample surface from the Imaging tab.
2. Set the scan size and wearing setpoint force (typically much higher than a standard scanning setpoint... 10 μN, 20 μN, etc...).
3. Scan the sample surface. The number of passes is shown at the left side of the upper left in-situ image.

4. When the desired number of passes have been completed, change the setpoint to a reasonable, standard imaging setpoint (typically 1-2 μN).

5. Increase the scan size to a size larger than the scanning wear test (typically, twice the scanning wear region works well).

6. Scan the sample surface and capture the resulting image.

The wear volume can be computed by analyzing the saved image in TriboView. Open the image in TriboView and select **Tools → Roughness → Sub Image** (Figure 4.23) and draw a rectangle over the worn area as well as the area either above or below the worn area to measure the average heights (Figure 4.24).
The wear volume is given as the square of the scan size multiplied by the measured wear depth. In the example given in Figure 4.24, the average height of the 5 μm square worn area is -0.289 nm and the average height of the non-worn area is -0.108 nm:

\[
\text{Height outside wear region [nm]} - \text{Height inside wear region [nm]} = \text{Wear height [nm]}
\]

\[
-0.108 - (-0.289) = 0.181
\]

(Square of wear scan size [μm]) × (wear height [μm]) = Wear volume [μm³]

\[
(5^2) \times (0.181 \times 10^{-3}) = 4.53 \times 10^{-3} \text{ μm}^3
\]

Scanning wear testing will dull nanoindentation probes much more quickly than nanoindentation or nanoscratch testing.

4.5.2 TESTING FROM THE IN-SITU IMAGING POSITION

Since the probe is already in contact with the sample surface while performing an in-situ image, testing from the in-situ imaging position typically results in lower drift rates and can usually be performed much more quickly than testing from the optical position. Because of this, Hysitron recommends, when possible, to perform tests from the in-
in-situ imaging position. The basic procedure for executing a nanoindentation or nanoscratch test while performing an in-situ SPM image is:

1. Approach the surface and image the sample as described in earlier in this section.

2. While imaging the sample surface, go to the Load Function tab → Indentation, Scratch, Scanning Wear, or nanoDMA sub tab and either open or create a load function. Leave the desired load function open on the Load Function tab.

3. On the Imaging tab, locate and center the area of interest using the stage and/or piezo offsets. The test is always performed in the center of the in-situ image.

4. Click the Test button (Figure 4.25) or from the menu bar click Control → Test.

![Figure 4.25 Test button](image)

To perform a scanning wear test, select the button next to the Test button:

The system will automatically stop scanning and move the probe to the center of the in-situ image, perform the necessary stage/piezo settle times and drift correction (approximately 1.5 minutes) and then perform the user defined test.

Similar to performing a test from the optical position, the real-time plot of the load vs. displacement, displacement vs. time and load vs. time plot as the test is performed (prior to drift correction) will be displayed. When the test has finished, the user will be prompted to select a directory and filename for the test and the system will resume scanning the tested region.

Performing a test from the in-situ imaging position will perform the currently defined load function for the currently selected Mode (nanoindentation, nanoscratch, etc...) of the system.
The nanoindentation probe cannot be in contact with a sample surface when changing the Mode of the system. If the Mode is changed while in-contact with a sample surface, TriboScan will force the probe to be disengaged and then automatically re-engage the sample surface.

4.5.3 PIEZO AUTOMATION PROCEDURE

Piezo Automations are always set up from the in-situ imaging position and can only be executed if the nanoindentation probe is in contact with a sample surface.

Although there are additional options available within the Piezo Automation sub tab, this procedure is a basic overview to perform a standard piezo automation. As the user becomes more familiar with the system, additional options can be explored (a full description of all available options is given in the Software chapter of this user manual).

1. Set the system Mode pull-down menu (Figure 4.26) to the desired testing mode (nanoindentation, nanoscratch, etc…)

2. Approach the sample surface from the Imaging tab and begin scanning the sample surface as outlined in the in-situ SPM Imaging section of this user manual.

3. With the system performing an in-situ image of a sample surface, go to the Load Function tab and set up the load function to be performed (must be the same type of load function as defined by the Mode pull-down menu). Leave the desired load function open.

4. Go to the Automation tab → Piezo Automation sub tab (Figure 4.27).
5. Select the type of **Script Mode** to perform (Figure 4.28):
   - **Array Script** will perform a rectangular array of tests over the sample surface.
   - **Click Script** will display the current *in-situ* image and allow the user to left-click to select testing locations.

6. Either choose **Array Script** and define the number of tests to perform in X and Y with a spacing between each test (Figure 4.29) or choose **Click Script** and left-click the desired locations on the displayed image to define the test locations (Figure 4.30).
The *Total Distance* parameter given while creating an *Array Script* piezo automation cannot exceed the current *in-situ* SPM image scan size.

7. In the lower, center area, the user can insert a time delay before the first test and between each of the following test (Figure 4.31). Depending upon the desired test placement accuracy, these times will likely need to be increased (perhaps 240 sec and 120 sec, respectively). Additional options include, *Save Scan* (saves post-test image in the currently defined directory from *Imaging* tab; user preference), *Stay In Contact* (keeps the probe in contact following the tests; typically not recommended) and *Re-Zero Lift Height* (height the probe will lift off of sample surface to re-zero controller between tests; 100 nm default works well for most samples).

8. Click the *Run Piezo Automation* button, the system will automatically stop scanning the sample surface and move the probe to the center of the image.

9. When prompted, select a directory and click *OK* (Figure 4.32).
10. When prompted, select a base file name and click OK (Figure 4.33).

11. When prompted, enter the beginning force and ending force for the array of tests (fewer options are available with nanoscratch and nanoDMA piezo automations) and click OK (Figure 4.34).

When the piezo automation has completed the software will return to the Imaging tab and the data files will be saved to the desired directory.

Unless the user has selected the Stay In Contact option, the probe will Disengage from the sample surface and will either require an Engage command to continue scanning the sample surface or a Withdraw command to go back to the optical focus position.
If a test during an automated method exceeds either the force or displacement limit of the system, the test will end and the method will attempt to perform the next test in the sequence without saving any data for the prematurely ended test. If an automated method completes with fewer than the prescribed number of tests, this is a likely cause for the discrepancy.

### 4.6 Running an Automated Testing Method

Automated testing methods are always set up from the optical position and cannot be accessed, modified or executed if the nanoindentation probe is in contact with a sample surface.

There are many options available within the automated testing methods side tabs (discussed in the previous sections). This procedure is an overview to perform a basic grid array automated testing method. As the user becomes more familiar with the system, additional options can be explored.

1. Go to the Automation tab ➔ Methods sub tab.

2. Set the Pattern to be performed at the sample location(s) by clicking on the Patterns side tab (Figure 4.35).

3. Select Grid... and choose the number of tests to perform in X and Y and click Create. Assign a name to the pattern when prompted.

4. If the pattern will be performed at more than one location, select the Position side tab, create a new Position Group, move the X and Y-axis stages to define Positions for the pattern to be performed (not required if performing the pattern at one location).

5. Select the Setup side tab (Figure 4.36).

6. Click the New Method button (Figure 4.36), select a name for the method when prompted.
7. If necessary, modify the Method Type (Figure 4.36). The default is Indent.

8. Set the Base File Name for saving the files (Figure 4.36). Each file will have a number assigned following the base file name starting at 0000.

9. Select the directory to save the files by clicking the Browse button (Figure 4.36).

10. Set any method delays, if desired (Figure 4.36). Method delays are not necessary for most testing situations.

11. Select the Pattern created in step 3 from the pull-down menu (Figure 4.37).

12. If a Position Group was created, select the group from the Pattern Using Position in pull-down menu (Figure 4.38). If the Pattern will be performed at only one location, select the Pattern, Starting at the Current Optic option (Figure 4.39) and make sure the optics are located over the area of interest.
13. Click the *Load Function* button (Figure 4.40).

14. Load the desired load function by selecting the *Select load function* button. Choose how to modify the load or displacement over the range of tests being performed with the radio buttons and start/end load values. Click *OK* when finished.
15. Save the Workspace by clicking the small down arrow [▼] in the upper left of the Action Bar, which saves all automated methods, positions, and patterns.

16. Click the Start Method button (Figure 4.42) and follow any additional on-screen direction.

When the automated testing method has finished a status window will appear showing the number of tests completed. The automated testing method, pattern, groups, and pattern positions will be saved with the workspace and can be reused for future automated methods.

---

If a test during an automated testing method exceeds either the force or displacement limit of the system, the test will end and the method will attempt to perform the next test in the sequence without saving any data for the prematurely ended test. If an automated testing method completes with fewer then the prescribed number of tests, this is a likely cause for the discrepancy.

---

The user cannot save over the existing system Default workspace, the user must choose the Save As... option the first time to choose a name for the workspace.

### 4.6.1 COMBI UTILITY

The Combi® software utility is used to set up position groups for testing of a circular or rectangular combinatorial wafer. The high-throughput wafer testing is made easy by obtaining the list of positions, locations on various samples on the wafer, which could be used in a method type testing. This procedure helps in automating the testing process for as many as 1000 samples on a single wafer. The nomenclature of the data files obtained from indentation tests is made very logical by implementing the row and column convention for naming the samples. The following procedure needs to be performed, based on the shape of the wafer, to setup the wafer positions. Typically the wafer is mounted it on a vacuum chuck. It is advised to put the wafer in the exact alignment that was used to generate the text file.

**COMBI POSITIONS SETUP PROCEDURE**

Typically, wafer manufacturers provide the X/Y-axis spacing for the samples on the wafer. Make a note of the X and Y-axis spacing for future use. If the X and Y-axis spacing is not provided, it can be calculated using the system optics.
Calculations can be performed by optically choosing the corners of the samples and calculating the distance between the points using the X and Y-axis coordinate values as measured with TriboScan.

**CIRCULAR WAFER (WITH CIRCULAR OR RECTANGULAR SAMPLES)**

1. Place the circular wafer on a clean surface in such a way that the only straight edge of the wafer, provided for alignment, is positioned at the front of the instrument.

2. Open a blank Notepad document (**Start** ➔ **Program Files** ➔ **Accessories** ➔ **Notepad**). Create a new, blank text file and save it with an appropriate name.

3. Create three columns with names: `Row`, `Samples` and `Shift` in the text file, as tab delimited (Figure 4.43).

4. On the wafer, locate the longest row with the most number of samples on the wafer. An example is row 2, 3 or 4 in Figure 4.44. The `Shift` for this row is 0.

5. Locate the bottom most row. This row is termed as `Row 0`.

6. Count the number of samples in this row.

7. Count the number of sample offsets on this row with respect to the longest row, from the left.

8. Input the data in the text file below the text of the column names, created above in step 3, as 0, 3, 2 as tab delimited.

9. Perform steps 6 through 8 for consecutive rows, going upwards (Figure 4.43 is a text file that corresponds to Figure 4.44).

10. Save the completed text file.
The Combi positions setup procedure can be initiated from the Automation tab → Position side tab. The Combi utility requires an empty group for building the position locations so first click New under the Position Groups heading and create an empty group then click the Combi setup button located on the right side of the window.

The Combi Setup button initiates the COMBI Panel. The type of wafer being used for the test, either Circular or Rectangular is selected from this window.
When the Sample type is selected, a window will prompt the user to load the text file that was created earlier with the row, sample and shift information. For circular wafer samples, the measured X and Y-axis spacing are input in the respective fields.

---

The Sample type must be selected even if the desired sample type is already displayed, to initiate the Load Text File window, the Sample type must be re-selected.

---

**RECTANGULAR WAFER (WITH CIRCULAR OR RECTANGULAR SAMPLES)**

Rectangular wafer setup assumes that the number of samples on each row is the same, there is no offset between the sample columns and the X/Y-axis spacing is consistent over the surface of the sample.

Unlike a circular wafer, a rectangular wafer does not require the creation of a text file to setup the test, however, X/Y-axis spacing values are needed to setup the test. For a rectangular wafer the window in Figure 4.46 will open up after selecting the sample type.

![Wafer Details Panel](image)

Input the X/Y-axis spacings along with the number of rows and number of columns of samples on the wafer. The *Total # Samples* parameter will display the total number of samples available on the wafer. When finished, click **OK**.

**WAFER ANGLE/SAMPLE SHAPE**

With the sample type/spacing entered for the wafer type, the angle of orientation of the samples on the wafer must be calculated. In the COMBI Panel, click the *Calculate Angle* button.

To calculate the wafer angle of a rectangular sample, optically locate a position on the wafer sample, the top-left corner of a sample in a row, and click the *Top-Left* button in the COMBI Panel (Figure 4.47). This function selects the specified location. Click the *Confirm Point* button, which in turn reads the co-ordinates of the specified position. Then, move horizontally to the farthest sample in that row, linearly, and locate another position, the top-left corner of the last sample in that row, and click the *Top-Right* button followed by the *Confirm Point* button. This will read the
coordinates of the right position and accordingly calculate the wafer angle and display it on the *Wafer Angle* text field on the *COMBI Panel*.

With the calculated angle displayed on the panel, the general outline of a sample must be identified. Optically go to the left most, first sample on the first row from bottom, and perform the following procedure with respect to the sample shape on the wafer.

![Figure 4.47: Calculate wafer angle & sample shape](image)

The procedure for defining the sample shape for a circular or rectangular sample is given as:

1. Locate the top or top-left corner of the sample, click the *Top* or *Top-Left* button and click the *Confirm Point* button.

2. Move to the right or top-right corner of the sample, click the *Right* or *Top-Right* button and click the *Confirm Point* button.

3. Move to the bottom or bottom-right corner of the sample, click the *Bottom* or *Bottom-Right* button and click the *Confirm Point* button.

4. Move to the left or bottom-left corner of the sample, click the *Left* or *Bottom-Left* button and click the *Confirm Point* button.

When the sample shape has been defined, click the *Done* button. This will generate a list of positions in a serpentine manner. The position names are based on the row and column numbers from the wafer. The group is now filled with the new positions in the *Positions Group* panel. This group can be used to describe a method positions to run a method type of indentation test on the wafer samples.

Clicking the *Preview* button on the *Positions* area will start the preview process to view the locations of each of the test points. The preview process can be time controlled and if the user feels a need to change the position coordinates,
as in a case where the test surface is flawed or dirty, the user can move around optically and locate a better location and save the new position coordinates with the old position name.

4.7 Tuning Feedback Gains

It is important, when testing with load or displacement controlled testing, to ensure good feedback control during the indentation. There are several gains (located within the Load Function tab) to control the probe during the test but for most testing needs only a few of the gains are used.

<table>
<thead>
<tr>
<th>Table 4.B Default gain settings</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Default Gain Settings</strong></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td><strong>Standard Indentation</strong></td>
</tr>
<tr>
<td><strong>MultiRange NanoProbe</strong></td>
</tr>
<tr>
<td><strong>Integral</strong></td>
</tr>
<tr>
<td><strong>Proportional</strong></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td><strong>Derivative</strong></td>
</tr>
<tr>
<td><strong>Adaptive</strong></td>
</tr>
<tr>
<td><strong>Preload Integral</strong></td>
</tr>
<tr>
<td><strong>Lift Integral</strong></td>
</tr>
<tr>
<td><strong>Lateral Proportional</strong></td>
</tr>
<tr>
<td>(if applicable)</td>
</tr>
<tr>
<td><strong>Lateral Integral</strong></td>
</tr>
<tr>
<td>(if applicable)</td>
</tr>
<tr>
<td><strong>Lateral Derivative</strong></td>
</tr>
<tr>
<td>(if applicable)</td>
</tr>
<tr>
<td><strong>Lateral Adaptive</strong></td>
</tr>
<tr>
<td>(if applicable)</td>
</tr>
</tbody>
</table>

The *Integral Gain* has the biggest effect on the feedback controlled testing and will determine how strongly the force or displacement signal will react to varying sample properties. If the *Integral Gain* is too low, the force or displacement may not change quickly enough when there is an error from the requested load. If the *Integral Gain* is too high, the force may react too quickly to small changes caused by noise, and oscillations will begin to appear on the plot.

The *Pre-Load Integral Gain* setting is the integral gain setting during the drift monitor time. The force is not changing during this hold, so the gain setting should be lower to avoid oscillations.
The *Lift Integral Gain* is the gain setting when the probe is in the air during the pre-indent lift height movement or after the probe has come out of contact with the sample at the end of the indentation. During these times, the stiffness of the contact is much less, and there is no damping from the sample.

In order to tune the gains for any particular sample, a few practice indentations at similar loads and loading rates should be run. The *Integral Gain* can then be increased until oscillations occur. The *Integral Gain* should then be reduced by about 30% for the best results. When the gains are tuned properly, the acquired data will plot directly over the requested ramp on the real-time data plot. Examples of feedback control real-time plots are given in Figure 4.48.

### If large oscillations occur due to improperly tuned gains, the displacement may exceed 5 μm (80 μm for MultiRange NanoProbe systems) and the user may receive a *Displacement Limit Exceeded* error.

Suggestions for tuning the gains are given below.

- Adjust the gains in small increments (by 0.1 up or down). A small adjustment in the gains will often result in dramatic effects.

- Try testing with the default gain settings first. The default gain settings work well for most samples and typically require very little adjusting.

- In general, higher gains will increase potential for noise-induced oscillations, and lower gains will cause the displacement to deviate from the requested ramp.

- Keep the adaptive gain near zero. Larger values will cause oscillations in most materials.

- Turn the proportional and derivative gains to zero to start. Use only the adaptive gain and integral gain to force the displacement to follow the load function then use the other gains to track small changes.

- Keep the derivative and proportional gains at a similar ratio when changing them. The derivative gain will act as a stabilizing factor to damp oscillations, but can also increase the effect of noise.

- If oscillations are observed at the point where the tip leaves the surface, lower the *Lift Integral Gain*, as this causes the oscillations in the air.

- Reduce the rate of the nanoindentation test. In some very stiff metal samples, the load has to change very quickly for a very small change in displacement. The feedback loop may have a difficult time in ramping the force this quickly to maintain the proper displacement rate so increasing the time will help.

Examples of incorrect gain settings for indentations on single crystal aluminum are given in Figure 4.48.
DISPLACEMENT CONTROLLED TESTING

For displacement controlled nanoindentation tests, it is best to start tuning the gains by running practice tests in the air. If the gains are tuned properly in the air, they will be close to the correct settings on a sample. After setting the gains from the air tests practice several nanoindentation tests on the sample in order to fine tune the feedback gains.

Displacement controlled testing has a program to assist the user in tuning the PID gain settings. When a displacement controlled nanoindentation or nanoscratch has been selected from the Load Function tab, an additional Tune PID Gains button will appear. Selecting the Tune PID Gains button will open the PID Tuning window (Figure 4.49).

The PID Tuning window allows the user to modify and toggle the step response on and off as well as select which axis (Z-axis [indentation] or X-axis [lateral axis]) gains to modify. When the step response is enabled a desired blue step response will appear in the Step Response plot and a red (measured data) plot will appear over the plot. It is desirable for the red and blue plots to follow closely (as shown in Figure 4.49). The PID gains can be modified in real-time while the result continues to update on the Step Response plot. When satisfied with the gain settings, click the Close button and the software will prompt the user to save the current gain settings. The gain setting will automatically be populated in the Load Function tab.
The desired gain settings are typically very near the default settings. Over-tuning the gains will cause severe oscillations within the transducer and cause an emergency stop loop that requires a software restart. Although the PID gains have slider bars that go from 0.0 up to 1000, the gains should be adjusted slowly and monitored to prevent any severe oscillation.

DO NOT attempt to use the PID Tuning window when the system is performing a test or in contact with a sample.

The default step response in the PID Tuning window is 100 nm. If displacement controlled testing is being performed at much higher displacements the step response may not accurately represent the response of the system while the actual test is performed.

4.8 TESTING TROUBLESHOOTING

Hysitron systems are designed to be easy-to-operate and produce exceptional results under an array of conditions, however, due to software settings or an incorrect order of operations the system may appear to be operating incorrectly. This section is intended to diagnose and correct some of the most common testing issues encountered.

**Cannot Approach Undefined Sample Space**

This error will be generated anytime the user attempts to approach a sample for imaging or testing and has not first defined the sample boundary. First define the sample boundary, perform a quick approach (if necessary) and then attempt to approach the surface for imaging or for testing.

**System Timeout While Stepping Away From the Surface**

This error occurs when the system cannot successfully break contact with the sample surface. Likely causes for this are:

- Dirty probe
- Dirty sample
• Static charge on the sample
• Very low setpoint value

If the user receives this error, the sample and probe should be cleaned (a probe cleaning procedure is given at the end of this user manual). The setpoint, as defined on the Imaging tab, should be verified and should be around 2 μN for successfully approaching most samples. If the problem persists, attempt to increase the setpoint to a higher value (10-20 μN) in an attempt to push through any debris or static charge that may be present on the sample surface.

Poor in-situ Image Quality

If the in-situ image quality is streaky or blurred the issue is likely one or more of the following:
• Dirty probe
• Dirty sample
• Very low setpoint value
• Incorrectly set integral gain value

If the image quality is very poor, the sample and probe should be cleaned. The setpoint value should be adjusted to a reasonable value (1-2 μN) and the imaging integral gain value should be set to 90 for TI series systems (small adjustments can be made after obtaining a reasonable image).

Hardness and/or Modulus Results Vary with Indentation Load

Most samples will show varying hardness or modulus as the load is changed and the probe is driven further into the sample. However, if the results are suspect, it is best to verify the system operation by performing similar force indents on the standard fused quartz sample to check for system consistency. If the values are not consistent on fused quartz, then there may be an issue with the system that can be the result of a number of issues including:

The Probe Shape has Changed

When the modulus of fused quartz is not showing approximately 69.6 GPa the probe calibration may be incorrect. This is the most common issue when inconsistent hardness and modulus values are under question. It is a good idea to check the calibration of the probe as often as possible. The calibration can be easily checked by making a few indents at various loads on the fused quartz sample and verify that the hardness and modulus values are close to the expected values.

The Machine Compliance Value is Incorrect

If, after performing a probe calibration, the modulus is showing 69.6 GPa, but the hardness is showing a linearly increasing or decreasing trend, the problem may be an incorrect machine compliance value. When the machine compliance parameter is set too low, the hardness will increase with depth. If the machine compliance needs to be increased a considerable amount to correct the problem, it is a sign that the probe or transducer is poorly mounted or loose; consider remounting the probe and transducer.

The Probe is Dull

With dull probes, the hardness value may show higher or lower values as the force is decreased. This effect is usually most visible when the contact depth approaches about 20% of the radius of curvature of the indenter probe. The reason for this is that the indents at these loads are mostly elastic and the hardness value will have a large elastic component. This causes the hardness values to deviate from the mostly plastic values seen at higher forces.
SECTION 5  TI 950 TRIBOINDENTER ANALYSIS

- Indentation, nanoscratch, and in-situ SPM imaging analysis
Detailed descriptions of the various TriboScan software tabs is given in the Software section and will not be covered in the Analysis section. For information on the particular function, button or parameter that is mentioned but not discussed within the Analysis section, refer to the appropriate tab within the Software section for a more thorough description.

The analysis procedures presented below are for standard test types performed on standard samples. Analysis routines will vary for samples, testing conditions, and the information the user is attempting to obtain.

5.1 SINGLE INDENTATION TEST ANALYSIS

The basic procedure for performing nanoindentation analysis is given below. The test that is being analyzed in this section is a fused quartz sample. The following procedure can be used to calculate reduced modulus and hardness from a bulk ceramic, metal, or hard polymer. Analysis for softer polymers (polymers with large amounts of creep or adhesion), films, or other sample types will require different testing parameters and analysis routines and the user should contact Hysitron for further support.

**OPEN THE NANOINDENTATION CURVE**

Open the nanoindentation curve to analyze from the Analysis tab → Quasi sub tab → Quasi sub tab by using the Open button or File menu → Open menu. The curve will be plotted in the software. If the test is a nanoDMA III data file the associated nanoDMA data will automatically be loaded in the nanoDMA sub tab as well.

![Nanoindentation curve displayed in Quasi sub tab](image-url)
EVALUATE THE VALIDITY OF THE CURVE

Before analyzing the curve the user should evaluate the validity of the curve. The validity of the curve will depend on many factors that are sample, probe, and test specific. However, evaluating the validity of the curve will typically include verifying the following:

1. **Proper lift segment** (Figure 5.2). Verifying the curve has a flat lift segment (indicating the probe was able to start the test out of contact with the sample). If the lift segment is not flat the test may need to be performed with a larger lift segment. Open loop tests will not have a lift height and the probe will start in-contact with the sample.

2. **Correctly identified origin** (Figure 5.2). Verifying the curve origin is at the point where the force starts to increase (indicating the probe has contacted the sample). If the curve is not at the correct origin point the *Force* and/or *Displacement Offset* buttons should be used to correctly orient the curve.

3. **No evidence of dirty sample, dirty probe, or poorly mounted sample** (Figure 5.3). This will typically be presented as a large increase in displacement at the beginning of the test with very little increase in force. If this is observed the sample and probe should be cleaned. If it continues the sample should be remounted.

![Figure 5.2](image-url)
4. **Drift rate is reasonable** (Figure 5.4). The drift rate can be viewed from the *Edit* button, however, incorrectly measured or excessive drift would be indicated by an unexpectedly poor nanoindentation curve or a negative displacement measured during the hold (dwell) segment. Using a shorter hold time during the test may reduce the effects from a large or unstable drift rate.

5. **Sample creep is minimal** (Figure 5.5). For samples exhibiting creep behavior the load function should be performed with an adequate hold (dwell) time to allow for creep to settle before removing the maximum load. A *bow* shaped unloading curve is a good indication that the hold time is not adequate for the sample/test.
6. **Loading curve is free from dislocations and fractures** (Figure 5.6). A loading curve showing sudden jumps in displacement or load would indicate the sample is fracturing or there are dislocations. Curves showing dislocations or fractures are typically relevant for the events and not the fitted reduced modulus and hardness values.

**VERIFY THE FITTING PARAMETERS**

The fitting parameters that determine the calculated reduced modulus and hardness values are located in the bottom right of the Analysis tab → Quasi sub tab → Quasi sub tab (Figure 5.7).

1. Verify the **Upper Fit %** and **Lower Fit %** produces a reasonable fit to the tangent of the initial unloading portion of the final segment. The default values will fit well for most ceramics, metals, and hard polymer samples.

2. Verify the **Unloading Segment** is set to the number of the unload segment in the test performed. Selecting the **Auto** check box will automatically fit the final segment (typically the unload segment for most tests).
3. Verify the test origin (where the probe contacts the sample and force begins to increase) is at the zero force and displacement point. If the test is not at the zero force and displacement point the Force and Displacement Offset buttons and associated parameters may need to be tuned.

4. Verify the Area Function pull-down menu is set as desired. If the From Tip Area Tab is selected the user must be certain the correct area function is loaded into the Calibration tab → Tip Calibration sub tab → Define sub tab.

EXECUTE THE FIT
After verifying the curve is valid and the correct fitting parameters are being used the final step is to click the Execute Fit button (at the bottom right of the Analysis tab → Quasi sub tab → Quasi sub tab) and record the reduced modulus and hardness values (as well as other values such as contact depth, contact stiffness, etc...) given in the top right of the Analysis tab → Quasi sub tab → Quasi sub tab. If the fit is not satisfactory, the user can adjust the fitting parameters and click the Execute Fit button again.

5.1.1 PLOT MULTIPLE CURVES
The Plot Multiple Curves and the Multiple Curves Analysis options are available from the Analysis tab → Quasi sub tab → Quasi sub tab → Analysis menu. These two features will allow the user to plot and analyze (or just analyze) multiple curves using the same fitting parameters defined on the Analysis tab → Quasi sub tab → Quasi sub tab. These two commands can be useful when comparing samples or trying to fit and export multiple files.
Following a Multiple Curve Analysis a single, tab-delimited text file will be created with a row for each data file and a column for each fitted parameter given on the Analysis tab → Quasi sub tab → Quasi sub tab.

### 5.1.2 PARTIAL UNLOAD ANALYSIS

Hysitron instruments have the capability to perform a partial unload test where a small force is applied by the nanoindentation probe, withdrawn and then a slightly higher force is applied, withdrawn, and so on for a prescribed number of cycles. Because a partial unload load function consists of several unloading segments, an alternate analysis routine is required to properly extract data from this type of test.

Partial unload tests are normally created from the Load Function Generator which can be accessed from the Load Function tab → Indentation sub tab → Load Func. Gen. button.

To analyze a partial unload data file, right-click the Execute Fit button on the Analysis tab → Quasi sub tab → Quasi sub tab. A window will prompt the user if they would like to update the graph after each fit (Figure 5.8). Selecting Yes will take longer but display the real-time fit for each unloading segment.

A window will prompt the user to select which segments to analyze (Figure 5.9). Enter the number of the first unloading segment (typically 2 or 3) and click OK.

All partial unload analysis data is saved as a *.txt file (with the same name as the *.hys but different extension) and is displayed in the standard hardness/reduced modulus versus contact depth plot. The data will automatically be opened in the hardness/reduced modulus versus contact depth plot upon clicking Save.
There are also two options for analyzing multiple partial unload curves from the Analysis tab → Quasi sub tab → Analysis menu → Multiple Curve Analysis Partial Unload FMT 1 or Multiple Curve Analysis Partial Unload FMT 2. Format 1 produces standard hardness and reduced modulus values whereas format 2 produces hardness and Young’s or indentation modulus values but requires that the user know Poisson’s ratio for the sample. Both formats will prompt the user to select files to analyze and prompt the user to enter which segments to analyze (similar to Figure 5.9).

### 5.2 Nanoscratch Analysis

Access the Scratch Data Analysis window by selecting Analysis tab → Scratch sub tab. The resulting window contains four graphs and is shown in Figure 5.10. Normal force, normal displacement, lateral force, and lateral displacement are all plotted as functions of time. The normal force versus time and lateral displacement versus time graphs should match the plots that were defined by the user in the Scratch load function sub tab.

The red indicator bars relative and absolute positions are given in the upper right portion of the Scratch Data sub tab and can be used to measure distance to or between delamination points on films or other events. The indicator bars can be moved by left-clicking and dragging the mouse on any of the four plots. The indicator bars will move to the same time location on all plots.
The measured Z-axis displacement is a combination of the probe moving into the sample and the tilt of the sample. This sample tilt can, and should be removed, so that only the displacement of the probe into the sample is plotted on the Z-displacement graph. Because the first segment of a scratch traces across the sample surface along the same axis as the scratch (at the setpoint force), this segment can be used as a measurement of the slope of the sample along that same direction. This measurement can be used to remove the tilt effects from the final scratch data.

The tilt correction process (using the *Tilt Correction* button) is described in the following steps and corresponding Figure 5.11:

1. Perform a valid nanoscratch test with a segment designed for performing tilt correction. This is typically a very light scratch (near the setpoint value) performed from the origin position of the probe to the beginning location of the scratch.

2. Open the valid nanoscratch test in the *Analysis* tab ➔ *Scratch* sub tab ➔ *Scratch Data* sub tab.

3. Left-click and drag the two red indicator bars on any visible plot so that one is positioned at the beginning of the tilt correction segment (usually the first segment of the test) and the other is positioned at the end of the tilt correction segment.

4. Click the *Tilt Correction* button. The segment normal displacement will be linearized and the remainder of the normal displacement data for the scratch test will be adjusted to remove the tilt of the sample.
The tilt correction is not saved with the data file and must be performed each time the file is opened.

The coefficient of friction can be automatically computed by clicking the Friction button located halfway down on the right side of the Scratch Data sub tab (Figure 5.12). This will open the coefficient of friction versus time plot (Figure 5.13).
The coefficient of friction versus time plot, given in Figure 5.13, represents all segments of the scratch load function. Typically, the first and last two or three scratch segments are used for positioning the probe and the only segment of interest is the segment that performs the scratch. To view only the segment that performs the scratch, select the Segment Plotted pull-down menu (Figure 5.14) and select the scratch segment. If the Friction button is selected now, only the segment of interest will be plotted (Figure 5.15).
**Scratch Data Analysis Tips**

- Periodically check the *Lateral Axis* calibration. The ESF and plate spacing can change based on temperature or humidity differences.

- Averaging of the data is possible by either clicking on the *Edit* icon on the *Scratch Data* sub tab or by going to *File* → *Edit File Constants* and changing the # to *Average* value at the bottom of the dialogue box.

- The data can be exported as a tab delimited ASCII text file by clicking the *Export Text File* button on the *Scratch Data Analysis toolbar* or by selecting *File* → *Export Text File*. The file exported is identical to the currently displayed *.hys* file. It will create a new text file with the same name, in the same directory as the currently open file with a *.txt* extension.

---

**5.3 *in-situ* SPM Imaging Analysis**

Hysitron TI 950 TriboIndenter systems include TriboView *in-situ* imaging analysis software. TriboView is a 2D and 3D *.hdf* image viewer that can be used to apply background subtractions, measure surface properties and save images as other formats.

TriboView is accessed from the *Analysis* tab → *Image* sub tab or by accessing the *C: → Program Files → Hysitron → TriboView*.

---

*Due to software conflicts, TriboView cannot be accessed from the *Analysis* tab → *Image* sub tab while TriboScan is performing an *in-situ* SPM image. Withdraw the probe from the sample to access TriboView or access TriboView from the windows directory listed above while performing an *in-situ* SPM image.*
To view previously saved *.hdf files, select the directory that the images have been saved in by clicking File → Select Image Directory from the Image Browser (TriboView main window). If the user wishes to open only a single image, this may be performed by selecting Open… instead of Select Image Directory. The window in Figure 5.16 will open.

From this window, the directory that contains the desired images can be selected. The images do not have to be individually selected, but they should be located in the selected directory. When the appropriate directory is selected, click Done.

The Image Browser window will show thumbnails the images from the selected directory, and will look similar to Figure 5.17. From this window, the individual images can be opened for viewing by double clicking on the thumbnail of the desired image.
When the mouse pointer is placed over an image, the details (file name, time and date created) of the file are given in a pop-up box (Figure 5.18). Double left-clicking on an image from the Image Browser will open the image in the Image window. The Image window is where the image manipulation is performed and is shown in Figure 5.19. The image is in the upper-left corner of the window, and can be manipulated using the different functions available in the bottom-half of the window. The pull-down menu below the image determines the function of the box at the bottom of the window.
The default pull-down menu option is the Min./Max. selection. The Min./Max. gives a plot representing the distribution of the Z range in the image. The color contrast of the image can be adjusted by moving the ends of the brown slider bar.

Clicking on the pull-down menu and selecting the Background Subtraction presents the choices for tilt removal from the image. Four choices are given for different types of background subtraction:

- None
- Linear Regression
- Average Plane
- Zone

Background subtraction helps to account for any tilt that may be present on the surface of the sample. If None is selected the image will appear just as the sample was originally imaged. If there is too much tilt, the colors in the image may become saturated from the elevation change from one side of the sample to the other. This can hide many features on the surface of the sample. Background subtraction removes this tilt and allows surface characteristics to be more easily viewed.

Linear regression will remove the tilt from the sample on a line-by-line basis. Average plane will remove the tilt by considering the entire image and then perform the tilt removal. Zone subtraction will remove tilt based on two zones assigned by the user. Usually linear regression or average plane will result in a more balanced image. The different
background subtraction routines available from TriboView are given in Figure 5.20. Linear regression, zone, and none are the background subtraction routines available in real-time while performing an in-situ SPM image in TriboScan. Average plane is only available in TriboView.

Figure 5.20
Background subtraction routines available from TriboView

Clicking on the same pull down menu and selecting Section presents a cross-sectional view of a selected part of the image in the bottom of the window. A selection is made by either right or left-clicking on the image at a first point and dragging to a second. Left clicking causes a line to appear that extends to both sides of the image and pivots
around the first selected point (Figure 5.21). Right clicking produces a line that extends only from the first point to the second (Figure 5.22).

After a cross section is selected in the box at the bottom of the window, two markers, one red and one green, are available to mark specific points on the cross section (visible in both Figure 5.21 and Figure 5.22). Information from the area between these two points will be displayed in the box in the upper-right corner of the window. The
information displayed includes lateral distance, vertical distance, travel distance and RMS roughness. By selecting **File → Save Profile as ASCII** the profile in the bottom of the window will be saved as a *.txt* file.

User defined notes regarding the sample and the image can be saved with each image. To record notes, select **Notes** from the pull-down menu above the text box (currently set as *info*). Notes can be saved with the image by choosing **File → Save**.

While imaging a sample, an occasional bad scan line is possible due to surface debris or external noise. These scan lines can be removed by blending adjacent scan lines. To remove bad scan lines, select **Tools → Remove Lines** and select the desired number of lines, the pointer can be used to maneuver a bar of the desired size over the line(s) to be removed. Left-clicking on the bad scan lines in the image will cause them to blend into the adjacent lines.

The image can be saved in several formats by selecting **File → Save Image As**. A box will appear giving the choice of format options (Figure 5.23).

Information can be obtained for the entire sample or for a small, user defined, sub sample. Select **Tools → Roughness → Whole Image** or **Sub Image**. If *Sub Image* is selected, left-clicking on the sample image and dragging it will create a user defined sub image (Figure 5.24). Information regarding the whole or sub image will be displayed in the *Info* window on the right side of the window. The data displayed includes projected area, RMS roughness, average roughness, mean height, max. height, min. height and peak-to-valley.
**3D Plot Window**

The 3D Plotting feature will generate a 3D presentation of the currently displayed 2D image. The 3D plot is accessed from the image window by selecting **Tools → 3D Plot**. The 3D Plot window will appear similar to Figure 5.25.

Because of the increased computer processor requirements with the 3D plotting, it is convenient to position and modify the image in low-resolution mode, and then switch to high-resolution mode to save the 3D image. Switching between high and low resolution is performed by checking or un-checking the **High Resolution Image** box in the lower right corner of the 3D Plot window (Figure 5.26).
The movement of the 3-D image is controlled using the mouse as described below. These controls are also listed on the bottom left side of the 3D Plot window for quick reference.

- **Rotate**: Left-click and move the mouse
- **Zoom**: CTRL + left-click and move the mouse
- **Pan**: SHIFT + left-click and move the mouse
- **Properties**: Right-click to adjust image properties

After the image has been manipulated as desired, it can be saved as a *.tif file or printed. These options are available by selecting **File** → **Save Image As** or **File** → **Print**, respectively.

Some settings used in the image, as specified in the Properties window, can be saved as the defaults for the 3D Plot. This option is selected by clicking **Config** → **Save Current Window Properties as Default**. Various property configurations can be saved and loaded individually by selecting **Config** → **Save Window Properties** and **Config** → **Load Window Properties**, respectively.

The 3D Plot Properties window can be accessed by right-clicking on the image. In the Properties window, there are five tabbed sections which can be used to manipulate the image. These sections are Control, 3D, Axis, Lighting, and Plots.

The Control tab is shown in Figure 5.27. This window controls the color of the background, which can be selected by clicking the colored square next to Background Color. The Pan, Zoom, and Rotate functions using the mouse can be disabled or enabled and the speed of the respective functions can be specified by checking and un-checking the appropriate boxes. The size of the image within the window can be adjusted by changing the values in the Position and Size parameters. A label can be added above the image by typing it in the white box marked Label. The label style can be changed by clicking the Label Style button.
The 3D tab is shown in Figure 5.28. This window controls the type of drawing, the axis, and the viewing angle. In the
Drawing box, the drawing type can be changed from Orthographic to Perspective and the Plot Area of each axis can
be determined. In the Axis Grid Planes box, the axis and grids can be enabled and disabled as well as selecting the
color for the components. In the Viewing Position box, a specific plane or any user-defined direction can be selected
for viewing.
The Axis tab is shown in Figure 5.29. This window controls the names and labels of each axis. If the Name field in the Axis Name box is filled and Visible is checked, the name will appear along the appropriate axis. Axis Labels are the numerical values associated with the points along the axis. Ticks on the axis are used to show the placing of the labels more precisely. The Attributes box contains additional parameters.

![Figure 5.29 3D Properties Axis tab](image)

The Lighting tab is shown in Figure 5.30. This window controls the type and amount of lighting. From the General box, the Lighting can be enabled and disabled and an Ambient Color can be selected. From the Positional Lights box, up to four separate lights can be individually defined. The color, placement, and intensity factors for each light can be specified. The light can be defined as a spotlight if the user wishes.
The *Plots* section is shown in Figure 5.31. This window controls the way that the surface is plotted onto the 3D image. One of three *Color Schemes* can be chosen for the image. These schemes show color change with change in elevation. In the *Plane Projections* box, different plane projections can be chosen. These are two-dimensional projections of the 3D image onto the specified planes. The value in the *Points Size* box determines how large each of the points on the image is. The default value of zero gives the sharpest image. Using a wire style from the *Wire* box forces the image to appear as a wire-frame model of the surface and can be useful in seeing peaks and valleys. A surface style can be selected from the *Surface* box. The surface style forces the image to appear similar to the actual sample.
Figure 5.31
3D Properties Plots tab
SECTION 6  PROBE CLEANING
PROCEDURE & SELECTION GUIDE
6.1 **Cleaning Hysitron Probes**

Cleaning a Hysitron probe is a delicate process. Cleaning the probe should only be performed if there are symptoms that the probe may be dirty; do not clean the probe merely for the sake of doing it being as irreversible damage can easily occur. Contact Hysitron if there are questions regarding dirty probe symptoms.

The safest way to clean a Hysitron probe without causing damage is to perform several (10 or more) very deep indentation tests in a soft material such as a cork or the aluminum (001) standard sample. Many times this is successful in dislodging any material that had been picked up by the probe during previous testing. After attempting this method, check to see if the symptoms persist. If the probe still appears to be dirty proceed to the next procedure.

Manually cleaning the probe, as described below, should be performed with care as damage to the probe may easily occur. This procedure should only be performed if the method described in the preceding paragraph was unsuccessful and it has been confirmed that the problem is a dirty probe. Contact Hysitron if there are questions regarding dirty probe symptoms.

To clean the probe manually, use the following procedure:

1. Obtain a cotton swab and some acetone or methanol. In an effort to minimize the possibility of damage to the probe, begin by pulling some cotton off the end of the swab to make a ‘wispy’ or ‘fluffed’ end so as to apply less force to the probe.

2. Remove the probe from the transducer. Attempting to clean the probe when it is installed in a transducer is risky and is more likely to cause damage to the probe and the transducer.
3. After the probe has been removed from the transducer, carefully hold the probe threaded side with the non-dominant hand. With the dominant hand take the cotton swab, which should be soaked with acetone or methanol, and gently wipe from the threaded end to the tip of the probe. DO NOT wipe from the tip of the probe to the threaded end as damage may easily occur when wiping in that direction because cotton could get snagged on the diamond tip.

4. Rotate the probe 90° and repeat so that all sides of the probe have been cleaned.

The probe should now be clean. Install the probe into the transducer and continue testing. If symptoms of a dirty probe are still present, attempt the cleaning steps again. If the problem persists, contact Hysitron for assistance.

The area function should be verified and possibly recalculated depending on how similar the orientation of the transducer and probe are with respect to how they were prior to the removal.

### 6.2 PROBE SELECTION GUIDE

The dynamic range and load capabilities of Hysitron’s family of nanomechanical testing instruments make it an extremely versatile tool for testing a wide variety of samples. Depending on the application, different probes should be chosen to maximize the effectiveness of the tool in obtaining repeatable and reliable quantitative data. For this reason, Hysitron offers an extensive list of different geometries and sizes of probes to accommodate almost any application. This guide is designed as a tool to help users choose the most appropriate probe for a particular application.

The indenter geometries offered by Hysitron are generally split into three separate categories:

- 3-Sided Pyramidal probes
- Cono-spherical probes
- Specialty probes
Probes in all three categories can be used with most of the options available, however, the selection for a particular option may be limited. Contact Hysitron to find out which probes are available for a particular option.

The two major applications that separate the use of probes are nanoindentation and nanoscratch. Most probes can be used for either applications, but it is always best to use separate probes for indentation and scratch tests. Scratch testing can blunt the probe quickly, which may change the probe area calibration that is used for quantitative indentation.

### 6.2.1 Berkovich Probes

The Berkovich probe (Figure 6.3) is the standard nanoindentation probe. It has a total included angle, the angle from one edge to the opposite side, of 142.35°. The half-angle, or the angle from the perpendicular to one face (θ), is 65.35°. The aspect ratio of the probe is 1:8. A typical radius of curvature for a standard Berkovich probe would be approximately 150 nm. Sharper Berkovich probes with a radius of less than 50 nm are available.

![Figure 6.3](image)

Because the Berkovich probe is the standard probe for nanoindentation, it should be used whenever possible. The well-accepted models for nanoindentation use this geometry because the Berkovich probe has the same depth to area ratio as a Vickers. This probe is the best probe for most bulk samples, unless the roughness is more than approximately 50 nm RMS. It also works well for thin films greater than approximately 200 nm in thickness. For thinner films, the sharper Berkovich probe with radius less than 50 nm should be used.
Berkovich probes will generally provide good SPM images. Berkovich probes are not so sharp that they will dull very little on materials with modulus greater than 1 GPa. If softer samples are used, Berkovich probes may not image them well.

Ideal probe area function for a Berkovich probe:

- \( C_0 = 24.5 \)
- \( C_1-C_5 = \) fitted parameters

Typical indentation applications for Berkovich probes:

- Bulk Ceramics and Glasses
- Bulk Metals and Steels
- Thin, Hard Films and Coatings Greater than 100nm Thick
- Hard, Smooth Biomaterials (Polished Bone and Tooth Samples)
- Hard Polymers (Modulus Greater than 1GPa)

Typical scratch and wear applications for Berkovich probes:

- Scratch resistance of thin coatings (less than 100 nm)
- Adhesion of thin coatings (less than 100 nm)
- Scratch applications where imaging is important

6.2.2 90 DEGREE PROBES (CUBE CORNER)

The 90 degree (cube corner) nanoindentation probes are similar to the Berkovich probes in that they are also 3-sided pyramidal probes (Figure 6.3). The total included angle of the cube corner probes is 90°. The half-angle, or the angle from the perpendicular to one face (angle \( \theta \)), is 35.26°, which gives the cube corner probe an aspect ratio of 1:1. Because the aspect ratio is higher, it is much simpler to make the radius of curvature smaller. Typical radii of curvature measurements for these probes are around 150 nm. North Star™ cube corner probes have the same geometry as standard cube corner probes, but the radius will be less than 40 nm.

The primary advantage that the cube corner probe has over other probes is the sharpness. The radius of curvature can be less than 40 nm. This allows smaller indentations to be performed, while still creating plastic deformation. Because of this, smaller indentations can be made, and an accurate hardness can still be measured. The small indentation impression for a given depth also allows smaller features on a sample or composite material to be measured.

Because the aspect ratio is higher, the cube corner probe can image rougher samples than a Berkovich probe. If in-situ imaging is used, the data using a cube corner probe can also be more repeatable than that from a Berkovich probe, because the sharper probe may be able to better indent between the peaks and valleys of rough samples.
Ideal probe area function for a cube corner probe:

- \( C_0 = 2.598 \)
- \( C_1-C_5 = \) fitted parameters

Typical indentation applications for cube corner probes:

- Ultra-thin coatings less than 100 nm thick
- Micro/nano-composites
- Fracture of samples
- Micro/nano structured materials

Typical scratch applications for cube corner probes:

- Ultra-thin coatings less than 20 nm thick
- Applications where high-resolution imaging is required

### 6.2.3 CONO-SPHERICAL PROBES

Cono-spherical probes are cone shaped nanoindentation probes with spherical ends. The available cone angles are 60°, 90°, and 120°. With all but the sharpest probes on soft materials, only the spherical end of the probe will be in contact with the sample, so the cone angle is generally not as important.

Most of the cono-spherical probes are made from diamond. Diamond is very difficult to grind in a spherical shape, so the smallest probe radii are limited to about 0.5 µm. This radius can be increased up to about 100 µm. Probes larger than this are actual spherical probes, not conical at the top, and are made from sapphire or other materials.

Cono-spherical probes are generally separated into two categories: imaging and non-imaging. Probes with radii larger than 10 µm are too blunt to create useful in-situ SPM images. Probes sharper than 10 µm can generate usable in-situ SPM images on smooth samples.

**IMAGING CONO-SPHERICAL (RADII LESS THAN 10 µM)**

The cono-spherical probes with radii of less than 10 µm are typically used in applications where imaging is required. The imaging resolution of these probes are not as high as with pyramidal probes, but are sufficient for pre-placement and post imaging analysis. These probes are sharp enough that they can create plastic indentation marks on samples as hard as fused quartz with the standard 10 mN transducer.
The sharper cono-spherical probes can be used to indent on polymer samples. They work best when the modulus of the sample is greater than 0.5 GPa. If the samples are softer than this, then the probes may penetrate too far into the surface even before a very low force of 1 µN is detected.

Typical indentation applications for imaging cono-spherical probes:

- Harder polymers (modulus greater than 0.5 GPa)
- Hard biomaterials

Typical scratch and wear applications for imaging cono-spherical probes:

- Polymers with modulus greater than 0.5 GPa
- Hard and soft coatings greater than 50 nm thick
- Hard biomaterials
- Measuring coefficient of friction

**Non-Imaging Cono-Spherical Probes (Radii Greater than 10 µm)**

The radii of curvature of these probes are too large to generate useful images when scanning. So these probes should only be used on materials where nanoscale positioning is not important, such as on homogenous, flat materials. These probes are ideal for very soft materials such as rubbery polymers or soft biomaterials. The indentation area of these probes is much larger at small depths than any of the other probes, so smaller indentation depths can be achieved with these probes on soft materials.

These probes will not typically cause plastic deformation on most materials, so they are also ideal for testing small structures to find stiffness qualities.

Ideal probe area function for a cono-spherical probe:

- \( C_0 = -\pi \) or \(-3.14\)
- \( C_1 = 2 \times \pi \times R \) or \(6.28 \times R\), where \( R \) is the radii of the probe in nanometers
- \( C_2-C_5 = \) fitted parameters
Typical indentation applications for non-imaging cono-spherical probes:

- Soft polymers (modulus less than 0.5 GPa)
- Soft biomaterials (tissue, skin, contact lenses, fluid cells)
- Structured samples (nano-springs, posts, cantilevers)
- MEMS/NEMS

Typical scratch applications for non-imaging cono-spherical probes:

- Soft polymers (modulus less than 0.5 GPa)
- Soft biomaterials (tissue, skin, contact lenses, fluid cell)
- Coefficient of friction

### 6.2.4 SPECIALTY PROBES

Specialty probes include any probes that are not in the above two categories. These probes are typically reserved for specialty or custom applications.

**VICKERS PROBES**

The Vickers probe is a four-sided pyramidal probe. The depth to area ratio and area function is the same as a Berkovich probe. When four planes are cut into the diamond to create the probe, they will intersect in a line rather than a point, so the radius of curvature is typically much larger than a Berkovich probe, typically greater than 500 nm. This limits how much work can be performed with the standard 10 mN transducer, so Vickers probes are more limited to use with the higher force options. The main purpose of the Vickers probe is to find scale connectivity between the nanoindentation and microindentation regimes. Vickers indentation is typically performed with a microindenter with the size of the indent measured optically. At nanoscale, depth sensing indentation is used, so this probe is not as useful for low-load quantitative studies.

**KNOOP PROBES**

The Knoop probe is a four-sided pyramidal probe. The cross sectional of the probe is rhomboidal, so that one axis is much more elongated than the other. This probe was developed for microindentation. Smaller indents with a Knoop probe are too small to image optically. The rhomboidal shape of the Knoop probe makes it possible to measure the length of the longer axis to calculate the area of the indentation impression optically. Because it is four sided, the probe radius is often much larger than three sided pyramidal probes, limiting this probe to higher load applications. One area where this probe has been used for nanoindentation is for samples that have a directional dependence. The Knoop probe can be oriented along the direction of grains or other structure in the sample to investigate these properties.

**FLAT ENDED PROBES**
Two different types of flat ended probes are available. The first is a flat punch, which is a cylindrical shaped probe with a flat end. The second is a 60 degree cone with a flat end. The flat ended probes are typically only used with very soft samples, as it is very difficult to get the probe perfectly parallel to the sample. With soft samples, it is possible to load the probe enough to get the full contact area. Flat ended probes can also be used to test structure materials, such as nano-dots or pedestal samples to find the stiffness.

**WEDGE PROBES**
A few different geometries of wedge probes are available. The smaller wedge probes are used when there is a directional dependence in a sample, or for testing specific geometries of samples. One example is for performing bend tests on a suspended wire or beam. Wedge probes are sometimes used to cause delamination by indenting directly at the interface between a substrate and thin film. The radius of the end of the probe is about 1 µm, which limits the types of systems that can be tested in this manner.

**FLUID CELL PROBES**
Most probe geometries discussed in this appendix are available in a fluid cell configuration. The fluid cell probes have an extended shaft, approximately 4 mm in length, which allows the end of the probe to be completely immersed in a fluid, while the probe holder and transducer remain in the air. The diameter of the extended shaft is about 700 µm to minimize and meniscus forces that will be present where the probe penetrates the fluid. Fluid cell probes are used for any applications that require the sample to be immersed in fluid. This would include many biomaterials applications, electrochemical experiments, and Chemical Mechanical Planarization, experiments.

**TEMPERATURE CONTROL STAGE PROBES**
Most probe geometries discussed in this appendix are available in a temperature control stage configuration. The temperature control stage probes are mounted in a slightly longer, ceramic holder assembly with a heat-resistant epoxy. The use of these materials limit the amount of heat transfer to the transducer and allow the temperature control stage to be used at higher temperatures.

**NANOECR PROBES**
The nanoECR probes are constructed to be used with the nanoECR (*Electrical Contact Resistance*) upgrade. The nanoECR probes are constructed using a boron doped diamond and a low-resistance conductive path through the probe holder into the transducer so that the electrical signals from the sample stage can be transmitted.
This page intentionally left blank.
# List of Figures and Tables

<table>
<thead>
<tr>
<th>Figure/Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>TI 950 TribolIndenter system automated stage specifications</td>
<td>11</td>
</tr>
<tr>
<td>TI 950 TribolIndenter granite frame</td>
<td>12</td>
</tr>
<tr>
<td>TI 950 TribolIndenter acoustic enclosure</td>
<td>12</td>
</tr>
<tr>
<td>TI 950 TribolIndenter IEEE 1394 optical camera system</td>
<td>14</td>
</tr>
<tr>
<td>Parameter settings for TI 950 TribolIndenter optical camera system</td>
<td>15</td>
</tr>
<tr>
<td>TI 950 TribolIndenter IEEE 1394 CCD camera zoom specifications</td>
<td>16</td>
</tr>
<tr>
<td>TriboScanner</td>
<td>17</td>
</tr>
<tr>
<td>TriboScanner piezo ceramic tube construction</td>
<td>18</td>
</tr>
<tr>
<td>Ideal behavior, hysteresis, and creep of piezo electric material</td>
<td>19</td>
</tr>
<tr>
<td>Specifications of the TriboScanner</td>
<td>19</td>
</tr>
<tr>
<td>Installation of the TriboScanner on a TI 950 TribolIndenter</td>
<td>20</td>
</tr>
<tr>
<td>Standard 1D and 2D transducer assemblies</td>
<td>21</td>
</tr>
<tr>
<td>Cross sectional schematic of standard (1D) transducer assembly</td>
<td>22</td>
</tr>
<tr>
<td>Transducer displacement measurement diagram</td>
<td>23</td>
</tr>
<tr>
<td>Transducer force measurement diagram</td>
<td>23</td>
</tr>
<tr>
<td>Specifications of the Transducer Assembly</td>
<td>24</td>
</tr>
<tr>
<td>Location of 0.035” hex screw</td>
<td>25</td>
</tr>
<tr>
<td>Transducer ready for probe installation</td>
<td>25</td>
</tr>
<tr>
<td>Removing the nanoindentation protective sheath</td>
<td>26</td>
</tr>
<tr>
<td>Probe installation tool with probe</td>
<td>26</td>
</tr>
<tr>
<td>Probe tool and probe geometry</td>
<td>26</td>
</tr>
<tr>
<td>Installation of nanoindentation probe</td>
<td>27</td>
</tr>
<tr>
<td>Removing the probe tool from the installed nanoindentation probe</td>
<td>28</td>
</tr>
<tr>
<td>Example probe calibration sheet</td>
<td>29</td>
</tr>
<tr>
<td>Location of 0.035” hex screw</td>
<td>29</td>
</tr>
<tr>
<td>TI 950 TribolIndenter magnetic sample stage</td>
<td>30</td>
</tr>
<tr>
<td>Active vibration isolation controller (left) and vibration isolation units (right)</td>
<td>31</td>
</tr>
<tr>
<td>Specifications of the active vibration isolation system</td>
<td>32</td>
</tr>
<tr>
<td>Transmissibility plot for Herzan AVI-350 S/LP active vibration isolation system</td>
<td>33</td>
</tr>
<tr>
<td>Hysitron DSP control unit back panel</td>
<td>34</td>
</tr>
<tr>
<td>Hysitron control unit specifications</td>
<td>36</td>
</tr>
<tr>
<td>TI 950 TribolIndenter connection diagram</td>
<td>37</td>
</tr>
<tr>
<td>Computer requirements for TI 950 TribolIndenter systems</td>
<td>38</td>
</tr>
<tr>
<td>TriboScan Action Bar</td>
<td>43</td>
</tr>
<tr>
<td>System Progress Panel</td>
<td>45</td>
</tr>
<tr>
<td>Sample Navigation tab</td>
<td>49</td>
</tr>
<tr>
<td>Move pad with color enhancement to illustrate stage speeds</td>
<td>51</td>
</tr>
<tr>
<td>Sample Boundaries parameters</td>
<td>53</td>
</tr>
<tr>
<td>Indentation sub tab</td>
<td>55</td>
</tr>
<tr>
<td>Standard Load Function menu</td>
<td>56</td>
</tr>
<tr>
<td>User Mode menu</td>
<td>56</td>
</tr>
<tr>
<td>Automatic Save menu</td>
<td>57</td>
</tr>
<tr>
<td>Control Feedback pull-down menu</td>
<td>58</td>
</tr>
<tr>
<td>Control Feedback parameters</td>
<td>59</td>
</tr>
<tr>
<td>Illustration of PID gain operation</td>
<td>60</td>
</tr>
<tr>
<td>Constant strain rate load function editor</td>
<td>63</td>
</tr>
<tr>
<td>Partial unload load function editor</td>
<td>64</td>
</tr>
<tr>
<td>Standard Load Function menu</td>
<td>66</td>
</tr>
<tr>
<td>User Mode menu</td>
<td>67</td>
</tr>
<tr>
<td>Automatic Save menu</td>
<td>67</td>
</tr>
</tbody>
</table>
Tip Check section .........................................................................................................................131
Tip Calibration section ...................................................................................................................132
Plot Multiple Curves window .........................................................................................................134
Table sub tab default parameters ................................................................................................137
Piezo sub tab default parameters .................................................................................................138
Hysitron customer support center website .....................................................................................139
Example transducer constants sheet ...............................................................................................143
Location of Update button and verification of tare value ...............................................................144
DSP Calibration Result window .....................................................................................................145
Installed data acquisition cards by instrument configuration .......................................................146
Verification of indentation axis transducer constants .....................................................................147
Indentation Axis calibration load function ....................................................................................148
Indentation Axis calibration reminder window .............................................................................148
Real-time indentation plot for the Indentation Axis calibration .....................................................149
Indentation Axis calibration confirmation window ........................................................................149
Indentation Axis calibration ESF vs. displacement plot ...............................................................150
Indentation Axis calibration result ...............................................................................................151
Lateral Axis calibration result ........................................................................................................153
Performing an Optical Zoom calibration .......................................................................................156
Optic-Probe Tip Offset calibration options ...................................................................................158
Z Safety Disabled prompt ............................................................................................................159
Enter force for calibration indents prompt ....................................................................................160
Lower the Z-axis prompt ................................................................................................................160
H pattern on aluminum standard ...................................................................................................161
Locate the H pattern prompt ...........................................................................................................161
Auto Search button .......................................................................................................................162
Auto Search prompt .......................................................................................................................162
H pattern with eight indent to identify pattern as used .................................................................162
Calibration grating scanned with an uncalibrated (left) and calibrated scanner (right) ...............163
Modified Imaging tab with Scanner Calibration area .....................................................................164
Measuring the X/Y-axis grating ......................................................................................................165
Schematic of nanoindentation ..........................................................................................................168
Load function for probe calibration ...............................................................................................170
Load Function Setup window for probe area function procedure ................................................171
Multiple curve plot of calibration indents .......................................................................................172
Area Function Analysis window ....................................................................................................173
Probe radius effects with shallow indentation ..............................................................................174
Hardness and reduced modulus plot for a probe with radius of around 120 nm .......................175
Machine Compliance sub tab .........................................................................................................178
Machine compliance load range selection ....................................................................................179
Hysitron standard system testing modes .......................................................................................182
Placement of samples with height differences .............................................................................184
Sample boundary creation procedure ............................................................................................185
Disable X, Y and Z Safety Disabled radio buttons ..........................................................................185
New Sample button location ..........................................................................................................185
Rename Sample prompt ................................................................................................................186
Sample Boundaries pull-down menu .............................................................................................186
Pos. Add button to add first point .................................................................................................186
Pos. Add button to add additional sample points ..........................................................................187
Completed sample boundary ..........................................................................................................187
Enable X, Y and Z Safety Disabled radio buttons ........................................................................187
Location of Quick Approach button .............................................................................................189
Move optics over a defined sample space ......................................................................................191
Select test Mode .............................................................................................................................191
Click the Perform Indent button to start an indentation test from the optical focus position ............................ 191
Single Indent window .................................................................................................................................................. 192
Progress window .......................................................................................................................................................... 192
Drift Monitor window .................................................................................................................................................. 192
Real Time Plot window ................................................................................................................................................ 193
Save As window ........................................................................................................................................................... 193
Approach button ........................................................................................................................................................... 194
Go button ........................................................................................................................................................................ 194
Withdraw button ......................................................................................................................................................... 195
Measuring roughness within TriboView ..................................................................................................................... 196
Calculating wear volume with TriboView .................................................................................................................. 197
Test button ..................................................................................................................................................................... 198
Mode pull-down menu .................................................................................................................................................. 199
Piezo Automation sub tab .......................................................................................................................................... 200
Script Mode pull-down menu ..................................................................................................................................... 200
Array Script options .................................................................................................................................................... 200
Click Script options ...................................................................................................................................................... 201
Piezo automation testing options ............................................................................................................................. 201
Selecting directory for saving piezo automation data ............................................................................................... 202
Selecting base file name for piezo automation data ................................................................................................. 202
Piezo automation load adjustment parameters ........................................................................................................ 202
Pattern side tab ............................................................................................................................................................ 203
Setup side tab ............................................................................................................................................................... 204
Use Pattern pull-down menu ..................................................................................................................................... 204
Pattern Using Positions in pull-down menu .............................................................................................................. 204
Pattern, Starting at the Current Optic option .................................................................................................................. 205
Load Function button ................................................................................................................................................. 205
Load Function Setup window ..................................................................................................................................... 205
Start Method button .................................................................................................................................................... 206
Combi utility text file .................................................................................................................................................. 207
Combi circular wafer setup ....................................................................................................................................... 208
Combi Panel ................................................................................................................................................................. 208
Wafer Details Panel ..................................................................................................................................................... 209
Calculate wafer angle & sample shape ....................................................................................................................... 210
Default gain settings ................................................................................................................................................... 211
Feedback control gain suggestions ............................................................................................................................ 213
PID Tuning window ....................................................................................................................................................... 214
Nanoindentation curve displayed in Quasi sub tab ................................................................................................. 218
Verifying lift segment and correct origin of curve ....................................................................................................... 219
Identifying dirty sample, probe, or poorly mounted sample ...................................................................................... 220
Incorrectly measured or excessive drift rates ........................................................................................................... 220
Hold time is not adequate for sample creep ............................................................................................................. 221
Dislocations or fractures in loading curve ................................................................................................................ 221
Nanoindentation fitting parameters .......................................................................................................................... 222
Update graph after each fit prompt ............................................................................................................................ 223
Select segments to analyze prompt .......................................................................................................................... 224
Scratch Data analysis tab ......................................................................................................................................... 225
Tilt correction process ................................................................................................................................................ 226
Location of Friction button ......................................................................................................................................... 227
Coefficient of Friction vs. Time plot ............................................................................................................................ 227
Segment Plotted pull-down menu ............................................................................................................................... 227
Coefficient of Friction vs. Time plot of scratch segment only .................................................................................... 228
Select Image Directory window ................................................................................................................................ 229
Image Browser ............................................................................................................................................................. 230
Information available by hovering the mouse over an image thumbnail ........................................230
Image window ..................................................................................................................................231
Background subtraction routines available from TriboView ..........................................................232
Left-click and drag to extend a line across the entire image .........................................................233
Right-click and drag to extend line from first click to second click ..............................................233
Save Image As prompt ..................................................................................................................234
Roughness sub image command ...................................................................................................235
3D Plot window ................................................................................................................................235
High Resolution Image check-box location ...................................................................................236
3D Properties Control tab .............................................................................................................237
3D Properties 3D tab .....................................................................................................................237
3D Properties Axis tab ...................................................................................................................238
3D Properties Lighting tab ...........................................................................................................239
3D Properties Plots tab ..................................................................................................................240
Do not attempt to clean the probe while it is installed in a transducer ........................................242
Gently wiping the probe with a fluffed cotton swab from the base to the tip ..............................243
3-Sided pyramidal probe ..............................................................................................................244
Cono-spherical nanoindentation probe ..........................................................................................247